libdca0-0.0.5.90-6.62.i586.rpm


Advertisement

Description

libdca0 - DTS Coherent Acoustics Decoder

Property Value
Distribution openSUSE Tumbleweed
Repository VLC all
Package filename libdca0-0.0.5.90-6.62.i586.rpm
Package name libdca0
Package version 0.0.5.90
Package release 6.62
Package architecture i586
Package type rpm
Category System/Libraries
Homepage -
License GPL
Maintainer -
Download size 88.18 KB
Installed size 161.45 KB
The library, to be installed by dependencies normally

Alternatives

Package Version Architecture Repository
libdca0-0.0.6-2.16.i586.rpm 0.0.6 i586 Packman
libdca0-0.0.6-2.16.x86_64.rpm 0.0.6 x86_64 Packman
libdca0-0.0.5.90-6.62.x86_64.rpm 0.0.5.90 x86_64 VLC
libdca0 - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.4) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -

Provides

Name Value
libdca.so.0 -
libdca0 = 0.0.5.90-6.62
libdca0(x86-32) = 0.0.5.90-6.62

Obsoletes

Name Value
libdca -

Download

Type URL
Mirror download.videolan.org
Binary Package libdca0-0.0.5.90-6.62.i586.rpm
Source Package dcatools-0.0.5.90-6.62.src.rpm

Install Howto

  1. Add the VLC repository:
    # zypper addrepo http://download.videolan.org/pub/vlc/SuSE/Tumbleweed/ vlc
  2. Install libdca0 rpm package:
    # zypper install libdca0

Files

Path
/usr/lib/libdca.so.0
/usr/lib/libdca.so.0.0.0

Changelog

2013-07-11 - dimstar@opensuse.org
- Enhance libdca-automake112.patch to also support automake 1.13
and future automake 1.14.
2012-06-04 - dimstar@opensuse.org
- Add libdca-automake112.patch: Add automake 1.12 compatibility.
2011-12-02 - dimstar@opensuse.org
- Add libtool BuildRequires to bootstrap the build.
2011-02-13 - dominique-vlc.suse@leuenberger.net
- Use make_install instead of makeinstall. Fixes Fedora builds.
2011-02-12 - dominique-vlc.suse@leuenberger.net
- Forward to svn snapshot 90, which fixes some crashing bugs.
2011-02-03 - dominique-vlc.suse@leuenberger.net
- BuildRequire pkgconfig instead of pkg-config.
2010-04-27 - dimstar@opensuse.org
- BuildRequire pkg-config
- Move the ldconfig call to the subpackage's post(un) scripts.

See Also

Package Description
libdvdcss-devel-1.4.2-1.5.i586.rpm Development libraries for libdvdCSS - access DVDs without bothering about the encryption
libdvdcss-devel-1.4.2-1.5.x86_64.rpm Development libraries for libdvdCSS - access DVDs without bothering about the encryption
libdvdcss2-1.4.2-1.5.i586.rpm A library designed for accessing encrypted DVDs
libdvdcss2-1.4.2-1.5.x86_64.rpm A library designed for accessing encrypted DVDs
libfaac-devel-1.29.7.8-3.18.i586.rpm FAAC Header files and Libraries
libfaac-devel-1.29.7.8-3.18.x86_64.rpm FAAC Header files and Libraries
libfaac0-1.29.7.8-3.18.i586.rpm FAAC Shared library
libfaac0-1.29.7.8-3.18.x86_64.rpm FAAC Shared library
libfaad2-2.7-8.199.i586.rpm FAAD2 Shared Library
libfaad2-2.7-8.199.x86_64.rpm FAAD2 Shared Library
libfdk-aac1-0.1.5+20171220.89aeea5-1.8.i586.rpm A standalone library of the Fraunhofer FDK AAC code from Android
libfdk-aac1-0.1.5+20171220.89aeea5-1.8.x86_64.rpm A standalone library of the Fraunhofer FDK AAC code from Android
libfdk-aac1-32bit-0.1.5+20171220.89aeea5-1.8.x86_64.rpm A standalone library of the Fraunhofer FDK AAC code from Android
libmad-devel-0.15.1b-9.65.i586.rpm LibMAD Header files and Libraries
libmad-devel-0.15.1b-9.65.x86_64.rpm LibMAD Header files and Libraries
Advertisement
Advertisement