python-pydeep-0.2-2.32.x86_64.rpm


Advertisement

Description

python-pydeep - Python bindings for ssdeep

Property Value
Distribution openSUSE Tumbleweed
Repository Security all
Package filename python-pydeep-0.2-2.32.x86_64.rpm
Package name python-pydeep
Package version 0.2
Package release 2.32
Package architecture x86_64
Package type rpm
Category Development/Libraries/Python
Homepage http://www.github.com/kbandla/pydeep
License BSD-3-Clause
Maintainer -
Download size 11.99 KB
Installed size 16.86 KB
Python/C Wrapper for the ssdeep library

Alternatives

Package Version Architecture Repository
python-pydeep-0.2-2.32.i586.rpm 0.2 i586 Security
python-pydeep - - -

Requires

Name Value
libc.so.6(GLIBC_2.4)(64bit) -
libfuzzy.so.2()(64bit) -
libpthread.so.0()(64bit) -
libpython2.7.so.1.0()(64bit) -
python(abi) = 2.7

Provides

Name Value
python-pydeep = 0.2-2.32
python-pydeep(x86-64) = 0.2-2.32

Download

Type URL
Mirror widehat.opensuse.org
Binary Package python-pydeep-0.2-2.32.x86_64.rpm
Source Package python-pydeep-0.2-2.32.src.rpm

Install Howto

  1. Add the Security repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/security/openSUSE_Tumbleweed/ security
  2. Install python-pydeep rpm package:
    # zypper install python-pydeep

Files

Path
/usr/lib64/python2.7/site-packages/pydeep-0.2-py2.7.egg-info
/usr/lib64/python2.7/site-packages/pydeep.so
/usr/share/doc/packages/python-pydeep/LICENSE
/usr/share/doc/packages/python-pydeep/README.md

Changelog

2014-01-24 - Greg.Freemyer@gmail.com
- initial version (v0.2)

See Also

Package Description
python-scan-build-2.0.6-1.19.noarch.rpm static code analyzer wrapper for Clang
python-systemd-231-6.1.i586.rpm Python wrappers for systemd functionality
python-systemd-231-6.1.x86_64.rpm Python wrappers for systemd functionality
python2-bencode-1.2.0-4.3.noarch.rpm The BitTorrent bencode module as light-weight, standalone package
python2-capng-0.7.9-41.12.i586.rpm Python bindings for libcap-ng library
python2-capng-0.7.9-41.12.x86_64.rpm Python bindings for libcap-ng library
python2-pykeepass-3.0.3-7.2.noarch.rpm Low-level library to interact with keepass databases
python2-pyscard-1.9.8-16.2.i586.rpm Python module adding smart card support
python2-pyscard-1.9.8-16.2.x86_64.rpm Python module adding smart card support
python3-bencode-1.2.0-4.3.noarch.rpm The BitTorrent bencode module as light-weight, standalone package
python3-capng-0.7.9-41.12.i586.rpm Python bindings for libcap-ng library
python3-capng-0.7.9-41.12.x86_64.rpm Python bindings for libcap-ng library
python3-pykeepass-3.0.3-7.2.noarch.rpm Low-level library to interact with keepass databases
python3-pyscard-1.9.8-16.2.i586.rpm Python module adding smart card support
python3-pyscard-1.9.8-16.2.x86_64.rpm Python module adding smart card support
Advertisement
Advertisement