passwordsafe-1.03~beta-1.169.x86_64.rpm


Advertisement

Description

passwordsafe - A password database utility

Property Value
Distribution openSUSE Tumbleweed
Repository Security all
Package filename passwordsafe-1.03~beta-1.169.x86_64.rpm
Package name passwordsafe
Package version 1.03~beta
Package release 1.169
Package architecture x86_64
Package type rpm
Category Productivity/Security
Homepage https://github.com/pwsafe/pwsafe
License Artistic-2.0
Maintainer -
Download size 9.93 MB
Installed size 13.88 MB
Password Safe is a password database utility. Like many other such
products, commercial and otherwise, it stores your passwords in an
encrypted file, allowing you to remember only one password (the "safe
combination"), instead of all the username/password combinations that
you use.

Alternatives

Package Version Architecture Repository
passwordsafe-1.03~beta-1.169.i586.rpm 1.03~beta i586 Security
passwordsafe - - -

Requires

Name Value
libX11.so.6()(64bit) -
libXtst.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgcc_s.so.1(GCC_3.4)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libqrencode.so.4()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.2)(64bit) -
libstdc++.so.6(CXXABI_1.3.8)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.14)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.18)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.20)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
libuuid.so.1()(64bit) -
libuuid.so.1(UUID_1.0)(64bit) -
libwx_baseu-suse.so.3.0.4()(64bit) -
libwx_baseu-suse.so.3.0.4(WXU_3.0)(64bit) -
libwx_baseu_net-suse.so.3.0.4()(64bit) -
libwx_baseu_net-suse.so.3.0.4(WXU_3.0)(64bit) -
libwx_gtk2u_adv-suse.so.3.0.4()(64bit) -
libwx_gtk2u_adv-suse.so.3.0.4(WXU_3.0)(64bit) -
libwx_gtk2u_core-suse.so.3.0.4()(64bit) -
libwx_gtk2u_core-suse.so.3.0.4(WXU_3.0)(64bit) -
libwx_gtk2u_html-suse.so.3.0.4()(64bit) -
libwx_gtk2u_html-suse.so.3.0.4(WXU_3.0)(64bit) -
libxerces-c-3.2.so()(64bit) -
libykpers-1.so.1()(64bit) -
libykpers-1.so.1(LIBYKPERS_1.0)(64bit) -
libykpers-1.so.1(LIBYKPERS_1.4)(64bit) -
libykpers-1.so.1(LIBYKPERS_1.5)(64bit) -
libykpers-1.so.1(LIBYKPERS_1.7)(64bit) -
ykpers -

Provides

Name Value
application() -
application(pwsafe.desktop) -
passwordsafe = 1.03~beta-1.169
passwordsafe(x86-64) = 1.03~beta-1.169

Download

Type URL
Mirror widehat.opensuse.org
Binary Package passwordsafe-1.03~beta-1.169.x86_64.rpm
Source Package passwordsafe-1.03~beta-1.169.src.rpm

Install Howto

  1. Add the Security repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/security/openSUSE_Tumbleweed/ security
  2. Install passwordsafe rpm package:
    # zypper install passwordsafe

Files

Path
/usr/bin/pwsafe
/usr/share/applications/pwsafe.desktop
/usr/share/doc/packages/passwordsafe/ChangeLog.txt
/usr/share/doc/packages/passwordsafe/LICENSE
/usr/share/doc/packages/passwordsafe/README.md
/usr/share/doc/packages/passwordsafe/ReleaseNotes.txt
/usr/share/doc/packages/passwordsafe/copyright
/usr/share/icons/hicolor/48x48/apps/pwsafe.png
/usr/share/locale/da/LC_MESSAGES/pwsafe.mo
/usr/share/locale/de/LC_MESSAGES/pwsafe.mo
/usr/share/locale/es/LC_MESSAGES/pwsafe.mo
/usr/share/locale/fr/LC_MESSAGES/pwsafe.mo
/usr/share/locale/hu/LC_MESSAGES/pwsafe.mo
/usr/share/locale/it/LC_MESSAGES/pwsafe.mo
/usr/share/locale/ko/LC_MESSAGES/pwsafe.mo
/usr/share/locale/nl/LC_MESSAGES/pwsafe.mo
/usr/share/locale/pl/LC_MESSAGES/pwsafe.mo
/usr/share/locale/ru/LC_MESSAGES/pwsafe.mo
/usr/share/locale/sv/LC_MESSAGES/pwsafe.mo
/usr/share/locale/zh/LC_MESSAGES/pwsafe.mo
/usr/share/man/man1/pwsafe.1.gz
/usr/share/pwsafe/
/usr/share/pwsafe/help/helpDE.zip
/usr/share/pwsafe/help/helpEN.zip
/usr/share/pwsafe/help/helpES.zip
/usr/share/pwsafe/help/helpFR.zip
/usr/share/pwsafe/help/helpPL.zip
/usr/share/pwsafe/help/helpRU.zip
/usr/share/pwsafe/help/helpZH.zip
/usr/share/pwsafe/xml/KPV1_to_PWS.xslt
/usr/share/pwsafe/xml/KPV2_to_PWS.xslt
/usr/share/pwsafe/xml/pwsafe.xsd
/usr/share/pwsafe/xml/pwsafe.xsl
/usr/share/pwsafe/xml/pwsafe_filter.xsd

Changelog

2018-01-02 - mrueckert@suse.de
- update to 1.03~beta
see installed /usr/share/doc/packages/passwordsafe/ChangeLog.txt
- refresh pwsafe-1.01BETA_helpdir.patch
2017-03-18 - mrueckert@suse.de
- update to 1.01~beta
- replaced helpdir patch with pwsafe-1.01BETA_helpdir.patch
2016-02-10 - mrueckert@suse.de
- update to 0.98~beta
- drop patches which are included upstream:
passwordsafe-use___BYTE_ORDER.patch
pwsafe-optflags.patch
2016-01-07 - mrueckert@suse.de
- update to 0.97~beta
- refresh all patches to apply cleanly again:
passwordsafe-use___BYTE_ORDER.patch
pwsafe-0.94.1BETA_helpdir.patch
pwsafe-optflags.patch
2015-12-08 - pth@suse.de
- Add pwsafe-optflags.patch so that CXXFLAGS will not be overwritten.
- Use date and time of the .changes file instead of __DATE__ and __TIME__.
2015-11-25 - pth@suse.de
- Fix detection of endianess so that all architectures are supported.
- Refresh pwsafe-0.94.1BETA_helpdir.patch so that it applies cleanly.
2015-09-15 - mrueckert@suse.de
- update to 0.96BETA
2015-03-11 - cedric.devillers@gmail.com
- Add explicit requires on ykpers (udev rules needed).
2015-02-14 - mrueckert@suse.de
- update to 0.95.1BETA
2014-12-18 - mrueckert@suse.de
- change Group from TODO to Productivity/Security

See Also

Package Description
pax-utils-1.2.2-116.12.i586.rpm Tools to Check ELF Files for Security Relevant Properties
pax-utils-1.2.2-116.12.x86_64.rpm Tools to Check ELF Files for Security Relevant Properties
pdfcrack-0.17-1.1.i586.rpm A Password Recovery Tool for PDF-files
pdfcrack-0.17-1.1.x86_64.rpm A Password Recovery Tool for PDF-files
perl-File-Find-Rule-0.34-24.18.noarch.rpm Alternative interface to File::Find
perl-Number-Compare-0.03-26.19.noarch.rpm Numeric comparisons
perl-Text-Glob-0.11-26.11.noarch.rpm Match Globbing Patterns Against Text
perl-macros-1.0-22.4.i586.rpm Perl macros for rpm build
perl-macros-1.0-22.4.x86_64.rpm Perl macros for rpm build
phrasendrescher-1.2.2c-3.7.i586.rpm A modular and multi processing Pass Phrase cracking Tool
phrasendrescher-1.2.2c-3.7.x86_64.rpm A modular and multi processing Pass Phrase cracking Tool
prey-0.6.4-1.22.noarch.rpm Tracking device for your laptop
python-pydeep-0.2-2.32.i586.rpm Python bindings for ssdeep
python-pydeep-0.2-2.32.x86_64.rpm Python bindings for ssdeep
python-scan-build-2.0.6-1.19.noarch.rpm static code analyzer wrapper for Clang
Advertisement
Advertisement