pam_duo-1.9.18-1.21.i586.rpm


Advertisement

Description

pam_duo - A PAM module for duo authentication

Property Value
Distribution openSUSE Tumbleweed
Repository Security all
Package filename pam_duo-1.9.18-1.21.i586.rpm
Package name pam_duo
Package version 1.9.18
Package release 1.21
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://www.duosecurity.com/
License GPL-2.0
Maintainer -
Download size 14.99 KB
Installed size 15.11 KB
A PAM module for duo authentication

Alternatives

Package Version Architecture Repository
pam_duo-1.9.18-1.21.x86_64.rpm 1.9.18 x86_64 Security
pam_duo - - -

Requires

Name Value
libc.so.6(GLIBC_2.4) -
libduo.so.3 -
libduo3 = 1.9.18
libpam.so.0 -
libpam.so.0(LIBPAM_1.0) -
libpam.so.0(LIBPAM_EXTENSION_1.0) -

Provides

Name Value
config(pam_duo) = 1.9.18-1.21
pam_duo = 1.9.18-1.21
pam_duo(x86-32) = 1.9.18-1.21

Download

Type URL
Mirror widehat.opensuse.org
Binary Package pam_duo-1.9.18-1.21.i586.rpm
Source Package duo_unix-1.9.18-1.21.src.rpm

Install Howto

  1. Add the Security repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/security/openSUSE_Tumbleweed/ security
  2. Install pam_duo rpm package:
    # zypper install pam_duo

Files

Path
/etc/duo/pam_duo.conf
/lib/security/pam_duo.so
/usr/share/man/man8/pam_duo.8.gz

Changelog

2016-06-03 - plinnell@opensuse.org
- Update to 1-9-18
* Package cleanups and remove rpmlint warnings - still
needs security review
- duo_unix-1.9.18:
+Added HTTP proxy connection error handling
+Improved compatibility with Solaris and AIX
- duo_unix-1.9.17:
+ Fixed PAM return code issue
- duo_unix-1.9.16:
+Test fixes
+Compilation fixes
- duo_unix-1.9.15:
+SELinux policy module package support
+PAM module improvements
+Removed deprecated SHA1 Entrust CA
- duo_unix-1.9.14:
+Added SELinux policy module
+Improve poll(2) error handling
2014-12-01 - darin@darins.net
- update packaging to comply with SONAME policy
- add rpmlintrc
2014-10-16 - darin@darins.net
- suse packaging

See Also

Package Description
pam_fido-u2f-0.0.0+git1420732548.8af92a2-2.44.i586.rpm The PAM module from the U2F toolset
pam_fido-u2f-0.0.0+git1420732548.8af92a2-2.44.x86_64.rpm The PAM module from the U2F toolset
pam_mobile_otp-0.6.2-1.38.i586.rpm Mobile OTP PAM Module
pam_mobile_otp-0.6.2-1.38.x86_64.rpm Mobile OTP PAM Module
pam_oath-2.6.2-21.11.i586.rpm PAM module for pluggable login authentication for OATH
pam_oath-2.6.2-21.11.x86_64.rpm PAM module for pluggable login authentication for OATH
pam_schroedinger-0.2s-2.26.i586.rpm Uncertainty for brute forcers during login
pam_schroedinger-0.2s-2.26.x86_64.rpm Uncertainty for brute forcers during login
pam_u2f-1.0.7-13.9.i586.rpm U2F authentication integration into PAM
pam_u2f-1.0.7-13.9.x86_64.rpm U2F authentication integration into PAM
pam_yubico-2.26-18.11.i586.rpm Yubico Pluggable Authentication Module (PAM)
pam_yubico-2.26-18.11.x86_64.rpm Yubico Pluggable Authentication Module (PAM)
passwordsafe-1.03~beta-1.169.i586.rpm A password database utility
passwordsafe-1.03~beta-1.169.x86_64.rpm A password database utility
pax-utils-1.2.2-116.12.i586.rpm Tools to Check ELF Files for Security Relevant Properties
Advertisement
Advertisement