nwipe-0.22-1.17.i586.rpm


Advertisement

Description

nwipe - Standalone secure disk eraser

Property Value
Distribution openSUSE Tumbleweed
Repository Security all
Package filename nwipe-0.22-1.17.i586.rpm
Package name nwipe
Package version 0.22
Package release 1.17
Package architecture i586
Package type rpm
Category Productivity/Security
Homepage http://nwipe.sourceforge.net/
License GPL-2.0
Maintainer -
Download size 37.00 KB
Installed size 71.74 KB
This program will securely erase disks using a variety of recognised methods.
It is a fork of the dwipe command used by Darik's Boot and Nuke (dban).

Alternatives

Package Version Architecture Repository
nwipe-0.22-1.17.x86_64.rpm 0.22 x86_64 Security
nwipe - - -

Requires

Name Value
libc.so.6(GLIBC_2.7) -
libncurses.so.6 -
libncurses.so.6(NCURSEST6_5.7.20081102) -
libpanel.so.6 -
libpanel.so.6(NCURSESTW6_5.7.20081102) -
libparted.so.2 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libtinfo.so.6 -
libtinfo.so.6(NCURSES6_TINFO_5.0.19991023) -
libtinfo.so.6(NCURSES6_TINFO_5.7.20081102) -

Provides

Name Value
nwipe = 0.22-1.17
nwipe(x86-32) = 0.22-1.17

Download

Type URL
Mirror widehat.opensuse.org
Binary Package nwipe-0.22-1.17.i586.rpm
Source Package nwipe-0.22-1.17.src.rpm

Install Howto

  1. Add the Security repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/security/openSUSE_Tumbleweed/ security
  2. Install nwipe rpm package:
    # zypper install nwipe

Files

Path
/usr/bin/nwipe
/usr/share/man/man1/nwipe.1.gz

Changelog

2017-12-05 - opensuse-packaging@opensuse.org
- Update to version 0.22:
* include version.h
* fix 32bit issues
* add gitignore file
* add friendly disk size
* remove testfile
* update version in manpage
* change spelling fixes github bug #31
* change version year to 2017
* add test file
* place files in normal location
2017-12-05 - erico.mendonca@suse.com
- 0.22: updating to latest version.
2016-04-18 - erico.mendonca@suse.com
- panel_library_check.patch: there is no need to check for panel.h, as it is part of the ncurses library already.
- autoconf_version_required.patch: lowering the required autoconf version so it can be compiled on as much distros as possible.
- fix_function_returns.patch: fix missing function returns.
- nwipe-fix-uninitialized.patch: c2 was random sized as the variable is only set later.
2015-03-16 - emendonca@suse.com
- Initial version based on latest source.

See Also

Package Description
oath-toolkit-2.6.2-21.11.i586.rpm Toolkit for one-time password authentication systems
oath-toolkit-2.6.2-21.11.x86_64.rpm Toolkit for one-time password authentication systems
oath-toolkit-xml-2.6.2-21.11.noarch.rpm XML data files needed by liboath
openCryptoki-3.11.0-140.4.i586.rpm An Implementation of PKCS#11 (Cryptoki) v2.11 for IBM Cryptographic Hardware
openCryptoki-3.11.0-140.4.x86_64.rpm An Implementation of PKCS#11 (Cryptoki) v2.11 for IBM Cryptographic Hardware
openCryptoki-32bit-3.11.0-140.4.i586.rpm An Implementation of PKCS#11 (Cryptoki) v2.11 for IBM Cryptographic Hardware
openCryptoki-64bit-3.11.0-140.4.x86_64.rpm An Implementation of PKCS#11 (Cryptoki) v2.11 for IBM Cryptographic Hardware
openCryptoki-devel-3.11.0-140.4.i586.rpm Development files for openCryptoki, a PKCS#11 implementation for IBM hardware
openCryptoki-devel-3.11.0-140.4.x86_64.rpm Development files for openCryptoki, a PKCS#11 implementation for IBM hardware
openscap-1.3.0-220.1.i586.rpm A Set of Libraries for Integration with SCAP
openscap-1.3.0-220.1.x86_64.rpm A Set of Libraries for Integration with SCAP
openscap-content-1.3.0-220.1.i586.rpm SCAP content
openscap-content-1.3.0-220.1.x86_64.rpm SCAP content
openscap-devel-1.3.0-220.1.i586.rpm Development Files for OpenSCAP
openscap-devel-1.3.0-220.1.x86_64.rpm Development Files for OpenSCAP
Advertisement
Advertisement