libb2-devel-0.98.1-4.1.i586.rpm


Advertisement

Description

libb2-devel - Development files for the Blake2 library

Property Value
Distribution openSUSE Tumbleweed
Repository Security all
Package filename libb2-devel-0.98.1-4.1.i586.rpm
Package name libb2-devel
Package version 0.98.1
Package release 4.1
Package architecture i586
Package type rpm
Category Development/Libraries/C and C++
Homepage https://github.com/BLAKE2/libb2
License CC0-1.0
Maintainer -
Download size 9.18 KB
Installed size 6.10 KB
Development files for the Blake2 library
This package contains the development files.

Alternatives

Package Version Architecture Repository
libb2-devel-0.98.1-4.1.x86_64.rpm 0.98.1 x86_64 Security
libb2-devel-0.98.1-1.1.x86_64.rpm 0.98.1 x86_64 openSUSE Oss
libb2-devel-0.98.1-1.1.i586.rpm 0.98.1 i586 openSUSE Oss
libb2-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
libb2-1 = 0.98.1-4.1

Provides

Name Value
libb2-devel = 0.98.1-4.1
libb2-devel(x86-32) = 0.98.1-4.1
pkgconfig(libb2) = 0.98.1

Download

Type URL
Mirror widehat.opensuse.org
Binary Package libb2-devel-0.98.1-4.1.i586.rpm
Source Package libb2-0.98.1-4.1.src.rpm

Install Howto

  1. Add the Security repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/security/openSUSE_Tumbleweed/ security
  2. Install libb2-devel rpm package:
    # zypper install libb2-devel

Files

Path
/usr/include/blake2.h
/usr/lib/libb2.so
/usr/lib/pkgconfig/libb2.pc

Changelog

2019-03-13 - Ismail Dönmez <idonmez@suse.com>
- Initial release for openSUSE

See Also

Package Description
libbsd-ctor-static-0.9.1-19.1.i586.rpm Development headers and files for libbsd
libbsd-ctor-static-0.9.1-19.1.x86_64.rpm Development headers and files for libbsd
libbsd-devel-0.9.1-19.1.i586.rpm Development headers and files for libbsd
libbsd-devel-0.9.1-19.1.x86_64.rpm Development headers and files for libbsd
libbsd0-0.9.1-19.1.i586.rpm Provides useful functions commonly found on BSD systems
libbsd0-0.9.1-19.1.x86_64.rpm Provides useful functions commonly found on BSD systems
libcap-ng-devel-0.7.9-41.231.i586.rpm Header files for the libcap-ng library
libcap-ng-devel-0.7.9-41.231.x86_64.rpm Header files for the libcap-ng library
libcap-ng-utils-0.7.9-41.231.i586.rpm Utilities for analysing and setting file capabilities
libcap-ng-utils-0.7.9-41.231.x86_64.rpm Utilities for analysing and setting file capabilities
libcap-ng0-0.7.9-41.231.i586.rpm An alternate Linux/POSIX capabilities library
libcap-ng0-0.7.9-41.231.x86_64.rpm An alternate Linux/POSIX capabilities library
libcap-ng0-32bit-0.7.9-41.231.x86_64.rpm An alternate Linux/POSIX capabilities library
libcdk5-5.0.20190224-179.1.i586.rpm The Runtime for the Curses Development Kit - Shared library
libcdk5-5.0.20190224-179.1.x86_64.rpm The Runtime for the Curses Development Kit - Shared library
Advertisement
Advertisement