google-authenticator-libpam-1.03-11.24.i586.rpm


Advertisement

Description

google-authenticator-libpam - Google Authenticator PAM module

Property Value
Distribution openSUSE Tumbleweed
Repository Security all
Package filename google-authenticator-libpam-1.03-11.24.i586.rpm
Package name google-authenticator-libpam
Package version 1.03
Package release 11.24
Package architecture i586
Package type rpm
Category Productivity/Security
Homepage https://github.com/google/google-authenticator-libpam
License Apache-2.0
Maintainer -
Download size 38.59 KB
Installed size 89.13 KB
Integrate GOOGLE Authenticator into your login process for full 2FA.

Alternatives

Package Version Architecture Repository
google-authenticator-libpam-1.03-11.24.x86_64.rpm 1.03 x86_64 Security
google-authenticator-libpam-1.03-2.9.x86_64.rpm 1.03 x86_64 openSUSE Oss
google-authenticator-libpam-1.03-2.9.i586.rpm 1.03 i586 openSUSE Oss
google-authenticator-libpam - - -

Requires

Name Value
libc.so.6(GLIBC_2.8) -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libpam.so.0 -
libpam.so.0(LIBPAM_1.0) -

Provides

Name Value
google-authenticator-libpam = 1.03-11.24
google-authenticator-libpam(x86-32) = 1.03-11.24

Download

Type URL
Mirror widehat.opensuse.org
Binary Package google-authenticator-libpam-1.03-11.24.i586.rpm
Source Package google-authenticator-libpam-1.03-11.24.src.rpm

Install Howto

  1. Add the Security repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/security/openSUSE_Tumbleweed/ security
  2. Install google-authenticator-libpam rpm package:
    # zypper install google-authenticator-libpam

Files

Path
/lib/security/pam_google_authenticator.so
/usr/bin/google-authenticator
/usr/share/doc/packages/google-authenticator-libpam/FILEFORMAT
/usr/share/doc/packages/google-authenticator-libpam/LICENSE
/usr/share/doc/packages/google-authenticator-libpam/README.md
/usr/share/doc/packages/google-authenticator-libpam/totp.html

Changelog

2017-03-11 - sfalken@opensuse.org
- Explicitly package files installed by make install into _docdir:
rpm 4.13 no longer implicitly packages those files.
2017-01-09 - dimstar@opensuse.org
- Run the test suite (make test).
2017-01-09 - dimstar@opensuse.org
- Recommend libqrencode3: the library is dynamically loaded if
found in order to print qr codes (easier setup).
2017-01-09 - dimstar@opensuse.org
- Initial package, version 1.03.

See Also

Package Description
google-authenticator-libpam-32bit-1.03-11.24.x86_64.rpm Google Authenticator PAM module
gufw-16.04.0-19.18.noarch.rpm Uncomplicated Firewall
gufw-lang-16.04.0-19.18.noarch.rpm Translations for package gufw
haas-proxy-1.9-7.6.noarch.rpm Man in the middle proxy for honeypot as a service
hardening-check-2.6-9.10.i586.rpm A tool for inspecting low-level hardening characteristics of ELF binaries
hardening-check-2.6-9.10.x86_64.rpm A tool for inspecting low-level hardening characteristics of ELF binaries
hashcat-5.1.0-12.1.i586.rpm CPU-based password recovery utility
hashcat-5.1.0-12.1.x86_64.rpm CPU-based password recovery utility
haveged-1.9.4-141.10.i586.rpm Daemon for feeding entropy into the random pool
haveged-1.9.4-141.10.x86_64.rpm Daemon for feeding entropy into the random pool
haveged-devel-1.9.4-141.10.i586.rpm Haveged development files
haveged-devel-1.9.4-141.10.x86_64.rpm Haveged development files
hmaccalc-0.9.14-13.269.i586.rpm Tools for computing and checking HMAC values for files
hmaccalc-0.9.14-13.269.x86_64.rpm Tools for computing and checking HMAC values for files
httrack-3.49.2-22.14.i586.rpm Offline Browser Utility
Advertisement
Advertisement