duo_unix-devel-1.9.18-1.21.x86_64.rpm


Advertisement

Description

duo_unix-devel - Development files and documentation for duo_unix

Property Value
Distribution openSUSE Tumbleweed
Repository Security all
Package filename duo_unix-devel-1.9.18-1.21.x86_64.rpm
Package name duo_unix-devel
Package version 1.9.18
Package release 1.21
Package architecture x86_64
Package type rpm
Category Development/Libraries
Homepage http://www.duosecurity.com/
License GPL-2.0
Maintainer -
Download size 11.37 KB
Installed size 4.86 KB
Development files and documentation for duo_unix

Alternatives

Package Version Architecture Repository
duo_unix-devel-1.9.18-1.21.i586.rpm 1.9.18 i586 Security
duo_unix-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
libduo3 = 1.9.18
pkgconfig(openssl) -

Provides

Name Value
duo_unix-devel = 1.9.18-1.21
duo_unix-devel(x86-64) = 1.9.18-1.21
pkgconfig(libduo) = 1.9.18

Download

Type URL
Mirror widehat.opensuse.org
Binary Package duo_unix-devel-1.9.18-1.21.x86_64.rpm
Source Package duo_unix-1.9.18-1.21.src.rpm

Install Howto

  1. Add the Security repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/security/openSUSE_Tumbleweed/ security
  2. Install duo_unix-devel rpm package:
    # zypper install duo_unix-devel

Files

Path
/usr/include/duo/duo.h
/usr/include/duo/util.h
/usr/lib64/libduo.so
/usr/lib64/pkgconfig/libduo.pc
/usr/share/man/man3/duo.3.gz

Changelog

2016-06-03 - plinnell@opensuse.org
- Update to 1-9-18
* Package cleanups and remove rpmlint warnings - still
needs security review
- duo_unix-1.9.18:
+Added HTTP proxy connection error handling
+Improved compatibility with Solaris and AIX
- duo_unix-1.9.17:
+ Fixed PAM return code issue
- duo_unix-1.9.16:
+Test fixes
+Compilation fixes
- duo_unix-1.9.15:
+SELinux policy module package support
+PAM module improvements
+Removed deprecated SHA1 Entrust CA
- duo_unix-1.9.14:
+Added SELinux policy module
+Improve poll(2) error handling
2014-12-01 - darin@darins.net
- update packaging to comply with SONAME policy
- add rpmlintrc
2014-10-16 - darin@darins.net
- suse packaging

See Also

Package Description
eid-mw-4.0.6+1620-2.66.i586.rpm Belgium electronic identity card PKCS#11 module and Firefox plugin
eid-mw-4.0.6+1620-2.66.x86_64.rpm Belgium electronic identity card PKCS#11 module and Firefox plugin
eid-mw-devel-4.0.6+1620-2.66.i586.rpm Belgium electronic identity card PKCS#11 module - development package
eid-mw-devel-4.0.6+1620-2.66.x86_64.rpm Belgium electronic identity card PKCS#11 module - development package
eid-mw-firefox-4.0.6+1620-2.66.i586.rpm Firefox Extension for Belgium eID Middleware
eid-mw-firefox-4.0.6+1620-2.66.x86_64.rpm Firefox Extension for Belgium eID Middleware
eid-mw-libs-32bit-4.0.6+1620-2.66.x86_64.rpm Belgium electronic identity card PKCS#11 module - libraries
eid-mw-libs-4.0.6+1620-2.66.i586.rpm Belgium electronic identity card PKCS#11 module - libraries
eid-mw-libs-4.0.6+1620-2.66.x86_64.rpm Belgium electronic identity card PKCS#11 module - libraries
ekeyd-1.1.5-2.9.i586.rpm Simtec Electronics UDEKEY01 Entropy Key Daemon
ekeyd-1.1.5-2.9.x86_64.rpm Simtec Electronics UDEKEY01 Entropy Key Daemon
encfs-1.9.2-60.20.i586.rpm Userspace Encrypted File System
encfs-1.9.2-60.20.x86_64.rpm Userspace Encrypted File System
encfs-lang-1.9.2-60.20.noarch.rpm Translations for package encfs
envoy-14-11.32.i586.rpm A ssh/gpg-agent wrapper leveraging cgroups and systemd/socket activation
Advertisement
Advertisement