duo_unix-1.9.18-1.21.x86_64.rpm


Advertisement

Description

duo_unix - Duo two-factor authentication for Unix systems

Property Value
Distribution openSUSE Tumbleweed
Repository Security all
Package filename duo_unix-1.9.18-1.21.x86_64.rpm
Package name duo_unix
Package version 1.9.18
Package release 1.21
Package architecture x86_64
Package type rpm
Category Productivity/Security
Homepage http://www.duosecurity.com/
License GPL-2.0
Maintainer -
Download size 27.20 KB
Installed size 47.59 KB
Duo provides simple two-factor authentication as a service via:
1.  Phone callback
2.  SMS-delivered one-time passcodes
3.  Duo mobile app to generate one-time passcodes
4.  Duo mobile app for smartphone push authentication
5.  Duo hardware token to generate one-time passcodes
This package allows an admin (or ordinary user) to quickly add Duo
authentication to any Unix login without setting up secondary user
accounts, directory synchronization, servers, or hardware.

Alternatives

Package Version Architecture Repository
duo_unix-1.9.18-1.21.i586.rpm 1.9.18 i586 Security
duo_unix - - -

Requires

Name Value
libc.so.6(GLIBC_2.4)(64bit) -
libduo.so.3()(64bit) -
libduo3 = 1.9.18
openssl -
pam -
permissions -

Provides

Name Value
config(duo_unix) = 1.9.18-1.21
duo_unix = 1.9.18-1.21
duo_unix(x86-64) = 1.9.18-1.21

Download

Type URL
Mirror widehat.opensuse.org
Binary Package duo_unix-1.9.18-1.21.x86_64.rpm
Source Package duo_unix-1.9.18-1.21.src.rpm

Install Howto

  1. Add the Security repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/security/openSUSE_Tumbleweed/ security
  2. Install duo_unix rpm package:
    # zypper install duo_unix

Files

Path
/etc/duo/login_duo.conf
/etc/permissions.d/duo_unix
/usr/sbin/login_duo
/usr/share/doc/packages/duo_unix/AUTHORS
/usr/share/doc/packages/duo_unix/CHANGES
/usr/share/doc/packages/duo_unix/LICENSE
/usr/share/doc/packages/duo_unix/README
/usr/share/man/man8/login_duo.8.gz

Changelog

2016-06-03 - plinnell@opensuse.org
- Update to 1-9-18
* Package cleanups and remove rpmlint warnings - still
needs security review
- duo_unix-1.9.18:
+Added HTTP proxy connection error handling
+Improved compatibility with Solaris and AIX
- duo_unix-1.9.17:
+ Fixed PAM return code issue
- duo_unix-1.9.16:
+Test fixes
+Compilation fixes
- duo_unix-1.9.15:
+SELinux policy module package support
+PAM module improvements
+Removed deprecated SHA1 Entrust CA
- duo_unix-1.9.14:
+Added SELinux policy module
+Improve poll(2) error handling
2014-12-01 - darin@darins.net
- update packaging to comply with SONAME policy
- add rpmlintrc
2014-10-16 - darin@darins.net
- suse packaging

See Also

Package Description
duo_unix-devel-1.9.18-1.21.i586.rpm Development files and documentation for duo_unix
duo_unix-devel-1.9.18-1.21.x86_64.rpm Development files and documentation for duo_unix
eid-mw-4.0.6+1620-2.66.i586.rpm Belgium electronic identity card PKCS#11 module and Firefox plugin
eid-mw-4.0.6+1620-2.66.x86_64.rpm Belgium electronic identity card PKCS#11 module and Firefox plugin
eid-mw-devel-4.0.6+1620-2.66.i586.rpm Belgium electronic identity card PKCS#11 module - development package
eid-mw-devel-4.0.6+1620-2.66.x86_64.rpm Belgium electronic identity card PKCS#11 module - development package
eid-mw-firefox-4.0.6+1620-2.66.i586.rpm Firefox Extension for Belgium eID Middleware
eid-mw-firefox-4.0.6+1620-2.66.x86_64.rpm Firefox Extension for Belgium eID Middleware
eid-mw-libs-32bit-4.0.6+1620-2.66.x86_64.rpm Belgium electronic identity card PKCS#11 module - libraries
eid-mw-libs-4.0.6+1620-2.66.i586.rpm Belgium electronic identity card PKCS#11 module - libraries
eid-mw-libs-4.0.6+1620-2.66.x86_64.rpm Belgium electronic identity card PKCS#11 module - libraries
ekeyd-1.1.5-2.9.i586.rpm Simtec Electronics UDEKEY01 Entropy Key Daemon
ekeyd-1.1.5-2.9.x86_64.rpm Simtec Electronics UDEKEY01 Entropy Key Daemon
encfs-1.9.2-60.20.i586.rpm Userspace Encrypted File System
encfs-1.9.2-60.20.x86_64.rpm Userspace Encrypted File System
Advertisement
Advertisement