root-plugin-gui-fitpanel-devel-5.34.36-25.9.i586.rpm


Advertisement

Description

root-plugin-gui-fitpanel-devel - GUI element for fits plugin for ROOT - development files

Property Value
Distribution openSUSE Tumbleweed
Repository Science all
Package name root-plugin-gui-fitpanel-devel
Package version 5.34.36
Package release 25.9
Package architecture i586
Package type rpm
Installed size 21.30 KB
Download size 95.49 KB
Official Mirror widehat.opensuse.org
The ROOT system provides a set of OO frameworks with all the
functionality needed to handle and analyze large amounts of data
efficiently.
This package contains a plug-in to show a pop-up dialog when fitting
various kinds of data.

Alternatives

Package Version Architecture Repository
root-plugin-gui-fitpanel-devel-5.34.38-4.8.x86_64.rpm 5.34.38 x86_64 Science
root-plugin-gui-fitpanel-devel - - -

Requires

Name Value
root-plugin-gui-fitpanel = 5.34.36

Provides

Name Value
root-plugin-gui-fitpanel-devel = 5.34.36-25.9
root-plugin-gui-fitpanel-devel(x86-32) = 5.34.36-25.9

Download

Type URL
Binary Package root-plugin-gui-fitpanel-devel-5.34.36-25.9.i586.rpm
Source Package root-5.34.36-25.9.src.rpm

Install Howto

  1. Add the Science repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/science/openSUSE_Tumbleweed/ science
  2. Install root-plugin-gui-fitpanel-devel rpm package:
    # zypper install root-plugin-gui-fitpanel-devel

Files

Path
/usr/include/root/TAdvancedGraphicsDialog.h
/usr/include/root/TFitEditor.h
/usr/include/root/TFitParametersDialog.h
/usr/include/root/TTreeInput.h
/usr/lib/root/libFitPanel.so
/usr/lib/root/5.34/libFitPanel.so

Changelog

See root-5.34.36-25.9.i586.rpm changelog.

See Also

Package Description
root-plugin-gui-guibuilder-5.34.36-25.9.i586.rpm GUI editor plug-in for ROOT
root-plugin-gui-guibuilder-5.34.38-4.8.x86_64.rpm GUI editor plug-in for ROOT
root-plugin-gui-guibuilder-devel-5.34.36-25.9.i586.rpm GUI editor plug-in for ROOT - development files
root-plugin-gui-guibuilder-devel-5.34.38-4.8.x86_64.rpm GUI editor plug-in for ROOT - development files
root-plugin-gui-qt-5.34.36-25.9.i586.rpm Qt plugin for ROOT
root-plugin-gui-qt-5.34.38-4.8.x86_64.rpm Qt plugin for ROOT
root-plugin-gui-qt-devel-5.34.36-25.9.i586.rpm Qt plugin for ROOT - development files
root-plugin-gui-qt-devel-5.34.38-4.8.x86_64.rpm Qt plugin for ROOT - development files
root-plugin-gui-recorder-5.34.36-25.9.i586.rpm GUI recorder for ROOT
root-plugin-gui-recorder-5.34.38-4.8.x86_64.rpm GUI recorder for ROOT
root-plugin-gui-recorder-devel-5.34.36-25.9.i586.rpm GUI recorder for ROOT - development files
root-plugin-gui-recorder-devel-5.34.38-4.8.x86_64.rpm GUI recorder for ROOT - development files
root-plugin-gui-sessionviewer-5.34.36-25.9.i586.rpm GUI to browse an interactive PROOF session
root-plugin-gui-sessionviewer-5.34.38-4.8.x86_64.rpm GUI to browse an interactive PROOF session
root-plugin-gui-sessionviewer-devel-5.34.36-25.9.i586.rpm GUI to browse an interactive PROOF session - development files
Advertisement
Advertisement