root-plugin-graf3d-gviz3d-devel-5.34.36-25.9.i586.rpm


Advertisement

Description

root-plugin-graf3d-gviz3d-devel - Graphviz 3D plugin for ROOT - development files

Property Value
Distribution openSUSE Tumbleweed
Repository Science all
Package name root-plugin-graf3d-gviz3d-devel
Package version 5.34.36
Package release 25.9
Package architecture i586
Package type rpm
Installed size 16.87 KB
Download size 94.70 KB
Official Mirror widehat.opensuse.org
The ROOT system provides a set of OO frameworks with all the
functionality needed to handle and analyze large amounts of data
efficiently.
This package contains the 3D graphviz plug-in for ROOT.

Alternatives

Package Version Architecture Repository
root-plugin-graf3d-gviz3d-devel-5.34.38-4.8.x86_64.rpm 5.34.38 x86_64 Science
root-plugin-graf3d-gviz3d-devel - - -

Requires

Name Value
root-plugin-graf3d-gviz3d = 5.34.36

Provides

Name Value
root-plugin-graf3d-gviz3d-devel = 5.34.36-25.9
root-plugin-graf3d-gviz3d-devel(x86-32) = 5.34.36-25.9

Download

Type URL
Binary Package root-plugin-graf3d-gviz3d-devel-5.34.36-25.9.i586.rpm
Source Package root-5.34.36-25.9.src.rpm

Install Howto

  1. Add the Science repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/science/openSUSE_Tumbleweed/ science
  2. Install root-plugin-graf3d-gviz3d-devel rpm package:
    # zypper install root-plugin-graf3d-gviz3d-devel

Files

Path
/usr/include/root/TStructNode.h
/usr/include/root/TStructNodeEditor.h
/usr/include/root/TStructNodeProperty.h
/usr/include/root/TStructViewer.h
/usr/include/root/TStructViewerGUI.h
/usr/lib/root/libGviz3d.so
/usr/lib/root/5.34/libGviz3d.so

Changelog

See root-5.34.36-25.9.i586.rpm changelog.

See Also

Package Description
root-plugin-graf3d-x3d-5.34.36-25.9.i586.rpm X 3D plugin for ROOT
root-plugin-graf3d-x3d-5.34.38-4.8.x86_64.rpm X 3D plugin for ROOT
root-plugin-graf3d-x3d-devel-5.34.36-25.9.i586.rpm X 3D plugin for ROOT - development files
root-plugin-graf3d-x3d-devel-5.34.38-4.8.x86_64.rpm X 3D plugin for ROOT - development files
root-plugin-gui-fitpanel-5.34.36-25.9.i586.rpm GUI element for fits plugin for ROOT
root-plugin-gui-fitpanel-5.34.38-4.8.x86_64.rpm GUI element for fits plugin for ROOT
root-plugin-gui-fitpanel-devel-5.34.36-25.9.i586.rpm GUI element for fits plugin for ROOT - development files
root-plugin-gui-fitpanel-devel-5.34.38-4.8.x86_64.rpm GUI element for fits plugin for ROOT - development files
root-plugin-gui-guibuilder-5.34.36-25.9.i586.rpm GUI editor plug-in for ROOT
root-plugin-gui-guibuilder-5.34.38-4.8.x86_64.rpm GUI editor plug-in for ROOT
root-plugin-gui-guibuilder-devel-5.34.36-25.9.i586.rpm GUI editor plug-in for ROOT - development files
root-plugin-gui-guibuilder-devel-5.34.38-4.8.x86_64.rpm GUI editor plug-in for ROOT - development files
root-plugin-gui-qt-5.34.36-25.9.i586.rpm Qt plugin for ROOT
root-plugin-gui-qt-5.34.38-4.8.x86_64.rpm Qt plugin for ROOT
root-plugin-gui-qt-devel-5.34.36-25.9.i586.rpm Qt plugin for ROOT - development files
Advertisement
Advertisement