python-lhapdf5-5.9.1-1.86.i586.rpm


Advertisement

Description

python-lhapdf5 - The old (pre 6.0) version of the Les Houches Accord PDF Interface

Property Value
Distribution openSUSE Tumbleweed
Repository Science all
Package name python-lhapdf5
Package version 5.9.1
Package release 1.86
Package architecture i586
Package type rpm
Installed size 321.03 KB
Download size 84.32 KB
Official Mirror widehat.opensuse.org
This is the old pre-6.0.0 fortran-based version of LHAPDF. It is
here for compatibility purposes.
LHAPDF provides a unified and easy to use interface to modern PDF
sets. It is designed to work not only with individual PDF sets but
also with the more recent multiple "error" sets. It can be viewed as
the successor to PDFLIB, incorporating many of the older sets found
in the latter, including pion and photon PDFs. In LHAPDF the computer
code and input parameters/grids are separated thus allowing more easy
updating and no limit to the expansion possibilities.
This package provides the source files needed to programming with
the LHAPDF library in python.

Alternatives

Package Version Architecture Repository
python-lhapdf5-5.9.1-1.86.x86_64.rpm 5.9.1 x86_64 Science
python-lhapdf5 - - -

Requires

Name Value
lhapdf5-devel = 5.9.1
libLHAPDF.so.0 -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libpython2.7.so.1.0 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.21) -
libstdc++.so.6(GLIBCXX_3.4.9) -
python(abi) = 2.7

Provides

Name Value
python-lhapdf = 5.9.1
python-lhapdf5 = 5.9.1-1.86
python-lhapdf5(x86-32) = 5.9.1-1.86

Conflicts

Name Value
python-LHAPDF >= 6.0.0

Download

Type URL
Binary Package python-lhapdf5-5.9.1-1.86.i586.rpm
Source Package lhapdf5-5.9.1-1.86.src.rpm

Install Howto

  1. Add the Science repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/science/openSUSE_Tumbleweed/ science
  2. Install python-lhapdf5 rpm package:
    # zypper install python-lhapdf5

Files

Path
/usr/lib/python2.7/site-packages/_lhapdf.so
/usr/lib/python2.7/site-packages/lhapdf-5.9.1-py2.7.egg-info
/usr/lib/python2.7/site-packages/lhapdf.py

Changelog

2014-04-14 - badshah400@gmail.com
- Initial package (version 5.9.1).

See Also

Package Description
python-llnl_babel-2.0.0-6.397.i586.rpm A high-performance language interoperability tool
python-llnl_babel-2.0.0-6.397.x86_64.rpm A high-performance language interoperability tool
python-llnl_babel-devel-2.0.0-6.397.i586.rpm A high-performance language interoperability tool
python-llnl_babel-devel-2.0.0-6.397.x86_64.rpm A high-performance language interoperability tool
python-llnl_babel_sidl_sidlx-2.0.0-6.397.i586.rpm A high-performance language interoperability tool
python-llnl_babel_sidl_sidlx-2.0.0-6.397.x86_64.rpm A high-performance language interoperability tool
python-llnl_babel_sidl_sidlx-devel-2.0.0-6.397.i586.rpm A high-performance language interoperability tool
python-llnl_babel_sidl_sidlx-devel-2.0.0-6.397.x86_64.rpm A high-performance language interoperability tool
python-mathgl-2.4.2-112.105.x86_64.rpm Libraries and header files for the MathGL library
python-mathgl-2.4.2-112.106.i586.rpm Libraries and header files for the MathGL library
python-neurosim-svn25-2.40.i586.rpm Python 2 bindings for libneurosim
python-neurosim-svn25-2.40.x86_64.rpm Python 2 bindings for libneurosim
python-nlopt-2.4.2-29.15.i586.rpm Python interface to nonlinear optimization libray
python-nlopt-2.4.2-29.15.x86_64.rpm Python interface to nonlinear optimization libray
python-ns3-3.28-2.1.i586.rpm Python bindings for NS3
Advertisement
Advertisement