libprimme1-1.1-1.85.x86_64.rpm


Advertisement

Description

libprimme1 - A PReconditioned Iterative MultiMethod Eigensolver

Property Value
Distribution openSUSE Tumbleweed
Repository Science all
Package name libprimme1
Package version 1.1
Package release 1.85
Package architecture x86_64
Package type rpm
Installed size 288.17 KB
Download size 64.44 KB
Official Mirror widehat.opensuse.org
PRIMME is a C library to find a number of eigenvalues and their corresponding
eigenvectors of a Real Symmetric, or Complex Hermitian matrix A.

Alternatives

Package Version Architecture Repository
libprimme1-1.1-1.85.i586.rpm 1.1 i586 Science
libprimme1 - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.4)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -

Provides

Name Value
libdprimme.so.1()(64bit) -
libprimme.so.1()(64bit) -
libprimme1 = 1.1-1.85
libprimme1(x86-64) = 1.1-1.85
libzprimme.so.1()(64bit) -

Download

Type URL
Binary Package libprimme1-1.1-1.85.x86_64.rpm
Source Package primme-1.1-1.85.src.rpm

Install Howto

  1. Add the Science repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/science/openSUSE_Tumbleweed/ science
  2. Install libprimme1 rpm package:
    # zypper install libprimme1

Files

Path
/usr/lib64/libdprimme.so.1
/usr/lib64/libdprimme.so.1.1
/usr/lib64/libprimme.so.1
/usr/lib64/libprimme.so.1.1
/usr/lib64/libzprimme.so.1
/usr/lib64/libzprimme.so.1.1

Changelog

2012-08-13 - scorot@free.fr
- build dprimme and zprimme libs
2012-08-11 - scorot@free.fr
- first package

See Also

Package Description
libprimme1-openmpi-1.1-1.85.i586.rpm A PReconditioned Iterative MultiMethod Eigensolver
libprimme1-openmpi-1.1-1.85.x86_64.rpm A PReconditioned Iterative MultiMethod Eigensolver
libpsurface0-2.0.0-3.9.i586.rpm A C++ library that handles piecewise linear bijections between surfaces
libpsurface0-2.0.0-3.9.x86_64.rpm A C++ library that handles piecewise linear bijections between surfaces
libptscotch-gnu-mvapich2-hpc-devel-6.0.6-2.1.i586.rpm Dependency package for libptscotch_6_0_6-gnu-mvapich2-hpc
libptscotch-gnu-mvapich2-hpc-devel-6.0.6-2.1.x86_64.rpm Dependency package for libptscotch_6_0_6-gnu-mvapich2-hpc
libptscotch-gnu-mvapich2-hpc-devel-static-6.0.6-2.1.i586.rpm Dependency package for libptscotch_6_0_6-gnu-mvapich2-hpc
libptscotch-gnu-mvapich2-hpc-devel-static-6.0.6-2.1.x86_64.rpm Dependency package for libptscotch_6_0_6-gnu-mvapich2-hpc
libptscotch-gnu-openmpi1-hpc-devel-6.0.6-2.1.i586.rpm Dependency package for libptscotch_6_0_6-gnu-openmpi1-hpc
libptscotch-gnu-openmpi1-hpc-devel-6.0.6-2.1.x86_64.rpm Dependency package for libptscotch_6_0_6-gnu-openmpi1-hpc
libptscotch-gnu-openmpi1-hpc-devel-static-6.0.6-2.1.i586.rpm Dependency package for libptscotch_6_0_6-gnu-openmpi1-hpc
libptscotch-gnu-openmpi1-hpc-devel-static-6.0.6-2.1.x86_64.rpm Dependency package for libptscotch_6_0_6-gnu-openmpi1-hpc
libptscotch-gnu-openmpi2-hpc-devel-6.0.6-2.1.i586.rpm Dependency package for libptscotch_6_0_6-gnu-openmpi2-hpc
libptscotch-gnu-openmpi2-hpc-devel-6.0.6-2.1.x86_64.rpm Dependency package for libptscotch_6_0_6-gnu-openmpi2-hpc
libptscotch-gnu-openmpi2-hpc-devel-static-6.0.6-2.1.i586.rpm Dependency package for libptscotch_6_0_6-gnu-openmpi2-hpc
Advertisement
Advertisement