libparsifal-devel-1.1.0-1.46.i586.rpm


Advertisement

Description

libparsifal-devel - Development files for libparsifal

Property Value
Distribution openSUSE Tumbleweed
Repository Science all
Package name libparsifal-devel
Package version 1.1.0
Package release 1.46
Package architecture i586
Package type rpm
Installed size 35.41 KB
Download size 17.36 KB
Official Mirror widehat.opensuse.org
The libparsifal-devel package contains libraries and header files for
developing applications that use libparsifal.

Alternatives

Package Version Architecture Repository
libparsifal-devel-1.1.0-1.46.x86_64.rpm 1.1.0 x86_64 Science
libparsifal-devel - - -

Requires

Name Value
libparsifal-1_1_0 = 1.1.0

Provides

Name Value
libparsifal-devel = 1.1.0-1.46
libparsifal-devel(x86-32) = 1.1.0-1.46

Download

Type URL
Binary Package libparsifal-devel-1.1.0-1.46.i586.rpm
Source Package libparsifal-1.1.0-1.46.src.rpm

Install Howto

  1. Add the Science repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/science/openSUSE_Tumbleweed/ science
  2. Install libparsifal-devel rpm package:
    # zypper install libparsifal-devel

Files

Path
/usr/include/libparsifal/bistream.h
/usr/include/libparsifal/dtdvalid.h
/usr/include/libparsifal/isrcmem.h
/usr/include/libparsifal/parsifal.h
/usr/include/libparsifal/pns.h
/usr/include/libparsifal/xmlcfg.h
/usr/include/libparsifal/xmldtd.h
/usr/include/libparsifal/xmlhash.h
/usr/include/libparsifal/xmlpool.h
/usr/include/libparsifal/xmlsbuf.h
/usr/include/libparsifal/xmlvect.h
/usr/lib/libparsifal.so

Changelog

2012-08-14 - scorot@free.fr
- patch0 for fixing 64bit-portability-issue
2012-08-01 - scorot@free.fr
- first package

See Also

Package Description
libpastix5-openmpi-5.2.3-2.22.i586.rpm Devel files for pastix
libpastix5-openmpi-5.2.3-2.22.x86_64.rpm Devel files for pastix
libpcl1.8-1.8.1_20180821-1.12.x86_64.rpm C++ library for pcl
libpcre2-16-0-10.32-36.1.i586.rpm A library for Perl-compatible regular expressions
libpcre2-16-0-10.32-36.1.x86_64.rpm A library for Perl-compatible regular expressions
libpcre2-16-0-32bit-10.32-36.1.x86_64.rpm A library for Perl-compatible regular expressions
libpcre2-32-0-10.32-36.1.i586.rpm A library for Perl-compatible regular expressions
libpcre2-32-0-10.32-36.1.x86_64.rpm A library for Perl-compatible regular expressions
libpcre2-32-0-32bit-10.32-36.1.x86_64.rpm A library for Perl-compatible regular expressions
libpcre2-8-0-10.32-36.1.i586.rpm A library for Perl-compatible regular expressions
libpcre2-8-0-10.32-36.1.x86_64.rpm A library for Perl-compatible regular expressions
libpcre2-8-0-32bit-10.32-36.1.x86_64.rpm A library for Perl-compatible regular expressions
libpcre2-posix2-10.32-36.1.i586.rpm A library for Perl-compatible regular expressions
libpcre2-posix2-10.32-36.1.x86_64.rpm A library for Perl-compatible regular expressions
libpcre2-posix2-32bit-10.32-36.1.x86_64.rpm A library for Perl-compatible regular expressions
Advertisement
Advertisement