dolfin-openmpi-2016.2.0-2.50.x86_64.rpm


Advertisement

Description

dolfin-openmpi - Development and header files for dolfin

Property Value
Distribution openSUSE Tumbleweed
Repository Science all
Package name dolfin-openmpi
Package version 2016.2.0
Package release 2.50
Package architecture x86_64
Package type rpm
Installed size 11.64 KB
Download size 29.60 KB
Official Mirror widehat.opensuse.org
dolphin is an open source CFD software (FLOW solvER, literally)
written in C++. It is mainly devoted to the resolution of the
turbulent unsteady incompressible Navier-Stokes equations.
This package contains the dolfin binaries build with openmpi support.

Alternatives

Package Version Architecture Repository
dolfin-openmpi-2016.2.0-2.50.i586.rpm 2016.2.0 i586 Science
dolfin-openmpi - - -

Requires

Name Value
/bin/bash -
/usr/bin/env -
openmpi -

Provides

Name Value
dolfin = 2016.2.0
dolfin-openmpi = 2016.2.0-2.50
dolfin-openmpi(x86-64) = 2016.2.0-2.50

Obsoletes

Name Value
dolfin < 2016.2.0

Download

Type URL
Binary Package dolfin-openmpi-2016.2.0-2.50.x86_64.rpm
Source Package dolfin-2016.2.0-2.50.src.rpm

Install Howto

  1. Add the Science repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/science/openSUSE_Tumbleweed/ science
  2. Install dolfin-openmpi rpm package:
    # zypper install dolfin-openmpi

Files

Path
/usr/lib64/mpi/gcc/openmpi/bin/dolfin-convert
/usr/lib64/mpi/gcc/openmpi/bin/dolfin-get-demos
/usr/lib64/mpi/gcc/openmpi/bin/dolfin-order
/usr/lib64/mpi/gcc/openmpi/bin/dolfin-plot
/usr/lib64/mpi/gcc/openmpi/bin/dolfin-version
/usr/lib64/mpi/gcc/openmpi/share/man/man1/dolfin-convert.1.gz
/usr/lib64/mpi/gcc/openmpi/share/man/man1/dolfin-order.1.gz
/usr/lib64/mpi/gcc/openmpi/share/man/man1/dolfin-plot.1.gz
/usr/lib64/mpi/gcc/openmpi/share/man/man1/dolfin-version.1.gz

Changelog

2017-04-14 - kkhere.geo@gmail.com
- build using vtk-compat_gl-devel because not all systems have brand
new graphics supporting OpenGL version 3.2
- more fixes for running scripts with python3
- require cmake >= 3.5 as reported by the CMakeLists.txt

See Also

Package Description
dolfin-openmpi-devel-2016.2.0-2.50.i586.rpm Development and header files for dolfin
dolfin-openmpi-devel-2016.2.0-2.50.x86_64.rpm Development and header files for dolfin
ds9-7.5-1.4.i586.rpm SAOImage DS9 Astronomical Imaging Application
ds9-7.5-1.4.x86_64.rpm SAOImage DS9 Astronomical Imaging Application
dune-common-2.4.1-3.16.i586.rpm Distributed and Unified Numerics Environment
dune-common-2.4.1-3.16.x86_64.rpm Distributed and Unified Numerics Environment
dune-common-devel-2.4.1-3.16.i586.rpm Development and header files for dune-common
dune-common-devel-2.4.1-3.16.x86_64.rpm Development and header files for dune-common
dune-common-doc-2.4.1-3.16.i586.rpm Docs for dune-common
dune-common-doc-2.4.1-3.16.x86_64.rpm Docs for dune-common
dune-common-openmpi-2.4.1-3.16.i586.rpm Distributed and Unified Numerics Environment
dune-common-openmpi-2.4.1-3.16.x86_64.rpm Distributed and Unified Numerics Environment
dune-common-openmpi-devel-2.4.1-3.16.i586.rpm Development and header files for dune-common
dune-common-openmpi-devel-2.4.1-3.16.x86_64.rpm Development and header files for dune-common
dune-geometry-2.4.1-2.17.i586.rpm Everything related to the DUNE reference elements
Advertisement
Advertisement