php5-dbus-0.1.1-3.25.i586.rpm


Advertisement

Description

php5-dbus - Extension for interaction with DBUS busses

Property Value
Distribution openSUSE Tumbleweed
Repository PHP Extensions all
Package filename php5-dbus-0.1.1-3.25.i586.rpm
Package name php5-dbus
Package version 0.1.1
Package release 3.25
Package architecture i586
Package type rpm
Homepage -
License -
Maintainer -
Download size 29.02 KB
Installed size 78.22 KB
This extension allows you to talk to DBUS services on a system, and also actas a DBUS service.

Alternatives

Package Version Architecture Repository
php5-dbus-0.1.1-3.25.x86_64.rpm 0.1.1 x86_64 PHP Extensions
php5-dbus - - -

Requires

Name Value
libc.so.6(GLIBC_2.4) -
libdbus 1.so.3
libdbus 1.so.3(LIBDBUS_1_3)
libxml2.so.2 -
libxml2.so.2(LIBXML2_2.4.30) -
php(api) = 20131106
php(zend-abi) = 20131226

Provides

Name Value
config(php5-dbus) = 0.1.1-3.25
php-dbus = 0.1.1
php5-dbus = 0.1.1-3.25
php5-dbus(x86-32) = 0.1.1-3.25

Obsoletes

Name Value
php-dbus < 0.1.1

Download

Type URL
Mirror widehat.opensuse.org
Binary Package php5-dbus-0.1.1-3.25.i586.rpm
Source Package php5-dbus-0.1.1-3.25.src.rpm

Install Howto

  1. Add the PHP Extensions repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/server:/php:/extensions/openSUSE_Factory/ php-extensions
  2. Install php5-dbus rpm package:
    # zypper install php5-dbus

Files

Path
/etc/php5/conf.d/dbus.ini
/usr/lib/php5/extensions/dbus.so
/usr/share/doc/packages/php5-dbus/CREDITS

Changelog

2016-01-29 - pgajdos@suse.com
- provides php-dbus symbol
2016-01-12 - pgajdos@suse.com
- call spec-cleaner
2014-07-12 - gerrit.beine@gmx.de
- Created package for version 0.1.1

See Also

Package Description
php5-doublemetaphone-1.0.1-2.16.i586.rpm Double Metaphone Algorithm
php5-doublemetaphone-1.0.1-2.16.x86_64.rpm Double Metaphone Algorithm
php5-fann-1.0.7-2.18.i586.rpm Fann Artificial Neural Networks Extension
php5-fann-1.0.7-2.18.x86_64.rpm Fann Artificial Neural Networks Extension
php5-geoip-1.1.0-3.16.i586.rpm PHP module for MaxMind GeoIP libraries
php5-geoip-1.1.0-3.16.x86_64.rpm PHP module for MaxMind GeoIP libraries
php5-gnupg-1.3.6-2.16.x86_64.rpm PHP wrapper around the gpgme library
php5-gtk-2.0.1-2.39.i586.rpm PHP bindings for GTK2
php5-gtk-2.0.1-2.39.x86_64.rpm PHP bindings for GTK2
php5-gtk-devel-2.0.1-2.39.i586.rpm PHP bindings for GTK2
php5-gtk-devel-2.0.1-2.39.x86_64.rpm PHP bindings for GTK2
php5-haru-1.0.4-2.16.i586.rpm Create PDF Documents Using the Haru Free PDF Library
php5-haru-1.0.4-2.16.x86_64.rpm Create PDF Documents Using the Haru Free PDF Library
php5-igbinary-1.2.1-2.22.i586.rpm Replacement for the Standard PHP Serializer
php5-igbinary-1.2.1-2.22.x86_64.rpm Replacement for the Standard PHP Serializer
Advertisement
Advertisement