php5-pear-HTML_QuickForm_ElementGrid-0.1.1-2.8.noarch.rpm


Advertisement

Description

php5-pear-HTML_QuickForm_ElementGrid - An HTML_QuickForm meta-element which holds any other element in a grid

Property Value
Distribution openSUSE Tumbleweed
Repository PHP Applications all
Package filename php5-pear-HTML_QuickForm_ElementGrid-0.1.1-2.8.noarch.rpm
Package name php5-pear-HTML_QuickForm_ElementGrid
Package version 0.1.1
Package release 2.8
Package architecture noarch
Package type rpm
Category Productivity/Networking/Web/Servers
Homepage http://pear.php.net/package/HTML_QuickForm_ElementGrid
License LGPL
Maintainer -
Download size 12.94 KB
Installed size 12.93 KB
An HTML_QuickForm meta-element which holds multiple HTML_QuickForm elements in an
HTML_Table. The elements in the table should behave exactly like normal elements
in a form, such as freezing and getting defaults and submitted values correctly.

Alternatives

Package Version Architecture Repository
php5-pear-HTML_QuickForm_ElementGrid-0.1.1-2.2.noarch.rpm 0.1.1 noarch PHP Applications
php5-pear-HTML_QuickForm_ElementGrid - - -

Requires

Name Value
pear-HTML_QuickForm >= 3.2.5
pear-HTML_Table >= 1.7.5
php >= 4.3
php5-pear -

Provides

Name Value
pear-HTML_QuickForm_ElementGrid -
pear-html_quickform_elementgrid = 0.1.1
php-pear-HTML_QuickForm_ElementGrid -
php-pear-html_quickform_elementgrid = 0.1.1
php5-pear-HTML_QuickForm_ElementGrid = 0.1.1-2.8
php5-pear-html_quickform_elementgrid = 0.1.1

Obsoletes

Name Value
pear-html_quickform_elementgrid < 0.1.1
php-pear-html_quickform_elementgrid < 0.1.1
php5-pear-html_quickform_elementgrid < 0.1.1

Download

Type URL
Mirror widehat.opensuse.org
Binary Package php5-pear-HTML_QuickForm_ElementGrid-0.1.1-2.8.noarch.rpm
Source Package php5-pear-HTML_QuickForm_ElementGrid-0.1.1-2.8.src.rpm

Install Howto

  1. Add the PHP Applications repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/server:/php:/applications/openSUSE_Tumbleweed/ php-applications
  2. Install php5-pear-HTML_QuickForm_ElementGrid rpm package:
    # zypper install php5-pear-HTML_QuickForm_ElementGrid

Files

Path
/usr/share/doc/packages/php5-pear-HTML_QuickForm_ElementGrid/
/usr/share/doc/packages/php5-pear-HTML_QuickForm_ElementGrid/examples/elementGrid.php
/usr/share/php5/PEAR/HTML/
/usr/share/php5/PEAR/HTML/QuickForm/ElementGrid.php
/var/lib/pear/HTML_QuickForm_ElementGrid.xml

Changelog

2011-01-20 - chris@computersalat.de
- change to php_pear_gen_filelist macro
2011-01-19 - chris@computersalat.de
- add php-macros
- cleanup spec
2009-05-30 - chris@computersalat.de
- fixed post script
2009-05-21 - chris@computersalat.de
- added stuff to automatically create correct filelist
o tested against Factory (1120)
o opensuse >= 1100 complains about
"directory not owned by package"
- some rpmlint stuff
2009-05-19 - chris@computersalat.de
- initial package - 0.1.1

See Also

Package Description
php5-pear-HTML_QuickForm_advmultiselect-1.5.1-2.2.noarch.rpm Element for HTML_QuickForm that emulate a multi-select
php5-pear-HTML_QuickForm_advmultiselect-1.5.1-2.8.noarch.rpm Element for HTML_QuickForm that emulate a multi-select
php5-pear-HTML_Table-1.8.3-2.2.noarch.rpm Design HTML tables easy, flexible, reusable and efficient
php5-pear-HTML_Table-1.8.3-2.8.noarch.rpm Design HTML tables easy, flexible, reusable and efficient
php5-pear-HTML_Template_IT-1.3.0-2.2.noarch.rpm Integrated Templates
php5-pear-HTML_Template_IT-1.3.0-2.8.noarch.rpm Integrated Templates
php5-pear-HTTP_Request-1.4.4-5.2.noarch.rpm Provides an easy way to perform HTTP requests
php5-pear-HTTP_Request-1.4.4-5.7.noarch.rpm Provides an easy way to perform HTTP requests
php5-pear-HTTP_Request2-2.2.1-6.11.noarch.rpm Provides an easy way to perform HTTP requests
php5-pear-HTTP_Request2-2.2.1-8.2.noarch.rpm Provides an easy way to perform HTTP requests
php5-pear-HTTP_Request2-2.2.1-8.7.noarch.rpm Provides an easy way to perform HTTP requests
php5-pear-HTTP_WebDAV_Server-1.0.0RC7-1.2.noarch.rpm WebDAV Server Base class
php5-pear-HTTP_WebDAV_Server-1.0.0RC7-1.8.noarch.rpm WebDAV Server Base class
php5-pear-Horde_ActiveSync-2.24.0-39.2.noarch.rpm Horde ActiveSync Server Library
php5-pear-Horde_ActiveSync-2.24.0-39.7.noarch.rpm Horde ActiveSync Server Library
Advertisement
Advertisement