python-rapi2-0.15.2-3.31.x86_64.rpm


Advertisement

Description

python-rapi2 - Python RAPI bindings

Property Value
Distribution openSUSE Tumbleweed
Repository Packman all
Package filename python-rapi2-0.15.2-3.31.x86_64.rpm
Package name python-rapi2
Package version 0.15.2
Package release 3.31
Package architecture x86_64
Package type rpm
Category Development/Libraries/Python
Homepage http://sourceforge.net/projects/synce/
License MIT
Maintainer -
Download size 55.88 KB
Installed size 177.45 KB
This packages contains the RAPI bindings for python. It is necessary for the
use of the SynCE framework.

Alternatives

Package Version Architecture Repository
python-rapi2-0.15.2-3.32.i586.rpm 0.15.2 i586 Packman
python-rapi2 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
librapi.so.2()(64bit) -
libsynce.so.0()(64bit) -
python = 2.7
python(abi) = 2.7

Provides

Name Value
python-rapi2 = 0.15.2-3.31
python-rapi2(x86-64) = 0.15.2-3.31

Download

Type URL
Mirror packman.inode.at
Binary Package python-rapi2-0.15.2-3.31.x86_64.rpm
Source Package librapi2-0.15.2-3.31.src.rpm

Install Howto

  1. Add the Packman repository:
    # zypper addrepo http://packman.inode.at/suse/openSUSE_Tumbleweed/ packman
  2. Install python-rapi2 rpm package:
    # zypper install python-rapi2

Files

Path
/usr/lib64/python2.7/site-packages/pyrapi2.so

Changelog

2015-03-28 - avvissu@yandex.ru
- Fix build error: use udev instead of hal
- Use pkgconfig in package names
- export LIBS
- Spec file cleanup
2011-04-02 - detlef@links2linux.de
- new upstream version <0.15.2>
2010-05-22 - detlef@links2linux.de
- initial build for PackMan
2010-05-02 - masterpatricko@gmail.com
- Update to 0.15 release
+ Bugfixes and under the hood stuff.
+ A few more registry functions in pyrapi2.
+ A new API based on MS RAPI2 is mostly complete and certainly usable.
2009-07-18 - masterpatricko@gmail.com
- Updated to 0.14 release
+ Mostly bugfixes and developer stuff, with some changes to the
python wrapper, including documentation !
+ Also now supports some unusual WM2003 devices with 4 endpoints
with kernel 2.6.30
2008-08-11 - masterpatricko@gmail.com
- Initial release of package

See Also

Package Description
python-scapy-2.2.0-4.27.noarch.rpm Interactive Packet Manipulation Tool
python-tvrage-0.4.1-3.5.noarch.rpm Python module to access the API from tvrage.com
python2-tvdb_api-2.0-1.5.noarch.rpm Interface to thetvdb.com
python3-tvdb_api-2.0-1.5.noarch.rpm Interface to thetvdb.com
qmmp-1.3.4-7.5.i586.rpm Qt-based Multimedia Player
qmmp-1.3.4-7.5.x86_64.rpm Qt-based Multimedia Player
qmp3gain-0.9.0-2.132.i586.rpm Qt frontend for mp3gain
qmp3gain-0.9.0-2.132.x86_64.rpm Qt frontend for mp3gain
qmp3gain-lang-0.9.0-2.132.noarch.rpm Translations for package qmp3gain
qt3-3.3.8c-157.5.i586.rpm A library for developing applications with graphical user interfaces
qt3-3.3.8c-157.5.x86_64.rpm A library for developing applications with graphical user interfaces
qt3-32bit-3.3.8c-157.5.x86_64.rpm A library for developing applications with graphical user interfaces
qt3-devel-3.3.8c-157.5.i586.rpm Include Files and Libraries mandatory for Development
qt3-devel-3.3.8c-157.5.x86_64.rpm Include Files and Libraries mandatory for Development
qt3-devel-32bit-3.3.8c-157.5.x86_64.rpm Include Files and Libraries mandatory for Development
Advertisement
Advertisement