OpenOctaveMidi-lang-2011.3.1-5.44.noarch.rpm


Advertisement

Description

OpenOctaveMidi-lang - Translations for package OpenOctaveMidi

Property Value
Distribution openSUSE Tumbleweed
Repository Packman all
Package filename OpenOctaveMidi-lang-2011.3.1-5.44.noarch.rpm
Package name OpenOctaveMidi-lang
Package version 2011.3.1
Package release 5.44
Package architecture noarch
Package type rpm
Category System/Localization
Homepage http://www.openoctave.org/
License GPL-2.0+
Maintainer -
Download size 108.34 KB
Installed size 585.03 KB
Provides translations for the "OpenOctaveMidi" package.

Alternatives

Package Version Architecture Repository
OpenOctaveMidi-lang - - -

Requires

Name Value
OpenOctaveMidi = 2011.3.1

Provides

Name Value
OpenOctaveMidi-lang = 2011.3.1-5.44
OpenOctaveMidi-lang-all = 2011.3.1

Download

Type URL
Mirror packman.inode.at
Binary Package OpenOctaveMidi-lang-2011.3.1-5.44.noarch.rpm
Source Package OpenOctaveMidi-2011.3.1-5.44.src.rpm

Install Howto

  1. Add the Packman repository:
    # zypper addrepo http://packman.inode.at/suse/openSUSE_Tumbleweed/ packman
  2. Install OpenOctaveMidi-lang rpm package:
    # zypper install OpenOctaveMidi-lang

Files

Path
/usr/share/oom-2011.3.1/locale/oom_de.qm
/usr/share/oom-2011.3.1/locale/oom_es.qm
/usr/share/oom-2011.3.1/locale/oom_fr.qm
/usr/share/oom-2011.3.1/locale/oom_pl.qm
/usr/share/oom-2011.3.1/locale/oom_ru.qm
/usr/share/oom-2011.3.1/locale/oom_sv_SE.qm

Changelog

2017-03-28 - olaf@aepfle.de
- ExclusiveArch Intel
2016-10-08 - aloisio@gmx.com
- Fixed TW build
2014-10-18 - avvissu@yandex.ru
- Fix build error (add oom-2011.3.1_gcc47.patch)
- Add a small icon 32x32
- fix error while loading shared libraries:
* use the RPATH settings for linking shared libraries
2014-10-18 - avvissu@yandex.ru
- OOMidi requires the root privilege for accessing the RTC device
with higher resolution:
* add Root Mode (oom_root-mode.desktop)
- add Requires: alsa-plugins-jack jack
- Spec file cleanup
2012-04-18 - pascal.bleser@opensuse.org
- packaging the stable version instead, unstable will be repackaged
as OpenOctaveMidi-unstable
2012-04-16 - pascal.bleser@opensuse.org
- initial version (2012.1.0+20120403)

See Also

Package Description
OpenOctaveMidi-unstable-2012.1.0+20120403-4.41.i586.rpm Open Octave Studio
OpenOctaveMidi-unstable-2012.1.0+20120403-4.41.x86_64.rpm Open Octave Studio
OpenOctaveMidi-unstable-lang-2012.1.0+20120403-4.41.noarch.rpm Languages for package OpenOctaveMidi-unstable
Osmo4-0.8.0-1.25.i586.rpm MPEG-4 Media player based on gpac
Osmo4-0.8.0-1.25.x86_64.rpm MPEG-4 Media player based on gpac
RobboLito0085-0085g3l-2.19.i586.rpm A very strong, UCI compatible Chess engine
RobboLito0085-0085g3l-2.19.x86_64.rpm A very strong, UCI compatible Chess engine
a2jmidid-8-2.21.i586.rpm TODO
a2jmidid-8-2.21.x86_64.rpm TODO
aMule-2.3.2.20181119.20afd75fa-2.5.i586.rpm Another eMule file-sharing program
aMule-2.3.2.20181119.20afd75fa-2.5.x86_64.rpm Another eMule file-sharing program
aMule-kde4-2.3.2.20181119.20afd75fa-2.5.i586.rpm Plasma widget for aMule
aMule-kde4-2.3.2.20181119.20afd75fa-2.5.x86_64.rpm Plasma widget for aMule
aacsupdater-2.1.1.0-1.53.i586.rpm Keeps AACS database up-to-date
aacsupdater-2.1.1.0-1.53.x86_64.rpm Keeps AACS database up-to-date
Advertisement
Advertisement