perl-Number-Compare-0.03-26.17.noarch.rpm


Advertisement

Description

perl-Number-Compare - Numeric comparisons

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Security all
Package name perl-Number-Compare
Package version 0.03
Package release 26.17
Package architecture noarch
Package type rpm
Installed size 4.72 KB
Download size 12.53 KB
Official Mirror ftp.gwdg.de
Number::Compare compiles a simple comparison to an anonymous subroutine,
which you can call with a value to be tested again.
Now this would be very pointless, if Number::Compare didn't understand
magnitudes.
The target value may use magnitudes of kilobytes ('k', 'ki'), megabytes
('m', 'mi'), or gigabytes ('g', 'gi'). Those suffixed with an 'i' use the
appropriate 2**n version in accordance with the IEC standard:
http://physics.nist.gov/cuu/Units/binary.html

Alternatives

Package Version Architecture Repository
perl-Number-Compare-0.03-10.6.noarch.rpm 0.03 noarch openSUSE Oss
perl-Number-Compare - - -

Requires

Name Value
perl = 5.26.2

Provides

Name Value
perl(Number::Compare) = 0.03
perl-Number-Compare = 0.03-26.17

Download

Type URL
Binary Package perl-Number-Compare-0.03-26.17.noarch.rpm
Source Package perl-Number-Compare-0.03-26.17.src.rpm

Install Howto

  1. Add the openSUSE Security repository:
    # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/security/openSUSE_Tumbleweed/ opensuse-security
  2. Install perl-Number-Compare rpm package:
    # zypper install perl-Number-Compare

Files

Path
/usr/lib/perl5/vendor_perl/5.26.2/Number/Compare.pm
/usr/lib/perl5/vendor_perl/5.26.2/i586-linux-thread-multi/
/usr/share/doc/packages/perl-Number-Compare/Changes
/usr/share/man/man3/Number::Compare.3pm.gz

Changelog

2011-09-22 - vcizek@suse.com
- update to 0.03
Generate a new tarball on linux.  Doing the C<make dist> on OSX
generated a tarball that upset dumb tars
tar: Ignoring unknown extended header keyword `SCHILY.dev'
tar: Ignoring unknown extended header keyword `SCHILY.ino'
tar: Ignoring unknown extended header keyword `SCHILY.nlink'
2011-09-13 - vcizek@suse.com
- update to 0.02
- apply warning-related fix -
https://rt.cpan.org/Public/Bug/Display.html?id=58466
2011-05-11 - coolo@opensuse.org
- regenerate with cpanspec
2011-02-02 - vcizek@novell.com
- bzipped source tarball
2010-11-30 - coolo@novell.com
- switch to perl_requires macro
2010-11-29 - coolo@novell.com
- remove /var/adm/perl-modules
2010-10-19 - coolo@novell.com
- add perl as explicit buildrequire
2008-06-08 - gerrit.beine@gmx.de
- first release 0.01

See Also

Package Description
perl-Text-Glob-0.11-26.9.noarch.rpm Match Globbing Patterns Against Text
perl-macros-1.0-22.3.i586.rpm Perl macros for rpm build
perl-macros-1.0-22.3.x86_64.rpm Perl macros for rpm build
phrasendrescher-1.2.2c-3.3.i586.rpm A modular and multi processing Pass Phrase cracking Tool
phrasendrescher-1.2.2c-3.3.x86_64.rpm A modular and multi processing Pass Phrase cracking Tool
prey-0.6.4-1.19.noarch.rpm Tracking device for your laptop
python-pydeep-0.2-2.29.i586.rpm Python bindings for ssdeep
python-pydeep-0.2-2.29.x86_64.rpm Python bindings for ssdeep
python-scan-build-2.0.6-1.17.noarch.rpm static code analyzer wrapper for Clang
python-systemd-231-6.1.i586.rpm Python wrappers for systemd functionality
python-systemd-231-6.1.x86_64.rpm Python wrappers for systemd functionality
python2-bencode-1.2.0-3.10.noarch.rpm The BitTorrent bencode module as light-weight, standalone package
python2-capng-0.7.9-41.6.i586.rpm Python bindings for libcap-ng library
python2-capng-0.7.9-41.6.x86_64.rpm Python bindings for libcap-ng library
python2-pyscard-1.9.7-11.3.i586.rpm Python module adding smart card support
Advertisement
Advertisement