umbrello-17.12.2-1.1.x86_64.rpm


Advertisement

Description

umbrello - UML Modeller

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package name umbrello
Package version 17.12.2
Package release 1.1
Package architecture x86_64
Package type rpm
Installed size 5.80 MB
Download size 1.85 MB
Official Mirror widehat.opensuse.org
Umbrello is a UML modelling application.

Alternatives

Package Version Architecture Repository
umbrello-18.11.90-1.2.i586.rpm 18.11.90 i586 KDE Applications 5
umbrello-18.11.90-1.2.x86_64.rpm 18.11.90 x86_64 KDE Applications 5
umbrello-18.11.70git.20181111T093744~0bf3db41f-15.10.i586.rpm 18.11.70git.20181111T093744~0bf3db41f i586 KDE Applications Unstable
umbrello-18.11.70git.20181111T093744~0bf3db41f-15.10.x86_64.rpm 18.11.70git.20181111T093744~0bf3db41f x86_64 KDE Applications Unstable
umbrello-17.12.2-1.1.i586.rpm 17.12.2 i586 openSUSE Oss
umbrello - - -

Requires

Name Value
libKF5Archive.so.5()(64bit) -
libKF5Completion.so.5()(64bit) -
libKF5ConfigCore.so.5()(64bit) -
libKF5ConfigGui.so.5()(64bit) -
libKF5ConfigWidgets.so.5()(64bit) -
libKF5CoreAddons.so.5()(64bit) -
libKF5Crash.so.5()(64bit) -
libKF5I18n.so.5()(64bit) -
libKF5IconThemes.so.5()(64bit) -
libKF5JobWidgets.so.5()(64bit) -
libKF5KDELibs4Support.so.5()(64bit) -
libKF5KIOCore.so.5()(64bit) -
libKF5KIOWidgets.so.5()(64bit) -
libKF5TextEditor.so.5()(64bit) -
libKF5TextWidgets.so.5()(64bit) -
libKF5WidgetsAddons.so.5()(64bit) -
libKF5XmlGui.so.5()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.10)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5PrintSupport.so.5()(64bit) -
libQt5PrintSupport.so.5(Qt_5)(64bit) -
libQt5Svg.so.5()(64bit) -
libQt5Svg.so.5(Qt_5)(64bit) -
libQt5WebKitWidgets.so.5()(64bit) -
libQt5WebKitWidgets.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libQt5Xml.so.5()(64bit) -
libQt5Xml.so.5(Qt_5)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
libxml2.so.2()(64bit) -
libxml2.so.2(LIBXML2_2.4.30)(64bit) -
libxslt.so.1()(64bit) -
libxslt.so.1(LIBXML2_1.0.11)(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
application() -
application(org.kde.umbrello.desktop) -
metainfo() -
metainfo(org.kde.umbrello.appdata.xml) -
mimehandler(application/x-uml) -
mimehandler(text/x-xmi) -
umbrello = 17.12.2-1.1
umbrello(x86-64) = 17.12.2-1.1
umbrello5 = 17.12.2

Obsoletes

Name Value
umbrello5 < 17.12.2

Download

Type URL
Binary Package umbrello-17.12.2-1.1.x86_64.rpm
Source Package umbrello-17.12.2-1.1.src.rpm

Install Howto

Install umbrello rpm package:

# zypper install umbrello

Files

Path
/usr/bin/po2xmi5
/usr/bin/umbrello5
/usr/bin/xmi2pot5

See Also

Package Description
umbrello-lang-17.12.2-1.1.noarch.rpm Translations for package umbrello
uml-utilities-20070815-57.14.i586.rpm User Mode Linux Utilities
uml-utilities-20070815-57.14.x86_64.rpm User Mode Linux Utilities
umoci-0.4.0-1.1.i586.rpm Open Container Image manipulation tool
umoci-0.4.0-1.1.x86_64.rpm Open Container Image manipulation tool
un-fonts-1.0.20080608-11.10.noarch.rpm Korean TrueType fonts
unar-1.10.1-3.1.i586.rpm Multi-format unarchiver
unar-1.10.1-3.1.x86_64.rpm Multi-format unarchiver
unbound-1.6.8-1.1.i586.rpm Validating, recursive, and caching DNS(SEC) resolver
unbound-1.6.8-1.1.x86_64.rpm Validating, recursive, and caching DNS(SEC) resolver
unbound-anchor-1.6.8-1.1.i586.rpm Unbound Anchor cert management tools
unbound-anchor-1.6.8-1.1.x86_64.rpm Unbound Anchor cert management tools
unbound-devel-1.6.8-1.1.i586.rpm Development files for libunbound
unbound-devel-1.6.8-1.1.x86_64.rpm Development files for libunbound
unbound-munin-1.6.8-1.1.noarch.rpm Plugin for the munin / munin-node monitoring package
Advertisement
Advertisement