tensorflow_1_10_10-gnu-mvapich2-hpc-doc-1.10.0-4.1.x86_64.rpm


Advertisement

Description

tensorflow_1_10_10-gnu-mvapich2-hpc-doc - Examples from the tensorflow website

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename tensorflow_1_10_10-gnu-mvapich2-hpc-doc-1.10.0-4.1.x86_64.rpm
Package name tensorflow_1_10_10-gnu-mvapich2-hpc-doc
Package version 1.10.0
Package release 4.1
Package architecture x86_64
Package type rpm
Category Documentation/Other
Homepage https://www.tensorflow.org/
License Apache-2.0 AND BSD-2-Clause AND BSD-3-Clause AND FSFUL AND MIT AND MPL-2.0 AND OpenSSL AND Python-2.0
Maintainer -
Download size 15.07 KB
Installed size 12.20 KB
This open source software library for numerical computation is used for data
flow graphs. The graph nodes represent mathematical operations, while the graph
edges represent the multidimensional data arrays (tensors) that flow between
them. This flexible architecture enables you to deploy computation to one or
more CPUs in a desktop, server, or mobile device without rewriting code.
This package provides examples from the website.

Alternatives

Package Version Architecture Repository
tensorflow_1_10_10-gnu-mvapich2-hpc-doc - - -

Requires

Name Value
tensorflow_1_10_10-gnu-mvapich2-hpc = 1.10.0

Provides

Name Value
tensorflow_1_10_10-gnu-mvapich2-hpc-doc = 1.10.0-4.1
tensorflow_1_10_10-gnu-mvapich2-hpc-doc(x86-64) = 1.10.0-4.1

Download

Type URL
Mirror widehat.opensuse.org
Binary Package tensorflow_1_10_10-gnu-mvapich2-hpc-doc-1.10.0-4.1.x86_64.rpm
Source Package tensorflow_1_10_10-gnu-mvapich2-hpc-1.10.0-4.1.src.rpm

Install Howto

Install tensorflow_1_10_10-gnu-mvapich2-hpc-doc rpm package:

# zypper install tensorflow_1_10_10-gnu-mvapich2-hpc-doc

Files

Path
/usr/lib/hpc/gnu8/mvapich2/tensorflow/1.10.0/lib64/python3.6/site-packages/tensorflow/examples/__init__.py
/usr/lib/hpc/gnu8/mvapich2/tensorflow/1.10.0/lib64/python3.6/site-packages/tensorflow/examples/__pycache__/__init__.cpython-36.pyc
/usr/lib/hpc/gnu8/mvapich2/tensorflow/1.10.0/lib64/python3.6/site-packages/tensorflow/examples/tutorials/__init__.py
/usr/lib/hpc/gnu8/mvapich2/tensorflow/1.10.0/lib64/python3.6/site-packages/tensorflow/examples/tutorials/__pycache__/__init__.cpython-36.pyc
/usr/lib/hpc/gnu8/mvapich2/tensorflow/1.10.0/lib64/python3.6/site-packages/tensorflow/examples/tutorials/mnist/__init__.py
/usr/lib/hpc/gnu8/mvapich2/tensorflow/1.10.0/lib64/python3.6/site-packages/tensorflow/examples/tutorials/mnist/input_data.py
/usr/lib/hpc/gnu8/mvapich2/tensorflow/1.10.0/lib64/python3.6/site-packages/tensorflow/examples/tutorials/mnist/mnist.py
/usr/lib/hpc/gnu8/mvapich2/tensorflow/1.10.0/lib64/python3.6/site-packages/tensorflow/examples/tutorials/mnist/__pycache__/__init__.cpython-36.pyc
/usr/lib/hpc/gnu8/mvapich2/tensorflow/1.10.0/lib64/python3.6/site-packages/tensorflow/examples/tutorials/mnist/__pycache__/input_data.cpython-36.pyc
/usr/lib/hpc/gnu8/mvapich2/tensorflow/1.10.0/lib64/python3.6/site-packages/tensorflow/examples/tutorials/mnist/__pycache__/mnist.cpython-36.pyc

Changelog

2019-01-11 - Guillaume GARDET <guillaume.gardet@opensuse.org>
- Add constraints on HDD size to avoid no space-left error
2018-11-26 - Todd R <toddrme2178@gmail.com>
- Fix python3 provides
- Minor spec file cleanups
2018-11-24 - Todd R <toddrme2178@gmail.com>
- Provide python3-tensorflow
2018-11-08 - cgoll@suse.com
- updated build command to fit bazel-0.19
2018-10-18 - Jan Engelhardt <jengelh@inai.de>
- Trim pad wording from descriptions.
2018-10-16 - cgoll@suse.com
- Updated to Tensorflow 1.10 as with this release it supports
the partial use of systemlibs. Still a lot additional sources are
included which are
* closure
* weakref
* double-conversion
* gast
* farmhash
* nsync
* gemmlowp
* abseil-cpp
* boring-ssl
* google-apis
* cub
* highwayhash
* abseil-pypi
* eigen
* arm_neon_x86_sse
* fft
* grpc
* re2
Although some of these libraries are available in factory they could
not be used as explicit versions are needed or bazel or the build
system links them in the wrong way.
- mpilibpath_configure_py.patch changes the search path for the mpi
to also include lib64/
- no_aws_and_googlecloud.patch removes the dependence of aws,
googlecloud and kafaka apis, as this version is not compiled with
the support of this apis.
2018-01-04 - cgoll@suse.com
- Initial commit of Tensorflow 1.4 not all requirement could be met
by the distribution packages and the sources have to be included.
This is true for
- Eigen
- protobuf
- grpc
- lmdb
- json-cpp
The build itself is now based on bazel and creates the pip package which
is then extracted from the build environment

See Also

Package Description
tensorflow_1_10_10-gnu-openmpi2-hpc-1.10.0-4.1.x86_64.rpm A framework used for deep learning
tensorflow_1_10_10-gnu-openmpi2-hpc-devel-1.10.0-4.1.x86_64.rpm Header files of tensorflow
tensorflow_1_10_10-gnu-openmpi2-hpc-doc-1.10.0-4.1.x86_64.rpm Examples from the tensorflow website
tepl-4-lang-4.2.0-1.3.noarch.rpm Translations for package tepl
tepl-devel-4.2.0-1.3.i586.rpm Development files for Tepl, a text editor framework
tepl-devel-4.2.0-1.3.x86_64.rpm Development files for Tepl, a text editor framework
termcap-2.0.8-1045.2.i586.rpm The Termcap Library
termcap-2.0.8-1045.2.x86_64.rpm The Termcap Library
termcap-32bit-2.0.8-1045.2.x86_64.rpm The Termcap Library
terminator-1.91-3.2.noarch.rpm Store and run multiple GNOME terminals in one window
terminator-lang-1.91-3.2.noarch.rpm Translations for package terminator
terminfo-6.1-14.1.i586.rpm A terminal descriptions database
terminfo-6.1-14.1.x86_64.rpm A terminal descriptions database
terminfo-base-6.1-14.1.i586.rpm A terminal descriptions database
terminfo-base-6.1-14.1.x86_64.rpm A terminal descriptions database
Advertisement
Advertisement