telepathy-idle-0.2.0-4.3.x86_64.rpm


Advertisement

Description

telepathy-idle - IRC support for Telepathy

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename telepathy-idle-0.2.0-4.3.x86_64.rpm
Package name telepathy-idle
Package version 0.2.0
Package release 4.3
Package architecture x86_64
Package type rpm
Category Productivity/Networking/IRC
Homepage -
License LGPL-2.1-or-later
Maintainer -
Download size 67.68 KB
Installed size 176.15 KB
Telepathy-idle provides IRC support for Telepathy.

Alternatives

Package Version Architecture Repository
telepathy-idle-0.2.0-46.20.x86_64.rpm 0.2.0 x86_64 GNOME Next
telepathy-idle-0.2.0-46.20.i586.rpm 0.2.0 i586 GNOME Next
telepathy-idle-0.2.0-43.17.x86_64.rpm 0.2.0 x86_64 GNOME Factory
telepathy-idle-0.2.0-43.17.i586.rpm 0.2.0 i586 GNOME Factory
telepathy-idle-0.2.0-4.3.i586.rpm 0.2.0 i586 openSUSE Oss
telepathy-idle - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.4)(64bit) -
libdbus-glib-1.so.2()(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libpthread.so.0()(64bit) -
libtelepathy-glib.so.0()(64bit) -
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.11)(64bit) -
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.13)(64bit) -
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.14)(64bit) -
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.16)(64bit) -
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.3)(64bit) -
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.13.10)(64bit) -
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.13.8)(64bit) -
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.15.6)(64bit) -
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.15.8)(64bit) -
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.19.1)(64bit) -
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.0)(64bit) -
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.1)(64bit) -
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.10)(64bit) -
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.14)(64bit) -
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.15)(64bit) -
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.18)(64bit) -
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.2)(64bit) -
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.20)(64bit) -
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.21)(64bit) -
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.24)(64bit) -
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.26)(64bit) -
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.27)(64bit) -
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.29)(64bit) -
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.3)(64bit) -
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.31)(64bit) -
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.36)(64bit) -
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.9)(64bit) -
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.9.2)(64bit) -

Provides

Name Value
telepathy-idle = 0.2.0-4.3
telepathy-idle(x86-64) = 0.2.0-4.3

Download

Type URL
Mirror widehat.opensuse.org
Binary Package telepathy-idle-0.2.0-4.3.x86_64.rpm
Source Package telepathy-idle-0.2.0-4.3.src.rpm

Install Howto

Install telepathy-idle rpm package:

# zypper install telepathy-idle

Files

Path
/usr/lib/telepathy-idle/telepathy-idle
/usr/share/dbus-1/services/org.freedesktop.Telepathy.ConnectionManager.idle.service
/usr/share/man/man8/telepathy-idle.8.gz
/usr/share/telepathy/
/usr/share/telepathy/managers/idle.manager

Changelog

2018-02-28 - dimstar@opensuse.org
- Modernize spec-file by calling spec-cleaner
2013-10-03 - dimstar@opensuse.org
- Update to version 0.2.0:
+ No code changes since 0.1.17.
2013-09-18 - zaitor@opensuse.org
- Update to version 0.1.17:
+ This is a release candidate for telepathy-idle 0.2, recommended
for use with GNOME 3.10.
+ Dependencies:
- GLib >= 2.32
- telepathy-glib >= 0.21
+ Fixes:
- Don't crash when a channel with multiple requests fails.
- Add handle-name to RoomList properties (fdo#65614).
- Kill async read when disconnecting (fdo#64923).
- Fix tests with automake 1.13 (fdo#69258).
- Stop using deprecated telepathy-glib API (fdo#64122,
fdo#69311).
2013-05-05 - zaitor@opensuse.org
- Update to version 0.1.16:
+ Enhancements:
- Add support for interactive TLS certificate validation,
fixing the regression in 0.1.15 that self-signed certificates
could not be used any more (fdo#57130).
- Changes from version 0.1.15:
+ Fixes:
- Validate TLS certificates properly, preventing
man-in-the-middle attacks (CVE-2007-6746, fdo#63810).
- Fix compilation and regression tests with GLib 2.36.
- Drop libopenssl-devel BuildRequires: no longer needed.
2012-11-18 - zaitor@opensuse.org
- Update to version 0.1.14:
+ Parse PONG replies more leniently. bip's PONGs were rejected by
0.1.13.
2012-11-15 - dimstar@opensuse.org
- Update to version 0.1.13:
+ Enhancements:
- Initial support for listing rooms (fdo#23005).
- Chat room channels now respawn if you Close() them
(fdo#24614).
+ Fixes:
- Fix for "make -j" safety (fdo#54016).
- Sending well-formed but invalid UTF-8 no longer gets Idle
kicked off the bus (fdo#30741).
- Idle now disconnects if it doesn't get a reply to its pings
after a while (fdo#56589).
- Don't wedge and stop sending messages in a situation we
believe was triggered by a short-lived GIO bug (fdo#49163).
2012-08-08 - dimstar@opensuse.org
- Update to version 0.1.12:
+ Fixes:
- Implement the the ActorHandle property on the Subject
interface, to fix showing who changed the topic in Empathy
- Idle no longer gets stuck in a 100% CPU loop when the
connection is lost in some situations (fdo#48084)
- Get rid of deprecated things (fdo#49600)
- Renamed variables to avoid warnings with "-Werror=shadow"
(fdo#51906)
2012-02-13 - coolo@suse.com
- patch license to follow spdx.org standard
2011-11-15 - vuntz@opensuse.org
- Update to version 0.1.11:
+ Enhancements:
- fdo#21168: Idle now implements the Contacts interface (which
has officially been mandatory for a while).
- fdo#37145: Rather than using its own home-grown network code,
Idle now uses GIO. This should make it more robust and
maintainable.
- fdo#40734: The new Subject interface is now implemented. The
old Properties interface is no longer supported, and hence
various other aspects of room configuration are no longer
exposed. In future, they should be reincarnated on the
RoomConfig interface.
- Add pkgconfig(gio-2.0) BuildRequires.
- Change telepathy-glib-devel BuildRequires to
pkgconfig(telepathy-glib).
2011-08-30 - andrea.turrini@gmail.com
- Fix typo in description.

See Also

Package Description
telepathy-logger-0.8.2-4.4.i586.rpm Centralized Logging for the Telepathy Framework
telepathy-logger-0.8.2-4.4.x86_64.rpm Centralized Logging for the Telepathy Framework
telepathy-logger-devel-0.8.2-4.4.i586.rpm Development files for the Telepathy Framework Centralized Logging
telepathy-logger-devel-0.8.2-4.4.x86_64.rpm Development files for the Telepathy Framework Centralized Logging
telepathy-logger-qt5-devel-17.08.0-1.1.i586.rpm Qt Wrapper around TpLogger client library
telepathy-logger-qt5-devel-17.08.0-1.1.x86_64.rpm Qt Wrapper around TpLogger client library
telepathy-mission-control-5.16.3-3.3.i586.rpm Telepathy Mission Control instant messaging connection manager
telepathy-mission-control-5.16.3-3.3.x86_64.rpm Telepathy Mission Control instant messaging connection manager
telepathy-mission-control-devel-5.16.3-3.3.i586.rpm Telepathy Mission Control instant messaging connection manager
telepathy-mission-control-devel-5.16.3-3.3.x86_64.rpm Telepathy Mission Control instant messaging connection manager
telepathy-mission-control-plugin-goa-3.12.14-7.1.i586.rpm Telepathy Mission Control Plugin to use data from GNOME Online Accounts
telepathy-mission-control-plugin-goa-3.12.14-7.1.x86_64.rpm Telepathy Mission Control Plugin to use data from GNOME Online Accounts
telepathy-qt5-devel-0.9.7-1.9.i586.rpm Header files, libraries and development documentation for telepathy-qt5
telepathy-qt5-devel-0.9.7-1.9.x86_64.rpm Header files, libraries and development documentation for telepathy-qt5
telepathy-qt5-devel-32bit-0.9.7-1.9.x86_64.rpm Header files, libraries and development documentation for telepathy-qt5
Advertisement
Advertisement