strongswan-sqlite-5.6.3-1.4.x86_64.rpm


Advertisement

Description

strongswan-sqlite - SQLite plugin for strongSwan

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename strongswan-sqlite-5.6.3-1.4.x86_64.rpm
Package name strongswan-sqlite
Package version 5.6.3
Package release 1.4
Package architecture x86_64
Package type rpm
Category Productivity/Networking/Security
Homepage http://www.strongswan.org/
License GPL-2.0-or-later
Maintainer -
Download size 45.32 KB
Installed size 21.71 KB
StrongSwan is an OpenSource IPsec-based VPN solution for Linux.
This package provides the strongswan sqlite plugin.

Alternatives

Package Version Architecture Repository
strongswan-sqlite-5.6.3-1.4.i586.rpm 5.6.3 i586 openSUSE Oss
strongswan-sqlite - - -

Requires

Name Value
libc.so.6(GLIBC_2.4)(64bit) -
libsqlite3.so.0()(64bit) -
strongswan-libs0 = 5.6.3

Provides

Name Value
config(strongswan-sqlite) = 5.6.3-1.4
libstrongswan-sqlite.so()(64bit) -
strongswan-sqlite = 5.6.3-1.4
strongswan-sqlite(x86-64) = 5.6.3-1.4

Download

Type URL
Mirror widehat.opensuse.org
Binary Package strongswan-sqlite-5.6.3-1.4.x86_64.rpm
Source Package strongswan-5.6.3-1.4.src.rpm

Install Howto

Install strongswan-sqlite rpm package:

# zypper install strongswan-sqlite

Files

Path
/etc/strongswan.d/
/etc/strongswan.d/charon/sqlite.conf
/usr/lib64/ipsec/
/usr/lib64/ipsec/plugins/libstrongswan-sqlite.so
/usr/share/strongswan/
/usr/share/strongswan/templates/
/usr/share/strongswan/templates/config/
/usr/share/strongswan/templates/config/plugins/sqlite.conf
/usr/share/strongswan/templates/database/
/usr/share/strongswan/templates/database/sql/sqlite.sql

See Also

Package Description
stunnel-5.49-2.1.i586.rpm Universal SSL Tunnel
stunnel-5.49-2.1.x86_64.rpm Universal SSL Tunnel
stunnel-doc-5.49-2.1.noarch.rpm Documentation for the universal SSL Tunnel
su-wrapper-1.2.0-498.2.i586.rpm The su-wrapper Runs Programs as Another User and Group
su-wrapper-1.2.0-498.2.x86_64.rpm The su-wrapper Runs Programs as Another User and Group
submin-2.2.1.1-1.8.noarch.rpm Web Adminstration Interface to Subversion and git
submin-apache-2.2.1.1-1.8.noarch.rpm Dependencies when using Submin with Apache httpd
submin-svn-2.2.1.1-1.8.noarch.rpm Dependencies when using Submin with Apache Subversion
subnetcalc-2.4.3-2.6.i586.rpm IPv4/IPv6 Subnet Calculator
subnetcalc-2.4.3-2.6.x86_64.rpm IPv4/IPv6 Subnet Calculator
subtitlecomposer-0.6.6-2.8.i586.rpm A text-based subtitle editor
subtitlecomposer-0.6.6-2.8.x86_64.rpm A text-based subtitle editor
subtitlecomposer-lang-0.6.6-2.8.noarch.rpm Translations for package subtitlecomposer
subtitleeditor-0.54.0-2.3.i586.rpm A GTK+3 tool to edit subtitles
subtitleeditor-0.54.0-2.3.x86_64.rpm A GTK+3 tool to edit subtitles
Advertisement
Advertisement