sbl-orca-3.5.0.20130317.git7a75bc29-4.1.x86_64.rpm


Advertisement

Description

sbl-orca - brld-orca brlapi

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename sbl-orca-3.5.0.20130317.git7a75bc29-4.1.x86_64.rpm
Package name sbl-orca
Package version 3.5.0.20130317.git7a75bc29
Package release 4.1
Package architecture x86_64
Package type rpm
Category Productivity/Multimedia/Sound/Utilities
Homepage -
License GPL-2.0-only AND GPL-2.0-or-later
Maintainer -
Download size 11.30 KB
Installed size 9.31 KB
this python module enables orca to use brld for braille output

Alternatives

Package Version Architecture Repository
sbl-orca-3.5.0.20130317.git7a75bc29-59.1.x86_64.rpm 3.5.0.20130317.git7a75bc29 x86_64 Hardware
sbl-orca-3.5.0.20130317.git7a75bc29-59.1.i586.rpm 3.5.0.20130317.git7a75bc29 i586 Hardware
sbl-orca-3.5.0.20130317.git7a75bc29-4.1.i586.rpm 3.5.0.20130317.git7a75bc29 i586 openSUSE Oss
sbl-orca - - -

Requires

Name Value
orca -
python(abi) = 3.7

Provides

Name Value
sbl-orca = 3.5.0.20130317.git7a75bc29-4.1
sbl-orca(x86-64) = 3.5.0.20130317.git7a75bc29-4.1

Download

Type URL
Mirror widehat.opensuse.org
Binary Package sbl-orca-3.5.0.20130317.git7a75bc29-4.1.x86_64.rpm
Source Package sbl-3.5.0.20130317.git7a75bc29-4.1.src.rpm

Install Howto

Install sbl-orca rpm package:

# zypper install sbl-orca

Files

Path
/usr/lib64/python3.7/site-packages/orca/brlapi.py

Changelog

2019-03-29 - Jan Engelhardt <jengelh@inai.de>
- Drop pre-openSUSE 13.1 support.
2019-03-27 - Jan Engelhardt <jengelh@inai.de>
- Reduce scriptlet's hard dependency on systemd.
- Combine %service_* calls to reduce generated boilerplate.
- Request cflags from speech-dispatcher.pc.
- Use a better Summary field.
2017-12-02 - dimstar@opensuse.org
- Migrate orca plugin to python3: orca has been a python3
application since version 3.7, released in 2013:
+ Add python3-base BuildRequires.
+ Add sbl-orca-python3.patch: convert brlapi.py and
python/Makefile to python3.
2016-12-09 - fbui@suse.com
- Drop (build) requirement on libsystemd-daemon
There's no usage of systemd libraries in this package however build
require the systemd rpm macros instead as they're used in the spec
file.
2015-06-13 - mpluskal@suse.com
- Cleanup spec file with spec-clener
- Apply sbl-sppkdev.patch
- Update rcservice symlinks
2015-06-10 - mpluskal@suse.com
- Update changelog to mention new patch (sbl-install_perms.patch)
2015-05-15 - lmuelle@suse.com
- Use sppkdev instead of spkdev in the documentation too.
+ sbl-sppkdev.patch
- Add --nodaemon option to ExecStart of the brld.service and set Type=forking
of the sbl.service both in the service section; (bsc#931036).
2015-05-13 - lmuelle@suse.com
- Install missing brld init script and rc sym link.
+ sbl-init-scripts.patch
- Conditionally patch LIBDIR location to satisfy bi-arch requirements.
+ sbl-libdir.patch
- Create git7a75bc29 snaptshot tar ball.
2014-09-11 - ro@suse.de
- install binaries with mode 0755 not 0744 (bnc#851625)
* sbl-install_perms.patch
2014-09-05 - ro@suse.de
- add systemd support (bnc#865857)

See Also

Package Description
sblim-cim-client2-2.2.5-6.4.noarch.rpm Java CIM Client library
sblim-cim-client2-javadoc-2.2.5-6.4.noarch.rpm Javadoc for sblim-cim-client2
sblim-cim-client2-manual-2.2.5-6.4.noarch.rpm Manual and sample code for sblim-cim-client2
sblim-cmpi-base-1.6.4-6.6.i586.rpm SBLIM Base Instrumentation
sblim-cmpi-base-1.6.4-6.6.x86_64.rpm SBLIM Base Instrumentation
sblim-cmpi-base-devel-1.6.4-6.6.i586.rpm SBLIM Base Instrumentation Header Development Files
sblim-cmpi-base-devel-1.6.4-6.6.x86_64.rpm SBLIM Base Instrumentation Header Development Files
sblim-cmpi-base-testsuite-1.6.4-6.6.i586.rpm SBLIM Base Instrumentation (test suite)
sblim-cmpi-base-testsuite-1.6.4-6.6.x86_64.rpm SBLIM Base Instrumentation (test suite)
sblim-cmpi-c++-devel-2.0.3-8.13.i586.rpm SBLIM CMPI Provider Development Support
sblim-cmpi-c++-devel-2.0.3-8.13.x86_64.rpm SBLIM CMPI Provider Development Support
sblim-cmpi-devel-2.0.3-8.13.i586.rpm SBLIM CMPI Provider Development Support
sblim-cmpi-devel-2.0.3-8.13.x86_64.rpm SBLIM CMPI Provider Development Support
sblim-cmpi-ssh_service_profile-1.0.0-59.13.i586.rpm Instrumentation for DMTF SSH Service Profile.
sblim-cmpi-ssh_service_profile-1.0.0-59.13.x86_64.rpm Instrumentation for DMTF SSH Service Profile.
Advertisement
Advertisement