saxon9-scripts-9.4.0.7-15.1.noarch.rpm


Advertisement

Description

saxon9-scripts - Utility scripts for saxon9

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename saxon9-scripts-9.4.0.7-15.1.noarch.rpm
Package name saxon9-scripts
Package version 9.4.0.7
Package release 15.1
Package architecture noarch
Package type rpm
Category Productivity/Publishing/XML
Homepage http://saxon.sourceforge.net/
License MPL-1.0 AND Apache-2.0
Maintainer -
Download size 10.32 KB
Installed size 3.04 KB
Utility scripts for saxon9.

Alternatives

Package Version Architecture Repository
saxon9-scripts-9.4.0.7-61.8.noarch.rpm 9.4.0.7 noarch JAVA
saxon9-scripts - - -

Requires

Name Value
jaxp_parser_impl -
saxon9 = 9.4.0.7-15.1
xml-commons-apis -

Provides

Name Value
saxon9-scripts = 9.4.0.7-15.1

Download

Type URL
Mirror widehat.opensuse.org
Binary Package saxon9-scripts-9.4.0.7-15.1.noarch.rpm
Source Package saxon9-9.4.0.7-15.1.src.rpm

Install Howto

Install saxon9-scripts rpm package:

# zypper install saxon9-scripts

Files

Path
/usr/bin/saxon9
/usr/bin/saxon9q
/usr/share/man/man1/saxon9.1.gz
/usr/share/man/man1/saxon9q.1.gz

Changelog

2018-12-06 - Fridrich Strba <fstrba@suse.com>
- BuildRequires xml-commons-resolver to fix build
2017-09-18 - fstrba@suse.com
- We don't need to specify -Xdoclint:none, since doclint is
disabled by default
2017-09-10 - fstrba@suse.com
- Specify java source and target level 1.6 in order to allow
building with jdk9
- Disable doclint when building the documentation, since jdk9's
javadoc bails out on errors
2017-05-19 - dziolkowski@suse.com
- New build dependency: javapackages-local
2015-03-18 - tchvatal@suse.com
- Fix build with new javapackages-tools
2014-07-11 - tchvatal@suse.com
- Fix update-alternatives code here.
2014-06-27 - tchvatal@suse.com
- No need to depend on java-javadoc, resolves conflict on SLE11
2013-09-11 - mvyskocil@suse.com
- use add_maven_depmap from javapackages-tools
2013-09-09 - tchvatal@suse.com
- Move from jpackage-utils to javapackage-tools
2013-07-12 - toms@opensuse.org
-  Added Recommends for saxon9-scripts and xml-commons-resolver
Usually Saxon9 is used by invocation from a Shell, thus it
is more convenient to have the corresponding script installed
already.
Additionally, XML tools like Saxon needs also XML catalog support
for mapping URIs to local paths (especially useful for DocBook users)

See Also

Package Description
saxpath-1.0_FCS-32.1.noarch.rpm SAXPath is an event-based API for XPath parsers
sazanami-fonts-20040629-212.14.noarch.rpm Japanese "Sazanami" TrueType Fonts
sbc-1.4-1.2.i586.rpm Bluetooth Low-Complexity, Sub-Band Codec Utilities
sbc-1.4-1.2.x86_64.rpm Bluetooth Low-Complexity, Sub-Band Codec Utilities
sbc-devel-1.4-1.2.i586.rpm Development files for libsbc1
sbc-devel-1.4-1.2.x86_64.rpm Development files for libsbc1
sbcl-1.4.7-1.4.i586.rpm Steel Bank Common Lisp
sbcl-1.4.7-1.4.x86_64.rpm Steel Bank Common Lisp
sbd-1.4.0+20190326.c38c5e6-1.1.i586.rpm Storage-based death
sbd-1.4.0+20190326.c38c5e6-1.1.x86_64.rpm Storage-based death
sbiload-0.4.0-17.1.i586.rpm OPL2/3 FM instrument loader
sbiload-0.4.0-17.1.x86_64.rpm OPL2/3 FM instrument loader
sbl-3.5.0.20130317.git7a75bc29-4.1.i586.rpm Screen reader for the Linux console
sbl-3.5.0.20130317.git7a75bc29-4.1.x86_64.rpm Screen reader for the Linux console
sbl-orca-3.5.0.20130317.git7a75bc29-4.1.i586.rpm brld-orca brlapi
Advertisement
Advertisement