saxon6-fop-6.5.5-14.5.noarch.rpm


Advertisement

Description

saxon6-fop - FOP support for saxon6

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename saxon6-fop-6.5.5-14.5.noarch.rpm
Package name saxon6-fop
Package version 6.5.5
Package release 14.5
Package architecture noarch
Package type rpm
Category Productivity/Publishing/XML
Homepage http://saxon.sourceforge.net/
License MPL-1.0
Maintainer -
Download size 8.73 KB
Installed size 325 B
FOP support for saxon6.

Alternatives

Package Version Architecture Repository
saxon6-fop-6.5.5-40.9.noarch.rpm 6.5.5 noarch JAVA
saxon6-fop - - -

Requires

Name Value
fop >= 0.20.1
saxon6 = 6.5.5-14.5

Provides

Name Value
saxon-fop -
saxon6-fop = 6.5.5-14.5

Download

Type URL
Mirror widehat.opensuse.org
Binary Package saxon6-fop-6.5.5-14.5.noarch.rpm
Source Package saxon6-6.5.5-14.5.src.rpm

Install Howto

Install saxon6-fop rpm package:

# zypper install saxon6-fop

Files

Path
/usr/share/java/saxon6-fop.jar

Changelog

2017-09-18 - fstrba@suse.com
- Specify java source and target 1.6 to fix build with jdk9
2017-05-19 - tchvatal@suse.com
- Do not require javapackage-tools
2014-07-11 - tchvatal@suse.com
- Fix update-alternatives code.
2014-06-27 - tchvatal@suse.com
- Fix build on SLE11
2013-09-09 - tchvatal@suse.com
- Move from jpackage-utils to javapackage-tools
2013-08-12 - mvyskocil@suse.com
- implement batch support for saxon: saxon-batch
* requested by docu team
* adds saxon6-batch script with new -batch/-style arguments, which
allows to proceed more XML files per one JVM launch removing the
bootleneck in docu build
2013-07-11 - toms@opensuse.org
- Added Recommends for saxon6-scripts and xml-commons-resolver
Usually Saxon6 is used by invocation from a Shell, thus it
is more convenient to have the corresponding script installed
already.
Additionally, XML tools like Saxon needs also XML catalog support
for mapping URIs to local paths (especially useful for DocBook users)
2012-12-04 - mvyskocil@suse.com
- fix bnc#739498 - remove GPL covered com/icl/saxon/aelfred/XmlParser
used the original permissive version from xml.com and backport few fixes
of later version
* saxon-add-fixes-from-com-isl-saxon-aelfred.patch
2012-11-29 - mvyskocil@suse.com
- add saxon provides to make bnc#780666 really fixed
* add saxon-$subpackage to some important subpackages too
2012-11-08 - toms@opensuse.org
- Fixed saxon6 script (needs saxon6.jar)

See Also

Package Description
saxon6-javadoc-6.5.5-14.5.noarch.rpm Javadoc for saxon6
saxon6-jdom-6.5.5-14.5.noarch.rpm JDOM support for saxon6
saxon6-manual-6.5.5-14.5.noarch.rpm Manual for saxon6
saxon6-scripts-6.5.5-14.5.noarch.rpm Utility scripts for saxon6
saxon8-B.8.8-132.5.noarch.rpm Java Basic XPath 2.0, XSLT 2.0, and XQuery 1.0 implementation
saxon8-demo-B.8.8-132.5.noarch.rpm Demos for saxon8
saxon8-dom-B.8.8-132.5.noarch.rpm DOM support for saxon8
saxon8-javadoc-B.8.8-132.5.noarch.rpm Javadoc for saxon8
saxon8-jdom-B.8.8-132.5.noarch.rpm JDOM support for saxon8
saxon8-manual-B.8.8-132.5.noarch.rpm Manual for saxon8
saxon8-scripts-B.8.8-132.5.noarch.rpm Utility scripts for saxon8
saxon8-sql-B.8.8-132.5.noarch.rpm SQL support for saxon8
saxon8-xom-B.8.8-132.5.noarch.rpm XOM support for saxon8
saxon8-xpath-B.8.8-132.5.noarch.rpm XPATH support for saxon8
saxon9-9.4.0.7-15.1.noarch.rpm The SAXON XSLT Processor from Michael Kay
Advertisement
Advertisement