sablot-devel-1.0.3-130.15.i586.rpm


Advertisement

Description

sablot-devel - Header Files and Libraries for Sablot Development

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename sablot-devel-1.0.3-130.15.i586.rpm
Package name sablot-devel
Package version 1.0.3
Package release 130.15
Package architecture i586
Package type rpm
Category Development/Libraries/C and C++
Homepage http://www.gingerall.com/charlie/ga/xml/p_sab.xml
License GPL-2.0+
Maintainer -
Download size 19.50 KB
Installed size 55.07 KB
Header files and libraries needed for sablot development.

Alternatives

Package Version Architecture Repository
sablot-devel-1.0.3-130.15.x86_64.rpm 1.0.3 x86_64 openSUSE Oss
sablot-devel - - -

Requires

Name Value
glibc-devel -
sablot = 1.0.3

Provides

Name Value
sablot-devel = 1.0.3-130.15
sablot-devel(x86-32) = 1.0.3-130.15
sablotd -

Obsoletes

Name Value
sablotd -

Download

Type URL
Mirror widehat.opensuse.org
Binary Package sablot-devel-1.0.3-130.15.i586.rpm
Source Package sablot-1.0.3-130.15.src.rpm

Install Howto

Install sablot-devel rpm package:

# zypper install sablot-devel

Files

Path
/usr/bin/sablot-config
/usr/include/sabcfg.h
/usr/include/sabdbg.h
/usr/include/sablot.h
/usr/include/sdom.h
/usr/include/shandler.h
/usr/include/sxpath.h
/usr/lib/libsablot.so

Changelog

2013-04-05 - idonmez@suse.com
- Cleanup spec file
- Add Source URL, see https://en.opensuse.org/SourceUrls
2011-11-23 - coolo@suse.com
- add libtool as buildrequire to avoid implicit dependency
2008-11-19 - prusnak@suse.cz
- fix wrong delete usage (delete.patch) [bnc#445507]
2008-07-05 - crrodriguez@suse.de
- disable static libraries
2007-04-17 - prusnak@suse.cz
- updated spec file to reflect expat package split
2007-01-03 - prusnak@suse.cz
- update to 1.0.3
* added dyn:evaluate() EXSLT function to evaluate strings as XPath expressions
* fixed segfault when stylesheet import fails
* user-defined scheme URIs no more encoded
2006-10-05 - cthiel@suse.de
- don't require libstdc++-devel
2006-01-25 - mls@suse.de
- converted neededforbuild to BuildRequires
2005-08-03 - mjancar@suse.cz
- update to 1.0.2
- add expat gcc and libstdc++-devel fo Requires
2004-02-10 - tcrhak@suse.cz
- fix to build on 64 bit archs

See Also

Package Description
sac-1.3-9.6.noarch.rpm Java standard interface for CSS parser
sac-javadoc-1.3-9.6.noarch.rpm Javadoc for sac
safte-monitor-0.0.5-394.5.i586.rpm Linux SAF-TE SCSI enclosure monitor
safte-monitor-0.0.5-394.5.x86_64.rpm Linux SAF-TE SCSI enclosure monitor
saidar-0.91-3.4.i586.rpm Portable System Statistics Tools
saidar-0.91-3.4.x86_64.rpm Portable System Statistics Tools
sakura-3.6.0-1.2.i586.rpm Terminal Emulator based on the VTE Library
sakura-3.6.0-1.2.x86_64.rpm Terminal Emulator based on the VTE Library
sakura-lang-3.6.0-1.2.noarch.rpm Translations for package sakura
salt-2019.2.0-2.1.i586.rpm A parallel remote execution system
salt-2019.2.0-2.1.x86_64.rpm A parallel remote execution system
salt-api-2019.2.0-2.1.i586.rpm The api for Salt a parallel remote execution system
salt-api-2019.2.0-2.1.x86_64.rpm The api for Salt a parallel remote execution system
salt-bash-completion-2019.2.0-2.1.noarch.rpm Bash Completion for salt
salt-cloud-2019.2.0-2.1.i586.rpm Generic cloud provisioning tool for Saltstack
Advertisement
Advertisement