rubygem-libwebsocket-doc-0.1.8-5.15.x86_64.rpm


Advertisement

Description

rubygem-libwebsocket-doc - RDoc documentation for libwebsocket

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename rubygem-libwebsocket-doc-0.1.8-5.15.x86_64.rpm
Package name rubygem-libwebsocket-doc
Package version 0.1.8
Package release 5.15
Package architecture x86_64
Package type rpm
Category Development/Languages/Ruby
Homepage http://github.com/imanel/libwebsocket
License MIT
Maintainer -
Download size 14.91 KB
Installed size 13.08 KB
Documentation generated at gem installation time.
Usually in RDoc and RI formats.

Alternatives

Package Version Architecture Repository
rubygem-libwebsocket-doc-0.1.8-5.15.i586.rpm 0.1.8 i586 openSUSE Oss
rubygem-libwebsocket-doc - - -

Requires

Name Value
rubygem-libwebsocket = 0.1.8

Provides

Name Value
rubygem-libwebsocket-doc = 0.1.8-5.15
rubygem-libwebsocket-doc(x86-64) = 0.1.8-5.15

Download

Type URL
Mirror widehat.opensuse.org
Binary Package rubygem-libwebsocket-doc-0.1.8-5.15.x86_64.rpm
Source Package rubygem-libwebsocket-0.1.8-5.15.src.rpm

Install Howto

Install rubygem-libwebsocket-doc rpm package:

# zypper install rubygem-libwebsocket-doc

Files

Path
/usr/lib64/ruby/gems/2.6.0/doc/libwebsocket-0.1.8/
/usr/lib64/ruby/gems/2.6.0/doc/libwebsocket-0.1.8/ri/cache.ri
/usr/lib64/ruby/gems/2.6.0/doc/libwebsocket-0.1.8/ri/LibWebSocket/cdesc-LibWebSocket.ri
/usr/lib64/ruby/gems/2.6.0/doc/libwebsocket-0.1.8/ri/LibWebSocket/Frame/append-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/libwebsocket-0.1.8/ri/LibWebSocket/Frame/cdesc-Frame.ri
/usr/lib64/ruby/gems/2.6.0/doc/libwebsocket-0.1.8/ri/LibWebSocket/Frame/new-c.ri
/usr/lib64/ruby/gems/2.6.0/doc/libwebsocket-0.1.8/ri/LibWebSocket/Frame/new-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/libwebsocket-0.1.8/ri/LibWebSocket/Frame/next-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/libwebsocket-0.1.8/ri/LibWebSocket/Frame/to_s-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/libwebsocket-0.1.8/ri/LibWebSocket/OpeningHandshake/cdesc-OpeningHandshake.ri
/usr/lib64/ruby/gems/2.6.0/doc/libwebsocket-0.1.8/ri/LibWebSocket/OpeningHandshake/controller-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/libwebsocket-0.1.8/ri/LibWebSocket/OpeningHandshake/parse-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/libwebsocket-0.1.8/ri/LibWebSocket/OpeningHandshake/Client/cdesc-Client.ri
/usr/lib64/ruby/gems/2.6.0/doc/libwebsocket-0.1.8/ri/LibWebSocket/OpeningHandshake/Client/new-c.ri
/usr/lib64/ruby/gems/2.6.0/doc/libwebsocket-0.1.8/ri/LibWebSocket/OpeningHandshake/Client/url-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/libwebsocket-0.1.8/ri/LibWebSocket/OpeningHandshake/Server/cdesc-Server.ri
/usr/lib64/ruby/gems/2.6.0/doc/libwebsocket-0.1.8/ri/LibWebSocket/OpeningHandshake/Server/new-c.ri
/usr/lib64/ruby/gems/2.6.0/doc/libwebsocket-0.1.8/ri/LibWebSocket/URL/cdesc-URL.ri
/usr/lib64/ruby/gems/2.6.0/doc/libwebsocket-0.1.8/ri/LibWebSocket/URL/host-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/libwebsocket-0.1.8/ri/LibWebSocket/URL/new-c.ri
/usr/lib64/ruby/gems/2.6.0/doc/libwebsocket-0.1.8/ri/LibWebSocket/URL/parse-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/libwebsocket-0.1.8/ri/LibWebSocket/URL/port-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/libwebsocket-0.1.8/ri/LibWebSocket/URL/resource_name-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/libwebsocket-0.1.8/ri/LibWebSocket/URL/secure-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/libwebsocket-0.1.8/ri/LibWebSocket/URL/to_s-i.ri

Changelog

2013-04-13 - coolo@suse.com
- updated to version 0.1.8
- Bugfixes for Ruby 2.0.0
2012-11-30 - coolo@suse.com
- updated to version 0.1.7.1
- Restore behaviour of LibWebSocket::OpeningHandshake::Client#url
- Fix for JRuby 1.7.0 in Ruby 1.9 mode
2012-11-21 - coolo@suse.com
- updated to version 0.1.6.1
- Fix `uninitialized constant LibWebSocket::OpeningHandshake::Forwardable` error
[#]# 0.1.6 / 2012-11-18
- Migrate to websocket gem
- Remove most of deprecated and not working code
- Frame migration is last thing that prevents this gem to support drafts 00-17(RFC)
2012-07-28 - coolo@suse.com
- update to 0.1.5
- Fixed problem caused by invalid draft 10 suppor
2012-07-15 - coolo@suse.com
- update to 0.1.4
- New gemspec and bundler files
- Fixed some encoding errors
- Fixes for JRuby
2012-04-19 - coolo@suse.com
- add provides
2012-04-17 - coolo@suse.com
- initial package

See Also

Package Description
rubygem-libwebsocket-testsuite-0.1.8-5.15.i586.rpm Test suite for libwebsocket
rubygem-libwebsocket-testsuite-0.1.8-5.15.x86_64.rpm Test suite for libwebsocket
rubygem-mail-2_4-2.4.4-7.15.i586.rpm Mail provides a nice Ruby DSL for making, sending and reading emails
rubygem-mail-2_4-2.4.4-7.15.x86_64.rpm Mail provides a nice Ruby DSL for making, sending and reading emails
rubygem-mail-2_4-doc-2.4.4-7.15.i586.rpm RDoc documentation for mail
rubygem-mail-2_4-doc-2.4.4-7.15.x86_64.rpm RDoc documentation for mail
rubygem-passenger-6.0.1-1.4.i586.rpm A fast and robust web server and application server for Ruby, Python
rubygem-passenger-6.0.1-1.4.x86_64.rpm A fast and robust web server and application server for Ruby, Python
rubygem-passenger-apache2-6.0.1-1.4.i586.rpm Passenger apache module
rubygem-passenger-apache2-6.0.1-1.4.x86_64.rpm Passenger apache module
rubygem-passenger-nginx-6.0.1-1.4.i586.rpm Passenger Nginx module
rubygem-passenger-nginx-6.0.1-1.4.x86_64.rpm Passenger Nginx module
rubygem-rice-1.7.0-1.19.i586.rpm Your swiss army knife for executing external commands in Ruby safely
rubygem-rice-1.7.0-1.19.x86_64.rpm Your swiss army knife for executing external commands in Ruby safely
rubygem-rice-doc-1.7.0-1.19.i586.rpm RDoc documentation for rice
Advertisement
Advertisement