ruby2.6-rubygem-yajl-ruby-doc-1.4.1-1.3.x86_64.rpm


Advertisement

Description

ruby2.6-rubygem-yajl-ruby-doc - RDoc documentation for yajl-ruby

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename ruby2.6-rubygem-yajl-ruby-doc-1.4.1-1.3.x86_64.rpm
Package name ruby2.6-rubygem-yajl-ruby-doc
Package version 1.4.1
Package release 1.3
Package architecture x86_64
Package type rpm
Category Development/Languages/Ruby
Homepage http://github.com/brianmario/yajl-ruby
License MIT AND BSD-3-Clause
Maintainer -
Download size 31.77 KB
Installed size 46.42 KB
Documentation generated at gem installation time.
Usually in RDoc and RI formats.

Alternatives

Package Version Architecture Repository
ruby2.6-rubygem-yajl-ruby-doc-1.4.1-1.3.i586.rpm 1.4.1 i586 openSUSE Oss
ruby2.6-rubygem-yajl-ruby-doc - - -

Requires

Name Value
ruby2.6-rubygem-yajl-ruby = 1.4.1

Provides

Name Value
ruby2.6-rubygem-yajl-ruby-doc = 1.4.1-1.3
ruby2.6-rubygem-yajl-ruby-doc(x86-64) = 1.4.1-1.3

Download

Type URL
Mirror widehat.opensuse.org
Binary Package ruby2.6-rubygem-yajl-ruby-doc-1.4.1-1.3.x86_64.rpm
Source Package rubygem-yajl-ruby-1.4.1-1.3.src.rpm

Install Howto

Install ruby2.6-rubygem-yajl-ruby-doc rpm package:

# zypper install ruby2.6-rubygem-yajl-ruby-doc

Files

Path
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/cache.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Array/cdesc-Array.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Array/to_json-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/FalseClass/cdesc-FalseClass.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/FalseClass/to_json-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Fixnum/cdesc-Fixnum.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Fixnum/to_json-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Float/cdesc-Float.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Float/to_json-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Hash/cdesc-Hash.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Hash/to_json-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Integer/cdesc-Integer.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Integer/to_json-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/JSON/cdesc-JSON.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/JSON/default_options-c.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/JSON/dump-c.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/JSON/generate-c.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/JSON/load-c.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/JSON/parse-c.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/JSON/pretty_generate-c.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/JSON/GeneratorError/cdesc-GeneratorError.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/JSON/JSONError/cdesc-JSONError.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/JSON/ParserError/cdesc-ParserError.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Kernel/JSON-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Kernel/cdesc-Kernel.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/NilClass/cdesc-NilClass.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/NilClass/to_json-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Object/cdesc-Object.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Object/to_json-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/String/cdesc-String.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/String/to_json-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/TrueClass/cdesc-TrueClass.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/TrueClass/to_json-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/cdesc-Yajl.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/dump-c.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/load-c.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/Bzip2/cdesc-Bzip2.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/Bzip2/StreamReader/cdesc-StreamReader.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/Bzip2/StreamReader/parse-c.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/Bzip2/StreamReader/read-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/Bzip2/StreamWriter/cdesc-StreamWriter.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/Bzip2/StreamWriter/encode-c.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/Deflate/cdesc-Deflate.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/Deflate/StreamReader/cdesc-StreamReader.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/Deflate/StreamReader/new-c.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/Deflate/StreamReader/parse-c.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/Deflate/StreamReader/read-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/Deflate/StreamWriter/cdesc-StreamWriter.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/Deflate/StreamWriter/encode-c.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/Deflate/StreamWriter/write-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/EncodeError/cdesc-EncodeError.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/Encoder/cdesc-Encoder.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/Encoder/enable_json_gem_compatability-c.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/Encoder/encode-c.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/Encoder/encode-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/Encoder/new-c.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/Encoder/on_progress%3d-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/Gzip/cdesc-Gzip.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/Gzip/StreamReader/cdesc-StreamReader.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/Gzip/StreamReader/parse-c.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/Gzip/StreamReader/read-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/Gzip/StreamWriter/cdesc-StreamWriter.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/Gzip/StreamWriter/encode-c.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/HttpStream/cdesc-HttpStream.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/HttpStream/delete-c.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/HttpStream/delete-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/HttpStream/get-c.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/HttpStream/get-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/HttpStream/initialize_socket-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/HttpStream/post-c.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/HttpStream/post-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/HttpStream/put-c.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/HttpStream/put-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/HttpStream/request-c.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/HttpStream/terminate-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/HttpStream/HttpError/cdesc-HttpError.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/HttpStream/HttpError/headers-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/HttpStream/HttpError/message-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/HttpStream/HttpError/new-c.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/HttpStream/InvalidContentType/cdesc-InvalidContentType.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/ParseError/cdesc-ParseError.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/Parser/%3c%3c-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/Parser/cdesc-Parser.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/Parser/new-c.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/Parser/on_parse_complete%3d-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/Parser/parse-c.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/Parser/parse-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/Parser/parse_chunk-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/Projector/cdesc-Projector.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/Projector/new-c.ri
/usr/lib64/ruby/gems/2.6.0/doc/yajl-ruby-1.4.1/ri/Yajl/Projector/project-i.ri

Changelog

2018-09-05 - coolo@suse.com
- updated to version 1.4.1
see installed CHANGELOG.md
2018-04-27 - factory-auto@kulow.org
- updated to version 1.4.0
see installed CHANGELOG.md
2017-11-08 - mschnitzer@suse.com
- updated to version 1.3.1
no changelog entry found
Fixes bsc#1066565
2017-07-04 - mrueckert@suse.de
- regenerate spec file
2016-11-02 - coolo@suse.com
- updated to version 1.3.0
see installed CHANGELOG.md
2015-01-20 - tboerger@suse.com
- Stop deleting devel files, ignore them through rpmlintrc instead
2014-10-22 - tboerger@suse.com
- Fixed the license as there is still BSD-3-Clause source included
2014-10-22 - tboerger@suse.com
- For SLES 11 it exceeds the badness limit
2014-10-22 - tboerger@suse.com
- Made it really aware of new macros
- Removed manual entry, maximum badness not exceeded
2014-10-14 - adrian@suse.de
- adapt to new rubygem packaging style

See Also

Package Description
ruby2.6-rubygem-yajl-ruby-testsuite-1.4.1-1.3.i586.rpm Test suite for yajl-ruby
ruby2.6-rubygem-yajl-ruby-testsuite-1.4.1-1.3.x86_64.rpm Test suite for yajl-ruby
ruby2.6-rubygem-yard-0.9.16-1.3.i586.rpm Documentation tool for consistent and usable documentation in Ruby
ruby2.6-rubygem-yard-0.9.16-1.3.x86_64.rpm Documentation tool for consistent and usable documentation in Ruby
ruby2.6-rubygem-yard-doc-0.9.16-1.3.i586.rpm RDoc documentation for yard
ruby2.6-rubygem-yard-doc-0.9.16-1.3.x86_64.rpm RDoc documentation for yard
ruby2.6-rubygem-yard-testsuite-0.9.16-1.3.i586.rpm Test suite for yard
ruby2.6-rubygem-yard-testsuite-0.9.16-1.3.x86_64.rpm Test suite for yard
ruby2.6-rubygem-yast-rake-0.2.32-1.1.i586.rpm Rake tasks providing basic work-flow for Yast development
ruby2.6-rubygem-yast-rake-0.2.32-1.1.x86_64.rpm Rake tasks providing basic work-flow for Yast development
ruby2.6-rubygem-yast-rake-doc-0.2.32-1.1.i586.rpm RDoc documentation for yast-rake
ruby2.6-rubygem-yast-rake-doc-0.2.32-1.1.x86_64.rpm RDoc documentation for yast-rake
rubygem-builder-3_0-3.0.4-7.15.i586.rpm Builders for MarkUp
rubygem-builder-3_0-3.0.4-7.15.x86_64.rpm Builders for MarkUp
rubygem-builder-3_0-doc-3.0.4-7.15.i586.rpm RDoc documentation for builder
Advertisement
Advertisement