ruby2.6-rubygem-sassc-testsuite-2.0.1-1.1.i586.rpm


Advertisement

Description

ruby2.6-rubygem-sassc-testsuite - Test suite for sassc

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename ruby2.6-rubygem-sassc-testsuite-2.0.1-1.1.i586.rpm
Package name ruby2.6-rubygem-sassc-testsuite
Package version 2.0.1
Package release 1.1
Package architecture i586
Package type rpm
Category Development/Languages/Ruby
Homepage https://github.com/sass/sassc-ruby
License MIT
Maintainer -
Download size 14.79 KB
Installed size 29.23 KB
Test::Unit or RSpec files, useful for developers.

Alternatives

Package Version Architecture Repository
ruby2.6-rubygem-sassc-testsuite-2.0.1-1.1.x86_64.rpm 2.0.1 x86_64 openSUSE Oss
ruby2.6-rubygem-sassc-testsuite - - -

Requires

Name Value
ruby2.6-rubygem-sassc = 2.0.1

Provides

Name Value
ruby2.6-rubygem-sassc-testsuite = 2.0.1-1.1
ruby2.6-rubygem-sassc-testsuite(x86-32) = 2.0.1-1.1

Download

Type URL
Mirror widehat.opensuse.org
Binary Package ruby2.6-rubygem-sassc-testsuite-2.0.1-1.1.i586.rpm
Source Package rubygem-sassc-2.0.1-1.1.src.rpm

Install Howto

Install ruby2.6-rubygem-sassc-testsuite rpm package:

# zypper install ruby2.6-rubygem-sassc-testsuite

Files

Path
/usr/lib/ruby/gems/2.6.0/gems/sassc-2.0.1/test/custom_importer_test.rb
/usr/lib/ruby/gems/2.6.0/gems/sassc-2.0.1/test/engine_test.rb
/usr/lib/ruby/gems/2.6.0/gems/sassc-2.0.1/test/error_test.rb
/usr/lib/ruby/gems/2.6.0/gems/sassc-2.0.1/test/functions_test.rb
/usr/lib/ruby/gems/2.6.0/gems/sassc-2.0.1/test/native_test.rb
/usr/lib/ruby/gems/2.6.0/gems/sassc-2.0.1/test/output_style_test.rb
/usr/lib/ruby/gems/2.6.0/gems/sassc-2.0.1/test/sass_2_scss_test.rb
/usr/lib/ruby/gems/2.6.0/gems/sassc-2.0.1/test/test_helper.rb
/usr/lib/ruby/gems/2.6.0/gems/sassc-2.0.1/test/fixtures/paths.scss

Changelog

2019-03-02 - Stephan Kulow <coolo@suse.com>
- updated to version 2.0.1
see installed CHANGELOG.md
- **2.0.1**
- [Relax FFI dependency](https://github.com/sass/sassc-ruby/pull/102)
2018-11-22 - Stephan Kulow <coolo@suse.com>
- updated to version 2.0.0
no changelog found
2018-07-05 - factory-auto@kulow.org
- updated to version 1.12.1
no changelog found
2018-07-02 - factory-auto@kulow.org
- updated to version 1.12.0
no changelog found
2018-07-02 - factory-auto@kulow.org
- updated to version 1.12.0
no changelog found
2018-06-18 - bgeuken@suse.com
- Silence rpmlint warnings: devel-file-in-non-devel-package
2018-06-18 - bgeuken@suse.com
- Initial checkin of rubygem-sassc, version 1.11.4

See Also

Package Description
ruby2.6-rubygem-sdoc-1.0.0-1.3.i586.rpm rdoc html with javascript search index
ruby2.6-rubygem-sdoc-1.0.0-1.3.x86_64.rpm rdoc html with javascript search index
ruby2.6-rubygem-sdoc-doc-1.0.0-1.3.i586.rpm RDoc documentation for sdoc
ruby2.6-rubygem-sdoc-doc-1.0.0-1.3.x86_64.rpm RDoc documentation for sdoc
ruby2.6-rubygem-sdoc-testsuite-1.0.0-1.3.i586.rpm Test suite for sdoc
ruby2.6-rubygem-sdoc-testsuite-1.0.0-1.3.x86_64.rpm Test suite for sdoc
ruby2.6-rubygem-securecompare-1.0.0-1.5.i586.rpm securecompare is a gem that implements a constant time string
ruby2.6-rubygem-securecompare-1.0.0-1.5.x86_64.rpm securecompare is a gem that implements a constant time string
ruby2.6-rubygem-securecompare-doc-1.0.0-1.5.i586.rpm RDoc documentation for securecompare
ruby2.6-rubygem-securecompare-doc-1.0.0-1.5.x86_64.rpm RDoc documentation for securecompare
ruby2.6-rubygem-securecompare-testsuite-1.0.0-1.5.i586.rpm Test suite for securecompare
ruby2.6-rubygem-securecompare-testsuite-1.0.0-1.5.x86_64.rpm Test suite for securecompare
ruby2.6-rubygem-serverengine-2.1.0-1.3.i586.rpm ServerEngine - multiprocess server framework
ruby2.6-rubygem-serverengine-2.1.0-1.3.x86_64.rpm ServerEngine - multiprocess server framework
ruby2.6-rubygem-serverengine-doc-2.1.0-1.3.i586.rpm RDoc documentation for serverengine
Advertisement
Advertisement