ruby2.6-rubygem-rspec-its-1.2.0-1.7.i586.rpm


Advertisement

Description

ruby2.6-rubygem-rspec-its - Provides "its" method formerly part of rspec-core

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename ruby2.6-rubygem-rspec-its-1.2.0-1.7.i586.rpm
Package name ruby2.6-rubygem-rspec-its
Package version 1.2.0
Package release 1.7
Package architecture i586
Package type rpm
Category Development/Languages/Ruby
Homepage https://github.com/rspec/rspec-its
License MIT
Maintainer -
Download size 27.39 KB
Installed size 31.52 KB
RSpec extension gem for attribute matching.

Alternatives

Package Version Architecture Repository
ruby2.6-rubygem-rspec-its-1.2.0-1.7.x86_64.rpm 1.2.0 x86_64 openSUSE Oss
ruby2.6-rubygem-rspec-its - - -

Requires

Name Value
/bin/bash -
ruby(abi) = 2.6.0
rubygem(ruby:2.6.0:rspec-core) >= 3.0.0
rubygem(ruby:2.6.0:rspec-expectations) >= 3.0.0

Provides

Name Value
ruby2.6-rubygem-rspec-its = 1.2.0-1.7
ruby2.6-rubygem-rspec-its(x86-32) = 1.2.0-1.7
rubygem(rspec-its) = 1.2.0
rubygem(ruby:2.6.0:rspec-its) = 1.2.0
rubygem(ruby:2.6.0:rspec-its:1) = 1.2.0
rubygem(ruby:2.6.0:rspec-its:1.2) = 1.2.0
rubygem(ruby:2.6.0:rspec-its:1.2.0) = 1.2.0

Download

Type URL
Mirror widehat.opensuse.org
Binary Package ruby2.6-rubygem-rspec-its-1.2.0-1.7.i586.rpm
Source Package rubygem-rspec-its-1.2.0-1.7.src.rpm

Install Howto

Install ruby2.6-rubygem-rspec-its rpm package:

# zypper install ruby2.6-rubygem-rspec-its

Files

Path
/usr/lib/ruby/gems/2.6.0/cache/rspec-its-1.2.0.gem
/usr/lib/ruby/gems/2.6.0/gems/rspec-its-1.2.0/.gitignore
/usr/lib/ruby/gems/2.6.0/gems/rspec-its-1.2.0/.rspec
/usr/lib/ruby/gems/2.6.0/gems/rspec-its-1.2.0/.travis.yml
/usr/lib/ruby/gems/2.6.0/gems/rspec-its-1.2.0/Changelog.md
/usr/lib/ruby/gems/2.6.0/gems/rspec-its-1.2.0/Gemfile
/usr/lib/ruby/gems/2.6.0/gems/rspec-its-1.2.0/LICENSE.txt
/usr/lib/ruby/gems/2.6.0/gems/rspec-its-1.2.0/README.md
/usr/lib/ruby/gems/2.6.0/gems/rspec-its-1.2.0/Rakefile
/usr/lib/ruby/gems/2.6.0/gems/rspec-its-1.2.0/cucumber.yml
/usr/lib/ruby/gems/2.6.0/gems/rspec-its-1.2.0/rspec-its.gemspec
/usr/lib/ruby/gems/2.6.0/gems/rspec-its-1.2.0/features/its.feature
/usr/lib/ruby/gems/2.6.0/gems/rspec-its-1.2.0/features/step_definitions/additional_cli_steps.rb
/usr/lib/ruby/gems/2.6.0/gems/rspec-its-1.2.0/features/support/env.rb
/usr/lib/ruby/gems/2.6.0/gems/rspec-its-1.2.0/lib/
/usr/lib/ruby/gems/2.6.0/gems/rspec-its-1.2.0/lib/rspec/its.rb
/usr/lib/ruby/gems/2.6.0/gems/rspec-its-1.2.0/lib/rspec/its/version.rb
/usr/lib/ruby/gems/2.6.0/gems/rspec-its-1.2.0/script/test_all
/usr/lib/ruby/gems/2.6.0/specifications/rspec-its-1.2.0.gemspec
/usr/share/doc/packages/ruby2.6-rubygem-rspec-its/Changelog.md
/usr/share/doc/packages/ruby2.6-rubygem-rspec-its/LICENSE.txt
/usr/share/doc/packages/ruby2.6-rubygem-rspec-its/README.md

Changelog

2015-04-10 - dgollub@brocade.com
- Initial revision (1.2.0)

See Also

Package Description
ruby2.6-rubygem-rspec-its-doc-1.2.0-1.7.i586.rpm RDoc documentation for rspec-its
ruby2.6-rubygem-rspec-its-doc-1.2.0-1.7.x86_64.rpm RDoc documentation for rspec-its
ruby2.6-rubygem-rspec-its-testsuite-1.2.0-1.7.i586.rpm Test suite for rspec-its
ruby2.6-rubygem-rspec-its-testsuite-1.2.0-1.7.x86_64.rpm Test suite for rspec-its
ruby2.6-rubygem-rspec-mocks-3.8.0-1.3.i586.rpm RSpec's 'test double' framework, with support for stubbing and mocking
ruby2.6-rubygem-rspec-mocks-3.8.0-1.3.x86_64.rpm RSpec's 'test double' framework, with support for stubbing and mocking
ruby2.6-rubygem-rspec-mocks-3_5-3.5.0-1.7.i586.rpm RSpecs test double framework, with support for stubbing and mocking
ruby2.6-rubygem-rspec-mocks-3_5-3.5.0-1.7.x86_64.rpm RSpecs test double framework, with support for stubbing and mocking
ruby2.6-rubygem-rspec-mocks-doc-3.8.0-1.3.i586.rpm RDoc documentation for rspec-mocks
ruby2.6-rubygem-rspec-mocks-doc-3.8.0-1.3.x86_64.rpm RDoc documentation for rspec-mocks
ruby2.6-rubygem-rspec-mocks-doc-3_5-3.5.0-1.7.i586.rpm RDoc documentation for rspec-mocks
ruby2.6-rubygem-rspec-mocks-doc-3_5-3.5.0-1.7.x86_64.rpm RDoc documentation for rspec-mocks
ruby2.6-rubygem-rspec-support-3.8.0-1.3.i586.rpm Common code needed by the other RSpec gems
ruby2.6-rubygem-rspec-support-3.8.0-1.3.x86_64.rpm Common code needed by the other RSpec gems
ruby2.6-rubygem-rspec-support-3_5-3.5.0-1.6.i586.rpm Common code needed by the other RSpec gems
Advertisement
Advertisement