ruby2.6-rubygem-rails-deprecated_sanitizer-1.0.3-1.13.x86_64.rpm


Advertisement

Description

ruby2.6-rubygem-rails-deprecated_sanitizer - Deprecated sanitizer API extracted from Action View

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename ruby2.6-rubygem-rails-deprecated_sanitizer-1.0.3-1.13.x86_64.rpm
Package name ruby2.6-rubygem-rails-deprecated_sanitizer
Package version 1.0.3
Package release 1.13
Package architecture x86_64
Package type rpm
Category Development/Languages/Ruby
Homepage https://github.com/rails/rails-deprecated_sanitizer
License MIT
Maintainer -
Download size 49.51 KB
Installed size 91.51 KB
Deprecated sanitizer API extracted from Action View.

Alternatives

Package Version Architecture Repository
ruby2.6-rubygem-rails-deprecated_sanitizer-1.0.3-1.13.i586.rpm 1.0.3 i586 openSUSE Oss
ruby2.6-rubygem-rails-deprecated_sanitizer - - -

Requires

Name Value
ruby(abi) = 2.6.0
rubygem(ruby:2.6.0:activesupport) >= 4.2.0.alpha

Provides

Name Value
ruby2.6-rubygem-rails-deprecated_sanitizer = 1.0.3-1.13
ruby2.6-rubygem-rails-deprecated_sanitizer(x86-64) = 1.0.3-1.13
rubygem(rails-deprecated_sanitizer) = 1.0.3
rubygem(ruby:2.6.0:rails-deprecated_sanitizer) = 1.0.3
rubygem(ruby:2.6.0:rails-deprecated_sanitizer:1) = 1.0.3
rubygem(ruby:2.6.0:rails-deprecated_sanitizer:1.0) = 1.0.3
rubygem(ruby:2.6.0:rails-deprecated_sanitizer:1.0.3) = 1.0.3

Download

Type URL
Mirror widehat.opensuse.org
Binary Package ruby2.6-rubygem-rails-deprecated_sanitizer-1.0.3-1.13.x86_64.rpm
Source Package rubygem-rails-deprecated_sanitizer-1.0.3-1.13.src.rpm

Install Howto

Install ruby2.6-rubygem-rails-deprecated_sanitizer rpm package:

# zypper install ruby2.6-rubygem-rails-deprecated_sanitizer

Files

Path
/usr/lib64/ruby/gems/2.6.0/cache/rails-deprecated_sanitizer-1.0.3.gem
/usr/lib64/ruby/gems/2.6.0/gems/rails-deprecated_sanitizer-1.0.3/CHANGELOG.md
/usr/lib64/ruby/gems/2.6.0/gems/rails-deprecated_sanitizer-1.0.3/README.md
/usr/lib64/ruby/gems/2.6.0/gems/rails-deprecated_sanitizer-1.0.3/lib/rails-deprecated_sanitizer.rb
/usr/lib64/ruby/gems/2.6.0/gems/rails-deprecated_sanitizer-1.0.3/lib/rails/deprecated_sanitizer.rb
/usr/lib64/ruby/gems/2.6.0/gems/rails-deprecated_sanitizer-1.0.3/lib/rails/deprecated_sanitizer/html-scanner.rb
/usr/lib64/ruby/gems/2.6.0/gems/rails-deprecated_sanitizer-1.0.3/lib/rails/deprecated_sanitizer/railtie.rb
/usr/lib64/ruby/gems/2.6.0/gems/rails-deprecated_sanitizer-1.0.3/lib/rails/deprecated_sanitizer/version.rb
/usr/lib64/ruby/gems/2.6.0/gems/rails-deprecated_sanitizer-1.0.3/lib/rails/deprecated_sanitizer/html-scanner/
/usr/lib64/ruby/gems/2.6.0/gems/rails-deprecated_sanitizer-1.0.3/lib/rails/deprecated_sanitizer/html-scanner/html/document.rb
/usr/lib64/ruby/gems/2.6.0/gems/rails-deprecated_sanitizer-1.0.3/lib/rails/deprecated_sanitizer/html-scanner/html/node.rb
/usr/lib64/ruby/gems/2.6.0/gems/rails-deprecated_sanitizer-1.0.3/lib/rails/deprecated_sanitizer/html-scanner/html/sanitizer.rb
/usr/lib64/ruby/gems/2.6.0/gems/rails-deprecated_sanitizer-1.0.3/lib/rails/deprecated_sanitizer/html-scanner/html/selector.rb
/usr/lib64/ruby/gems/2.6.0/gems/rails-deprecated_sanitizer-1.0.3/lib/rails/deprecated_sanitizer/html-scanner/html/tokenizer.rb
/usr/lib64/ruby/gems/2.6.0/gems/rails-deprecated_sanitizer-1.0.3/lib/rails/deprecated_sanitizer/html-scanner/html/version.rb
/usr/lib64/ruby/gems/2.6.0/specifications/rails-deprecated_sanitizer-1.0.3.gemspec
/usr/share/doc/packages/ruby2.6-rubygem-rails-deprecated_sanitizer/CHANGELOG.md
/usr/share/doc/packages/ruby2.6-rubygem-rails-deprecated_sanitizer/README.md

Changelog

2015-02-13 - dimstar@opensuse.org
- Add .changes file, so the package can be included in openSUSE.

See Also

Package Description
ruby2.6-rubygem-rails-deprecated_sanitizer-doc-1.0.3-1.13.i586.rpm RDoc documentation for rails-deprecated_sanitizer
ruby2.6-rubygem-rails-deprecated_sanitizer-doc-1.0.3-1.13.x86_64.rpm RDoc documentation for rails-deprecated_sanitizer
ruby2.6-rubygem-rails-deprecated_sanitizer-testsuite-1.0.3-1.13.i586.rpm Test suite for rails-deprecated_sanitizer
ruby2.6-rubygem-rails-deprecated_sanitizer-testsuite-1.0.3-1.13.x86_64.rpm Test suite for rails-deprecated_sanitizer
ruby2.6-rubygem-rails-doc-5.2-5.2.3-1.1.i586.rpm RDoc documentation for rails
ruby2.6-rubygem-rails-doc-5.2-5.2.3-1.1.x86_64.rpm RDoc documentation for rails
ruby2.6-rubygem-rails-doc-5_0-5.0.7.2-1.1.i586.rpm RDoc documentation for rails
ruby2.6-rubygem-rails-doc-5_0-5.0.7.2-1.1.x86_64.rpm RDoc documentation for rails
ruby2.6-rubygem-rails-doc-5_1-5.1.7-1.1.i586.rpm RDoc documentation for rails
ruby2.6-rubygem-rails-doc-5_1-5.1.7-1.1.x86_64.rpm RDoc documentation for rails
ruby2.6-rubygem-rails-dom-testing-2.0.3-1.9.i586.rpm Dom and Selector assertions for Rails applications
ruby2.6-rubygem-rails-dom-testing-2.0.3-1.9.x86_64.rpm Dom and Selector assertions for Rails applications
ruby2.6-rubygem-rails-dom-testing-doc-2.0.3-1.9.i586.rpm RDoc documentation for rails-dom-testing
ruby2.6-rubygem-rails-dom-testing-doc-2.0.3-1.9.x86_64.rpm RDoc documentation for rails-dom-testing
ruby2.6-rubygem-rails-dom-testing-testsuite-2.0.3-1.9.i586.rpm Test suite for rails-dom-testing
Advertisement
Advertisement