ruby2.6-rubygem-polyglot-doc-0.3.5-1.13.i586.rpm


Advertisement

Description

ruby2.6-rubygem-polyglot-doc - RDoc documentation for polyglot

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename ruby2.6-rubygem-polyglot-doc-0.3.5-1.13.i586.rpm
Package name ruby2.6-rubygem-polyglot-doc
Package version 0.3.5
Package release 1.13
Package architecture i586
Package type rpm
Category Development/Languages/Ruby
Homepage http://github.com/cjheath/polyglot
License MIT
Maintainer -
Download size 12.96 KB
Installed size 7.62 KB
Documentation generated at gem installation time.
Usually in RDoc and RI formats.

Alternatives

Package Version Architecture Repository
ruby2.6-rubygem-polyglot-doc-0.3.5-1.13.x86_64.rpm 0.3.5 x86_64 openSUSE Oss
ruby2.6-rubygem-polyglot-doc - - -

Requires

Name Value
ruby2.6-rubygem-polyglot = 0.3.5

Provides

Name Value
ruby2.6-rubygem-polyglot-doc = 0.3.5-1.13
ruby2.6-rubygem-polyglot-doc(x86-32) = 0.3.5-1.13

Download

Type URL
Mirror widehat.opensuse.org
Binary Package ruby2.6-rubygem-polyglot-doc-0.3.5-1.13.i586.rpm
Source Package rubygem-polyglot-0.3.5-1.13.src.rpm

Install Howto

Install ruby2.6-rubygem-polyglot-doc rpm package:

# zypper install ruby2.6-rubygem-polyglot-doc

Files

Path
/usr/lib/ruby/gems/2.6.0/doc/polyglot-0.3.5/
/usr/lib/ruby/gems/2.6.0/doc/polyglot-0.3.5/ri/cache.ri
/usr/lib/ruby/gems/2.6.0/doc/polyglot-0.3.5/ri/page-README_txt.ri
/usr/lib/ruby/gems/2.6.0/doc/polyglot-0.3.5/ri/Kernel/cdesc-Kernel.ri
/usr/lib/ruby/gems/2.6.0/doc/polyglot-0.3.5/ri/Kernel/polyglot_original_require-i.ri
/usr/lib/ruby/gems/2.6.0/doc/polyglot-0.3.5/ri/Kernel/require-i.ri
/usr/lib/ruby/gems/2.6.0/doc/polyglot-0.3.5/ri/Polyglot/cdesc-Polyglot.ri
/usr/lib/ruby/gems/2.6.0/doc/polyglot-0.3.5/ri/Polyglot/find-c.ri
/usr/lib/ruby/gems/2.6.0/doc/polyglot-0.3.5/ri/Polyglot/load-c.ri
/usr/lib/ruby/gems/2.6.0/doc/polyglot-0.3.5/ri/Polyglot/register-c.ri
/usr/lib/ruby/gems/2.6.0/doc/polyglot-0.3.5/ri/Polyglot/NestedLoadError/cdesc-NestedLoadError.ri
/usr/lib/ruby/gems/2.6.0/doc/polyglot-0.3.5/ri/Polyglot/NestedLoadError/new-c.ri
/usr/lib/ruby/gems/2.6.0/doc/polyglot-0.3.5/ri/Polyglot/NestedLoadError/reraise-i.ri
/usr/lib/ruby/gems/2.6.0/doc/polyglot-0.3.5/ri/Polyglot/PolyglotLoadError/cdesc-PolyglotLoadError.ri
/usr/lib/ruby/gems/2.6.0/doc/polyglot-0.3.5/ri/Polyglot/VERSION/cdesc-VERSION.ri

Changelog

2015-02-10 - coolo@suse.com
- updated to version 0.3.5
2014-10-22 - tboerger@suse.com
- Updated to new ruby macros
2014-10-12 - adrian@suse.de
- adapt to new rubygem packaging style
2014-02-22 - coolo@suse.com
- updated to version 0.3.4
2012-07-31 - jreidinger@suse.com
- gem2rpm to get new provisions
2012-04-03 - coolo@suse.com
- update to 0.3.3, just cleanup of the gem
2012-03-23 - saschpe@suse.de
- Spec file cleanup:
* Factory preparation
2011-08-05 - mrueckert@suse.de
- update to version 0.3.2
* Load file without extension if found exactly as required
2010-06-14 - mrueckert@suse.de
- update to version 0.3.1
2010-06-11 - mrueckert@suse.de
- use rubygems_requires macro

See Also

Package Description
ruby2.6-rubygem-pry-0.12.2-1.3.i586.rpm An IRB alternative and runtime developer console
ruby2.6-rubygem-pry-0.12.2-1.3.x86_64.rpm An IRB alternative and runtime developer console
ruby2.6-rubygem-pry-doc-1.0.0-1.1.i586.rpm Provides YARD and extended documentation support for Pry
ruby2.6-rubygem-pry-doc-1.0.0-1.1.x86_64.rpm Provides YARD and extended documentation support for Pry
ruby2.6-rubygem-pry-doc-testsuite-1.0.0-1.1.i586.rpm Test suite for pry-doc
ruby2.6-rubygem-pry-doc-testsuite-1.0.0-1.1.x86_64.rpm Test suite for pry-doc
ruby2.6-rubygem-pry_debug-0.1.0-6.16.i586.rpm A pure-ruby debugger
ruby2.6-rubygem-pry_debug-0.1.0-6.16.x86_64.rpm A pure-ruby debugger
ruby2.6-rubygem-pry_debug-doc-0.1.0-6.16.i586.rpm RDoc documentation for pry_debug
ruby2.6-rubygem-pry_debug-doc-0.1.0-6.16.x86_64.rpm RDoc documentation for pry_debug
ruby2.6-rubygem-pry_debug-testsuite-0.1.0-6.16.i586.rpm Test suite for pry_debug
ruby2.6-rubygem-pry_debug-testsuite-0.1.0-6.16.x86_64.rpm Test suite for pry_debug
ruby2.6-rubygem-public_suffix-3.0.3-1.3.i586.rpm Domain name parser based on the Public Suffix List
ruby2.6-rubygem-public_suffix-3.0.3-1.3.x86_64.rpm Domain name parser based on the Public Suffix List
ruby2.6-rubygem-public_suffix-doc-3.0.3-1.3.i586.rpm RDoc documentation for public_suffix
Advertisement
Advertisement