ruby2.6-rubygem-po_to_json-1.0.1-1.11.i586.rpm


Advertisement

Description

ruby2.6-rubygem-po_to_json - Convert gettext PO files to JSON

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename ruby2.6-rubygem-po_to_json-1.0.1-1.11.i586.rpm
Package name ruby2.6-rubygem-po_to_json
Package version 1.0.1
Package release 1.11
Package architecture i586
Package type rpm
Category Development/Languages/Ruby
Homepage https://github.com/webhippie/po_to_json
License MIT
Maintainer -
Download size 20.67 KB
Installed size 23.80 KB
Convert gettext PO files to JSON objects so that you can use it in your
application.

Alternatives

Package Version Architecture Repository
ruby2.6-rubygem-po_to_json-1.0.1-1.11.x86_64.rpm 1.0.1 x86_64 openSUSE Oss
ruby2.6-rubygem-po_to_json - - -

Requires

Name Value
ruby(abi) = 2.6.0
rubygem(ruby:2.6.0:json) >= 1.6.0

Provides

Name Value
ruby2.6-rubygem-po_to_json = 1.0.1-1.11
ruby2.6-rubygem-po_to_json(x86-32) = 1.0.1-1.11
rubygem(po_to_json) = 1.0.1
rubygem(ruby:2.6.0:po_to_json) = 1.0.1
rubygem(ruby:2.6.0:po_to_json:1) = 1.0.1
rubygem(ruby:2.6.0:po_to_json:1.0) = 1.0.1
rubygem(ruby:2.6.0:po_to_json:1.0.1) = 1.0.1

Download

Type URL
Mirror widehat.opensuse.org
Binary Package ruby2.6-rubygem-po_to_json-1.0.1-1.11.i586.rpm
Source Package rubygem-po_to_json-1.0.1-1.11.src.rpm

Install Howto

Install ruby2.6-rubygem-po_to_json rpm package:

# zypper install ruby2.6-rubygem-po_to_json

Files

Path
/usr/lib/ruby/gems/2.6.0/cache/po_to_json-1.0.1.gem
/usr/lib/ruby/gems/2.6.0/gems/po_to_json-1.0.1/CHANGELOG.md
/usr/lib/ruby/gems/2.6.0/gems/po_to_json-1.0.1/LICENSE
/usr/lib/ruby/gems/2.6.0/gems/po_to_json-1.0.1/README.md
/usr/lib/ruby/gems/2.6.0/gems/po_to_json-1.0.1/lib/po_to_json.rb
/usr/lib/ruby/gems/2.6.0/gems/po_to_json-1.0.1/lib/po_to_json/version.rb
/usr/lib/ruby/gems/2.6.0/specifications/po_to_json-1.0.1.gemspec
/usr/share/doc/packages/ruby2.6-rubygem-po_to_json/CHANGELOG.md
/usr/share/doc/packages/ruby2.6-rubygem-po_to_json/LICENSE
/usr/share/doc/packages/ruby2.6-rubygem-po_to_json/README.md

Changelog

2015-11-04 - coolo@suse.com
- updated to version 1.0.1
see installed CHANGELOG.md
2015-03-20 - coolo@suse.com
- updated to version 1.0.0
* BREAKING: Made result compatible to current Jed (#4)
2015-02-20 - tboerger@suse.com
- Updated to 0.1.0
- Transfer from github.com/nubis/po_to_json
- Added TravisCI, Rubocop and Coveralls
- Updated structure to my opinionated gem style
2014-12-17 - tboerger@suse.com
- Initial packaging of 0.0.7

See Also

Package Description
ruby2.6-rubygem-po_to_json-doc-1.0.1-1.11.i586.rpm RDoc documentation for po_to_json
ruby2.6-rubygem-po_to_json-doc-1.0.1-1.11.x86_64.rpm RDoc documentation for po_to_json
ruby2.6-rubygem-po_to_json-testsuite-1.0.1-1.11.i586.rpm Test suite for po_to_json
ruby2.6-rubygem-po_to_json-testsuite-1.0.1-1.11.x86_64.rpm Test suite for po_to_json
ruby2.6-rubygem-polyglot-0.3.5-1.13.i586.rpm Augment 'require' to load non-Ruby file types
ruby2.6-rubygem-polyglot-0.3.5-1.13.x86_64.rpm Augment 'require' to load non-Ruby file types
ruby2.6-rubygem-polyglot-doc-0.3.5-1.13.i586.rpm RDoc documentation for polyglot
ruby2.6-rubygem-polyglot-doc-0.3.5-1.13.x86_64.rpm RDoc documentation for polyglot
ruby2.6-rubygem-pry-0.12.2-1.3.i586.rpm An IRB alternative and runtime developer console
ruby2.6-rubygem-pry-0.12.2-1.3.x86_64.rpm An IRB alternative and runtime developer console
ruby2.6-rubygem-pry-doc-1.0.0-1.1.i586.rpm Provides YARD and extended documentation support for Pry
ruby2.6-rubygem-pry-doc-1.0.0-1.1.x86_64.rpm Provides YARD and extended documentation support for Pry
ruby2.6-rubygem-pry-doc-testsuite-1.0.0-1.1.i586.rpm Test suite for pry-doc
ruby2.6-rubygem-pry-doc-testsuite-1.0.0-1.1.x86_64.rpm Test suite for pry-doc
ruby2.6-rubygem-pry_debug-0.1.0-6.16.i586.rpm A pure-ruby debugger
Advertisement
Advertisement