ruby2.6-rubygem-multi_json-doc-1.13.1-1.4.x86_64.rpm


Advertisement

Description

ruby2.6-rubygem-multi_json-doc - RDoc documentation for multi_json

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename ruby2.6-rubygem-multi_json-doc-1.13.1-1.4.x86_64.rpm
Package name ruby2.6-rubygem-multi_json-doc
Package version 1.13.1
Package release 1.4
Package architecture x86_64
Package type rpm
Category Development/Languages/Ruby
Homepage http://github.com/intridea/multi_json
License MIT
Maintainer -
Download size 34.62 KB
Installed size 48.41 KB
Documentation generated at gem installation time.
Usually in RDoc and RI formats.

Alternatives

Package Version Architecture Repository
ruby2.6-rubygem-multi_json-doc-1.13.1-1.4.i586.rpm 1.13.1 i586 openSUSE Oss
ruby2.6-rubygem-multi_json-doc - - -

Requires

Name Value
ruby2.6-rubygem-multi_json = 1.13.1

Provides

Name Value
ruby2.6-rubygem-multi_json-doc = 1.13.1-1.4
ruby2.6-rubygem-multi_json-doc(x86-64) = 1.13.1-1.4

Download

Type URL
Mirror widehat.opensuse.org
Binary Package ruby2.6-rubygem-multi_json-doc-1.13.1-1.4.x86_64.rpm
Source Package rubygem-multi_json-1.13.1-1.4.src.rpm

Install Howto

Install ruby2.6-rubygem-multi_json-doc rpm package:

# zypper install ruby2.6-rubygem-multi_json-doc

Files

Path
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/cache.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/adapter%3d-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/adapter-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/cdesc-MultiJson.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/current_adapter-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/decode-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/default_adapter-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/default_engine-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/default_options%3d-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/default_options-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/dump-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/encode-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/engine%3d-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/engine-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/load-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/load_adapter-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/load_adapter_from_string_name-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/use-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/with_adapter-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/with_engine-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/Adapter/blank%3f-c.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/Adapter/cached_dump_options-c.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/Adapter/cached_load_options-c.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/Adapter/cdesc-Adapter.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/Adapter/defaults-c.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/Adapter/dump-c.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/Adapter/load-c.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/AdapterError/build-c.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/AdapterError/cause-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/AdapterError/cdesc-AdapterError.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/Adapters/cdesc-Adapters.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/Adapters/Gson/cdesc-Gson.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/Adapters/Gson/dump-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/Adapters/Gson/load-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/Adapters/JrJackson/cdesc-JrJackson.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/Adapters/JrJackson/dump-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/Adapters/JsonCommon/cdesc-JsonCommon.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/Adapters/JsonCommon/dump-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/Adapters/JsonCommon/load-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/Adapters/JsonGem/cdesc-JsonGem.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/Adapters/JsonPure/cdesc-JsonPure.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/Adapters/Nsjsonserialization/cdesc-Nsjsonserialization.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/Adapters/Nsjsonserialization/dump-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/Adapters/Nsjsonserialization/load-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/Adapters/Oj/cdesc-Oj.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/Adapters/Oj/dump-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/Adapters/Oj/load-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/Adapters/Oj/ParseError/%3d%3d%3d-c.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/Adapters/Oj/ParseError/cdesc-ParseError.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/Adapters/OkJson/cdesc-OkJson.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/Adapters/OkJson/dump-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/Adapters/OkJson/load-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/Adapters/Yajl/cdesc-Yajl.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/Adapters/Yajl/dump-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/Adapters/Yajl/load-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/ConvertibleHashKeys/cdesc-ConvertibleHashKeys.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/ConvertibleHashKeys/prepare_hash-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/ConvertibleHashKeys/stringify_keys-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/ConvertibleHashKeys/symbolize_keys-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/OkJson/abbrev-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/OkJson/arrenc-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/OkJson/arrparse-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/OkJson/cdesc-OkJson.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/OkJson/decode-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/OkJson/eat-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/OkJson/encode-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/OkJson/falsetok-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/OkJson/hexdec4-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/OkJson/keyenc-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/OkJson/lex-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/OkJson/nibble-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/OkJson/nulltok-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/OkJson/numenc-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/OkJson/numtok-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/OkJson/objenc-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/OkJson/objparse-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/OkJson/pairparse-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/OkJson/rubydoesenc%3f-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/OkJson/strenc-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/OkJson/strtok-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/OkJson/subst-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/OkJson/surrogate%3f-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/OkJson/textparse-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/OkJson/tok-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/OkJson/truetok-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/OkJson/ucharcopy-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/OkJson/ucharenc-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/OkJson/unquote-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/OkJson/valenc-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/OkJson/valparse-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/OkJson/Error/cdesc-Error.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/OkJson/ParseError/cdesc-ParseError.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/OkJson/Utf8Error/cdesc-Utf8Error.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/Options/cdesc-Options.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/Options/default_dump_options-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/Options/default_load_options-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/Options/dump_options%3d-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/Options/dump_options-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/Options/get_options-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/Options/load_options%3d-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/Options/load_options-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/OptionsCache/cdesc-OptionsCache.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/OptionsCache/fetch-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/OptionsCache/reset-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/OptionsCache/write-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/ParseError/build-c.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/ParseError/cause-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/ParseError/cdesc-ParseError.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/ParseError/data-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/Version/cdesc-Version.ri
/usr/lib64/ruby/gems/2.6.0/doc/multi_json-1.13.1/ri/MultiJson/Version/to_s-c.ri

Changelog

2018-02-08 - factory-auto@kulow.org
- updated to version 1.13.1
see installed CHANGELOG.md
1.13.1
- -----
* [Fix missing stdlib set dependency in oj adapter](https://github.com/intridea/multi_json/commit/c4ff66e7bee6fb4f45e54429813d7fada1c152b8)
1.13.0
- ----
* [Make Oj adapter handle JSON::ParseError correctly](https://github.com/intridea/multi_json/commit/275e3ffd8169797c510d23d9ef5b8b07e64c3b42)
2018-01-09 - coolo@suse.com
- updated to version 1.13.0
see installed CHANGELOG.md
2017-09-11 - coolo@suse.com
- updated to version 1.12.2
see installed CHANGELOG.md
1.12.2
- -----
* [Renew gem certificate](https://github.com/intridea/multi_json/commit/57922d898c6eb587cc9a28ba5724c11e81724700)
2016-05-21 - coolo@suse.com
- updated to version 1.12.1
see installed CHANGELOG.md
1.12.1
- -----
* [Prevent meory leak in OptionsCache](https://github.com/intridea/multi_json/commit/aa7498199ad272f3d4a13750d7c568a66047e2ee)
1.12.0
- -----
* [Introduce global options cache to improve peroformance](https://github.com/intridea/multi_json/commit/7aaef2a1bc2b83c95e4208b12dad5d1d87ff20a6)
2016-04-25 - coolo@suse.com
- updated to version 1.11.3
see installed CHANGELOG.md
2015-07-05 - coolo@suse.com
- updated to version 1.11.2
see installed CHANGELOG.md
1.11.2
- -----
* [Only pass one argument to JrJackson when two is not supported](https://github.com/intridea/multi_json/commit/e798fa517c817fc706982d3f3c61129b6651d601)
2015-06-12 - coolo@suse.com
- updated to version 1.11.1
see installed CHANGELOG.md
1.11.1
- -----
* [Dump method passes options throught for JrJackson adapter](https://github.com/intridea/multi_json/commit/3c730fd12135c3e7bf212f878958004908f13909)
2015-03-04 - coolo@suse.com
- updated to version 1.11.0
2014-10-20 - coolo@suse.com
- updated to version 1.10.1
* [Explicitly require stringio for Gson adapter](https://github.com/intridea/multi_json/commit/623ec8142d4a212fa0db763bb71295789a119929)
* [Do not read StrignIO object before passing it to JrJackson](https://github.com/intridea/multi_json/commit/a6dc935df08e7b3d5d701fbb9298384c96df0fde)
2014-10-12 - adrian@suse.de
- adapt to new rubygem packaging style

See Also

Package Description
ruby2.6-rubygem-multi_xml-0.6.0-1.4.i586.rpm A generic swappable back-end for XML parsing
ruby2.6-rubygem-multi_xml-0.6.0-1.4.x86_64.rpm A generic swappable back-end for XML parsing
ruby2.6-rubygem-multi_xml-doc-0.6.0-1.4.i586.rpm RDoc documentation for multi_xml
ruby2.6-rubygem-multi_xml-doc-0.6.0-1.4.x86_64.rpm RDoc documentation for multi_xml
ruby2.6-rubygem-multipart-post-2.0.0-5.13.i586.rpm A multipart form post accessory for Net::HTTP
ruby2.6-rubygem-multipart-post-2.0.0-5.13.x86_64.rpm A multipart form post accessory for Net::HTTP
ruby2.6-rubygem-multipart-post-doc-2.0.0-5.13.i586.rpm RDoc documentation for multipart-post
ruby2.6-rubygem-multipart-post-doc-2.0.0-5.13.x86_64.rpm RDoc documentation for multipart-post
ruby2.6-rubygem-multipart-post-testsuite-2.0.0-5.13.i586.rpm Test suite for multipart-post
ruby2.6-rubygem-multipart-post-testsuite-2.0.0-5.13.x86_64.rpm Test suite for multipart-post
ruby2.6-rubygem-mustache-1.1.0-1.3.i586.rpm Mustache is a framework-agnostic way to render logic-free views
ruby2.6-rubygem-mustache-1.1.0-1.3.x86_64.rpm Mustache is a framework-agnostic way to render logic-free views
ruby2.6-rubygem-mustache-doc-1.1.0-1.3.i586.rpm RDoc documentation for mustache
ruby2.6-rubygem-mustache-doc-1.1.0-1.3.x86_64.rpm RDoc documentation for mustache
ruby2.6-rubygem-mustache-testsuite-1.1.0-1.3.i586.rpm Test suite for mustache
Advertisement
Advertisement