ruby2.6-rubygem-little-plugger-doc-1.1.4-1.8.x86_64.rpm


Advertisement

Description

ruby2.6-rubygem-little-plugger-doc - RDoc documentation for little-plugger

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename ruby2.6-rubygem-little-plugger-doc-1.1.4-1.8.x86_64.rpm
Package name ruby2.6-rubygem-little-plugger-doc
Package version 1.1.4
Package release 1.8
Package architecture x86_64
Package type rpm
Category Development/Languages/Ruby
Homepage http://gemcutter.org/gems/little-plugger
License MIT
Maintainer -
Download size 15.36 KB
Installed size 16.73 KB
Documentation generated at gem installation time.
Usually in RDoc and RI formats.

Alternatives

Package Version Architecture Repository
ruby2.6-rubygem-little-plugger-doc-1.1.4-1.8.i586.rpm 1.1.4 i586 openSUSE Oss
ruby2.6-rubygem-little-plugger-doc - - -

Requires

Name Value
ruby2.6-rubygem-little-plugger = 1.1.4

Provides

Name Value
ruby2.6-rubygem-little-plugger-doc = 1.1.4-1.8
ruby2.6-rubygem-little-plugger-doc(x86-64) = 1.1.4-1.8

Download

Type URL
Mirror widehat.opensuse.org
Binary Package ruby2.6-rubygem-little-plugger-doc-1.1.4-1.8.x86_64.rpm
Source Package rubygem-little-plugger-1.1.4-1.8.src.rpm

Install Howto

Install ruby2.6-rubygem-little-plugger-doc rpm package:

# zypper install ruby2.6-rubygem-little-plugger-doc

Files

Path
/usr/lib64/ruby/gems/2.6.0/doc/little-plugger-1.1.4/
/usr/lib64/ruby/gems/2.6.0/doc/little-plugger-1.1.4/ri/cache.ri
/usr/lib64/ruby/gems/2.6.0/doc/little-plugger-1.1.4/ri/page-History_txt.ri
/usr/lib64/ruby/gems/2.6.0/doc/little-plugger-1.1.4/ri/page-README_rdoc.ri
/usr/lib64/ruby/gems/2.6.0/doc/little-plugger-1.1.4/ri/Kernel/LittlePlugger-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/little-plugger-1.1.4/ri/Kernel/cdesc-Kernel.ri
/usr/lib64/ruby/gems/2.6.0/doc/little-plugger-1.1.4/ri/LittlePlugger/cdesc-LittlePlugger.ri
/usr/lib64/ruby/gems/2.6.0/doc/little-plugger-1.1.4/ri/LittlePlugger/version-c.ri
/usr/lib64/ruby/gems/2.6.0/doc/little-plugger-1.1.4/ri/LittlePlugger/ClassMethods/cdesc-ClassMethods.ri
/usr/lib64/ruby/gems/2.6.0/doc/little-plugger-1.1.4/ri/LittlePlugger/ClassMethods/disregard_plugin-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/little-plugger-1.1.4/ri/LittlePlugger/ClassMethods/disregard_plugins-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/little-plugger-1.1.4/ri/LittlePlugger/ClassMethods/initialize_plugins-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/little-plugger-1.1.4/ri/LittlePlugger/ClassMethods/load_plugins-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/little-plugger-1.1.4/ri/LittlePlugger/ClassMethods/plugin-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/little-plugger-1.1.4/ri/LittlePlugger/ClassMethods/plugin_module-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/little-plugger-1.1.4/ri/LittlePlugger/ClassMethods/plugin_names-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/little-plugger-1.1.4/ri/LittlePlugger/ClassMethods/plugin_path-i.ri
/usr/lib64/ruby/gems/2.6.0/doc/little-plugger-1.1.4/ri/LittlePlugger/ClassMethods/plugins-i.ri

Changelog

2017-07-21 - opensuse_buildservice@ojkastl.de
- changed license to MIT in spec according to github page
2015-11-24 - coolo@suse.com
- updated to version 1.1.4
see installed History.txt
== 1.1.4 / 2015-08-27
* 1 bug fix
* Fixing specs for Ruby 2.0
2010-10-07 - prusnak@opensuse.org
- created package

See Also

Package Description
ruby2.6-rubygem-little-plugger-testsuite-1.1.4-1.8.i586.rpm Test suite for little-plugger
ruby2.6-rubygem-little-plugger-testsuite-1.1.4-1.8.x86_64.rpm Test suite for little-plugger
ruby2.6-rubygem-locale-2.1.2-1.12.i586.rpm Ruby-Locale is the pure ruby library which provides basic APIs for
ruby2.6-rubygem-locale-2.1.2-1.12.x86_64.rpm Ruby-Locale is the pure ruby library which provides basic APIs for
ruby2.6-rubygem-locale-doc-2.1.2-1.12.i586.rpm RDoc documentation for locale
ruby2.6-rubygem-locale-doc-2.1.2-1.12.x86_64.rpm RDoc documentation for locale
ruby2.6-rubygem-locale-testsuite-2.1.2-1.12.i586.rpm Test suite for locale
ruby2.6-rubygem-locale-testsuite-2.1.2-1.12.x86_64.rpm Test suite for locale
ruby2.6-rubygem-log4r-1.1.10-9.14.i586.rpm Log4r, logging framework for ruby
ruby2.6-rubygem-log4r-1.1.10-9.14.x86_64.rpm Log4r, logging framework for ruby
ruby2.6-rubygem-log4r-doc-1.1.10-9.14.i586.rpm RDoc documentation for log4r
ruby2.6-rubygem-log4r-doc-1.1.10-9.14.x86_64.rpm RDoc documentation for log4r
ruby2.6-rubygem-logging-2.2.2-1.9.i586.rpm A flexible and extendable logging library for Ruby
ruby2.6-rubygem-logging-2.2.2-1.9.x86_64.rpm A flexible and extendable logging library for Ruby
ruby2.6-rubygem-logging-doc-2.2.2-1.9.i586.rpm RDoc documentation for logging
Advertisement
Advertisement