ruby2.6-rubygem-jwt-doc-1_5-1.5.6-1.3.i586.rpm


Advertisement

Description

ruby2.6-rubygem-jwt-doc-1_5 - RDoc documentation for jwt

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename ruby2.6-rubygem-jwt-doc-1_5-1.5.6-1.3.i586.rpm
Package name ruby2.6-rubygem-jwt-doc-1_5
Package version 1.5.6
Package release 1.3
Package architecture i586
Package type rpm
Category Development/Languages/Ruby
Homepage http://github.com/jwt/ruby-jwt
License MIT
Maintainer -
Download size 21.50 KB
Installed size 21.57 KB
Documentation generated at gem installation time.
Usually in RDoc and RI formats.

Alternatives

Package Version Architecture Repository
ruby2.6-rubygem-jwt-doc-1_5-1.5.6-1.3.x86_64.rpm 1.5.6 x86_64 openSUSE Oss
ruby2.6-rubygem-jwt-doc-1_5 - - -

Requires

Name Value
ruby2.6-rubygem-jwt-1_5 = 1.5.6

Provides

Name Value
ruby2.6-rubygem-jwt-doc-1_5 = 1.5.6-1.3
ruby2.6-rubygem-jwt-doc-1_5(x86-32) = 1.5.6-1.3

Download

Type URL
Mirror widehat.opensuse.org
Binary Package ruby2.6-rubygem-jwt-doc-1_5-1.5.6-1.3.i586.rpm
Source Package rubygem-jwt-1_5-1.5.6-1.3.src.rpm

Install Howto

Install ruby2.6-rubygem-jwt-doc-1_5 rpm package:

# zypper install ruby2.6-rubygem-jwt-doc-1_5

Files

Path
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/cache.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/asn1_to_raw-i.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/base64url_decode-i.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/base64url_encode-i.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/cdesc-JWT.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/decode-i.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/decode_verify_signature-i.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/decoded_segments-i.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/encode-i.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/encoded_header-i.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/encoded_payload-i.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/encoded_signature-i.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/gem_version-c.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/raw_to_asn1-i.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/secure_compare-i.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/sign-i.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/sign_ecdsa-i.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/sign_hmac-i.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/sign_rsa-i.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/signature_algorithm_and_key-i.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/verify_ecdsa-i.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/verify_rsa-i.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/verify_signature-i.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/verify_signature_algo-i.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/Decode/base64url_decode-c.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/Decode/cdesc-Decode.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/Decode/decode_header_and_payload-i.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/Decode/decode_segments-i.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/Decode/header-i.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/Decode/new-c.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/Decode/payload-i.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/Decode/raw_segments-i.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/Decode/signature-i.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/Decode/verify-i.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/DecodeError/cdesc-DecodeError.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/ExpiredSignature/cdesc-ExpiredSignature.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/ImmatureSignature/cdesc-ImmatureSignature.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/IncorrectAlgorithm/cdesc-IncorrectAlgorithm.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/InvalidAudError/cdesc-InvalidAudError.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/InvalidIatError/cdesc-InvalidIatError.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/InvalidIssuerError/cdesc-InvalidIssuerError.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/InvalidJtiError/cdesc-InvalidJtiError.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/InvalidPayload/cdesc-InvalidPayload.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/InvalidSubError/cdesc-InvalidSubError.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/Json/cdesc-Json.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/Json/decode_json-i.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/Json/encode_json-i.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/VERSION/cdesc-VERSION.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/VerificationError/cdesc-VerificationError.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/Verify/cdesc-Verify.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/Verify/extract_option-i.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/Verify/leeway-i.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/Verify/new-c.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/Verify/verify_aud-i.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/Verify/verify_aud_array-i.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/Verify/verify_expiration-i.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/Verify/verify_iat-i.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/Verify/verify_iss-i.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/Verify/verify_jti-i.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/Verify/verify_not_before-i.ri
/usr/lib/ruby/gems/2.6.0/doc/jwt-1.5.6/ri/JWT/Verify/verify_sub-i.ri

Changelog

2017-12-22 - msabate@suse.com
- Updated to 1.5.6, which includes variousn fixes
2015-05-10 - coolo@suse.com
- updated to version 1.5.0
no changelog found
2015-03-13 - coolo@suse.com
- updated to version 1.4.1
2015-03-11 - coolo@suse.com
- updated to version 1.4.0
2015-02-25 - coolo@suse.com
- updated to version 1.3.0
2015-02-10 - coolo@suse.com
- updated to version 1.2.1
2014-10-13 - coolo@suse.com
- adapt to new rubygem packaging
2014-05-18 - coolo@suse.com
- updated to version 1.0.0
2014-02-06 - coolo@suse.com
- updated to version 0.1.11
2013-05-26 - coolo@suse.com
- updated to version 0.1.8

See Also

Package Description
ruby2.6-rubygem-jwt-doc-2.1.0-1.4.i586.rpm RDoc documentation for jwt
ruby2.6-rubygem-jwt-doc-2.1.0-1.4.x86_64.rpm RDoc documentation for jwt
ruby2.6-rubygem-jwt-testsuite-1_5-1.5.6-1.3.i586.rpm Test suite for jwt
ruby2.6-rubygem-jwt-testsuite-1_5-1.5.6-1.3.x86_64.rpm Test suite for jwt
ruby2.6-rubygem-jwt-testsuite-2.1.0-1.4.i586.rpm Test suite for jwt
ruby2.6-rubygem-jwt-testsuite-2.1.0-1.4.x86_64.rpm Test suite for jwt
ruby2.6-rubygem-kgio-2.11.2-1.4.i586.rpm kinder, gentler I/O for Ruby
ruby2.6-rubygem-kgio-2.11.2-1.4.x86_64.rpm kinder, gentler I/O for Ruby
ruby2.6-rubygem-kgio-doc-2.11.2-1.4.i586.rpm RDoc documentation for kgio
ruby2.6-rubygem-kgio-doc-2.11.2-1.4.x86_64.rpm RDoc documentation for kgio
ruby2.6-rubygem-kgio-testsuite-2.11.2-1.4.i586.rpm Test suite for kgio
ruby2.6-rubygem-kgio-testsuite-2.11.2-1.4.x86_64.rpm Test suite for kgio
ruby2.6-rubygem-kramdown-1.17.0-1.3.i586.rpm kramdown is a fast, pure-Ruby Markdown-superset converter
ruby2.6-rubygem-kramdown-1.17.0-1.3.x86_64.rpm kramdown is a fast, pure-Ruby Markdown-superset converter
ruby2.6-rubygem-kramdown-doc-1.17.0-1.3.i586.rpm RDoc documentation for kramdown
Advertisement
Advertisement