ruby2.6-rubygem-i18n-1.6.0-1.1.x86_64.rpm


Advertisement

Description

ruby2.6-rubygem-i18n - New wave Internationalization support for Ruby

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename ruby2.6-rubygem-i18n-1.6.0-1.1.x86_64.rpm
Package name ruby2.6-rubygem-i18n
Package version 1.6.0
Package release 1.1
Package architecture x86_64
Package type rpm
Category Development/Languages/Ruby
Homepage http://github.com/ruby-i18n/i18n
License MIT
Maintainer -
Download size 88.62 KB
Installed size 187.63 KB
New wave Internationalization support for Ruby.

Alternatives

Package Version Architecture Repository
ruby2.6-rubygem-i18n-1.6.0-1.1.i586.rpm 1.6.0 i586 openSUSE Oss
ruby2.6-rubygem-i18n - - -

Requires

Name Value
ruby(abi) = 2.6.0
rubygem(ruby:2.6.0:concurrent-ruby:1) >= 1

Provides

Name Value
ruby2.6-rubygem-i18n = 1.6.0-1.1
ruby2.6-rubygem-i18n(x86-64) = 1.6.0-1.1
rubygem(i18n) = 1.6.0
rubygem(ruby:2.6.0:i18n) = 1.6.0
rubygem(ruby:2.6.0:i18n:1) = 1.6.0
rubygem(ruby:2.6.0:i18n:1.6) = 1.6.0
rubygem(ruby:2.6.0:i18n:1.6.0) = 1.6.0

Download

Type URL
Mirror widehat.opensuse.org
Binary Package ruby2.6-rubygem-i18n-1.6.0-1.1.x86_64.rpm
Source Package rubygem-i18n-1.6.0-1.1.src.rpm

Install Howto

Install ruby2.6-rubygem-i18n rpm package:

# zypper install ruby2.6-rubygem-i18n

Files

Path
/usr/lib64/ruby/gems/2.6.0/cache/i18n-1.6.0.gem
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/MIT-LICENSE
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/README.md
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/backend.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/config.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/exceptions.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/gettext.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/locale.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/middleware.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/tests.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/version.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/backend/base.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/backend/cache.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/backend/cache_file.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/backend/cascade.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/backend/chain.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/backend/fallbacks.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/backend/flatten.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/backend/gettext.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/backend/interpolation_compiler.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/backend/key_value.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/backend/memoize.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/backend/metadata.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/backend/pluralization.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/backend/simple.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/backend/transliterator.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/core_ext/hash.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/gettext/helpers.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/gettext/po_parser.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/interpolate/ruby.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/locale/fallbacks.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/locale/tag.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/locale/tag/parents.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/locale/tag/rfc4646.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/locale/tag/simple.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/tests/basics.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/tests/defaults.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/tests/interpolation.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/tests/link.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/tests/localization.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/tests/lookup.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/tests/pluralization.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/tests/procs.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/tests/localization/date.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/tests/localization/date_time.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/tests/localization/procs.rb
/usr/lib64/ruby/gems/2.6.0/gems/i18n-1.6.0/lib/i18n/tests/localization/time.rb
/usr/lib64/ruby/gems/2.6.0/specifications/i18n-1.6.0.gemspec
/usr/share/doc/packages/ruby2.6-rubygem-i18n/MIT-LICENSE
/usr/share/doc/packages/ruby2.6-rubygem-i18n/README.md

Changelog

2019-03-14 - Stephan Kulow <coolo@suse.com>
- updated to version 1.6.0
no changelog found
2019-01-28 - mschnitzer@suse.com
- updated to version 1.5.3
* Fix issue where localize would return strange messages if the
translation was missing - #464
2019-01-14 - mschnitzer@suse.com
- updated to version 1.5.2
* Fixed a bug where the required_ruby_version was not set
correctly in the gemspec - #462
2018-12-19 - Stephan Kulow <coolo@suse.com>
- updated to version 1.2.0
no changelog found
2018-11-06 - mschnitzer@suse.com
- updated to version 1.1.1
* Expose translations with an option to perform initialization (if it hasn't been done already) (#353 / #254)
* Removed un-used Kernel core extension #436
* Added project metadata for RubyGems #434
2018-08-16 - mschnitzer@suse.com
- updated to version 1.1.0
* Simplified default exception handler - #414
* Fallbacks now exclude default locale - #415, possibly fixes #413 + #338
* Fixed deprecated use of assert_nothing_raised #417
* Fixed pluralization behavior for KeyValue backend with subtrees disabled - #419
* Allow yaml file extension - #421
2018-04-19 - factory-auto@kulow.org
- updated to version 1.0.1
no changelog found
2018-04-18 - factory-auto@kulow.org
- updated to version 1.0.1
no changelog found
2018-02-14 - factory-auto@kulow.org
- updated to version 1.0.0
no changelog found
2018-02-09 - factory-auto@kulow.org
- updated to version 0.9.4
no changelog found

See Also

Package Description
ruby2.6-rubygem-i18n-doc-0_6-0.6.11-1.8.i586.rpm RDoc documentation for i18n
ruby2.6-rubygem-i18n-doc-0_6-0.6.11-1.8.x86_64.rpm RDoc documentation for i18n
ruby2.6-rubygem-i18n-doc-0_9-0.9.5-1.4.i586.rpm RDoc documentation for i18n
ruby2.6-rubygem-i18n-doc-0_9-0.9.5-1.4.x86_64.rpm RDoc documentation for i18n
ruby2.6-rubygem-i18n-doc-1.1-1.1.1-1.1.i586.rpm RDoc documentation for i18n
ruby2.6-rubygem-i18n-doc-1.1-1.1.1-1.1.x86_64.rpm RDoc documentation for i18n
ruby2.6-rubygem-i18n-doc-1.6.0-1.1.i586.rpm RDoc documentation for i18n
ruby2.6-rubygem-i18n-doc-1.6.0-1.1.x86_64.rpm RDoc documentation for i18n
ruby2.6-rubygem-i18n-testsuite-0_6-0.6.11-1.8.i586.rpm Test suite for i18n
ruby2.6-rubygem-i18n-testsuite-0_6-0.6.11-1.8.x86_64.rpm Test suite for i18n
ruby2.6-rubygem-i18n-testsuite-0_9-0.9.5-1.4.i586.rpm Test suite for i18n
ruby2.6-rubygem-i18n-testsuite-0_9-0.9.5-1.4.x86_64.rpm Test suite for i18n
ruby2.6-rubygem-i18n-testsuite-1.1-1.1.1-1.1.i586.rpm Test suite for i18n
ruby2.6-rubygem-i18n-testsuite-1.1-1.1.1-1.1.x86_64.rpm Test suite for i18n
ruby2.6-rubygem-ice_nine-0.11.2-1.12.i586.rpm Deep Freeze Ruby Objects
Advertisement
Advertisement