ruby2.6-rubygem-i18n-0_6-0.6.11-1.8.i586.rpm


Advertisement

Description

ruby2.6-rubygem-i18n-0_6 - New wave Internationalization support for Ruby

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename ruby2.6-rubygem-i18n-0_6-0.6.11-1.8.i586.rpm
Package name ruby2.6-rubygem-i18n-0_6
Package version 0.6.11
Package release 1.8
Package architecture i586
Package type rpm
Category Development/Languages/Ruby
Homepage http://github.com/svenfuchs/i18n
License MIT
Maintainer -
Download size 107.15 KB
Installed size 194.65 KB
New wave Internationalization support for Ruby.

Alternatives

Package Version Architecture Repository
ruby2.6-rubygem-i18n-0_6-0.6.11-1.8.x86_64.rpm 0.6.11 x86_64 openSUSE Oss
ruby2.6-rubygem-i18n-0_6 - - -

Requires

Name Value
ruby(abi) = 2.6.0

Provides

Name Value
ruby2.6-rubygem-i18n-0_6 = 0.6.11-1.8
ruby2.6-rubygem-i18n-0_6(x86-32) = 0.6.11-1.8
rubygem(i18n) = 0.6.11
rubygem(ruby:2.6.0:i18n) = 0.6.11
rubygem(ruby:2.6.0:i18n:0) = 0.6.11
rubygem(ruby:2.6.0:i18n:0.6) = 0.6.11
rubygem(ruby:2.6.0:i18n:0.6.11) = 0.6.11

Download

Type URL
Mirror widehat.opensuse.org
Binary Package ruby2.6-rubygem-i18n-0_6-0.6.11-1.8.i586.rpm
Source Package rubygem-i18n-0_6-0.6.11-1.8.src.rpm

Install Howto

Install ruby2.6-rubygem-i18n-0_6 rpm package:

# zypper install ruby2.6-rubygem-i18n-0_6

Files

Path
/usr/lib/ruby/gems/2.6.0/cache/i18n-0.6.11.gem
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/MIT-LICENSE
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/README.md
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/gemfiles/Gemfile.rails-2.3.x
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/gemfiles/Gemfile.rails-2.3.x.lock
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/gemfiles/Gemfile.rails-3.0.x
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/gemfiles/Gemfile.rails-3.0.x.lock
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/gemfiles/Gemfile.rails-3.1.x
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/gemfiles/Gemfile.rails-3.1.x.lock
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/gemfiles/Gemfile.rails-3.2.x
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/gemfiles/Gemfile.rails-3.2.x.lock
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/gemfiles/Gemfile.rails-4.0.x
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/gemfiles/Gemfile.rails-4.0.x.lock
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/gemfiles/Gemfile.rails-4.1.x
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/gemfiles/Gemfile.rails-4.1.x.lock
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/backend.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/config.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/exceptions.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/gettext.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/locale.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/tests.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/version.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/backend/base.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/backend/cache.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/backend/cascade.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/backend/chain.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/backend/fallbacks.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/backend/flatten.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/backend/gettext.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/backend/interpolation_compiler.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/backend/key_value.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/backend/memoize.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/backend/metadata.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/backend/pluralization.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/backend/simple.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/backend/transliterator.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/core_ext/hash.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/core_ext/kernel/suppress_warnings.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/core_ext/string/interpolate.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/gettext/helpers.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/gettext/po_parser.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/interpolate/ruby.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/locale/fallbacks.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/locale/tag.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/locale/tag/parents.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/locale/tag/rfc4646.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/locale/tag/simple.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/tests/basics.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/tests/defaults.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/tests/interpolation.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/tests/link.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/tests/localization.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/tests/lookup.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/tests/pluralization.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/tests/procs.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/tests/localization/date.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/tests/localization/date_time.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/tests/localization/procs.rb
/usr/lib/ruby/gems/2.6.0/gems/i18n-0.6.11/lib/i18n/tests/localization/time.rb
/usr/lib/ruby/gems/2.6.0/specifications/i18n-0.6.11.gemspec
/usr/share/doc/packages/ruby2.6-rubygem-i18n-0_6/MIT-LICENSE
/usr/share/doc/packages/ruby2.6-rubygem-i18n-0_6/README.md

Changelog

2017-06-06 - coolo@suse.com
- updated to version 0.6.11
no changelog found
2017-05-21 - opensuse_buildservice@ojkastl.de
- changed package name to rubygem-i18n-0_6
2015-12-16 - msabate@suse.com
- Added gem2rpm.yml file
2015-12-16 - msabate@suse.com
- Downgraded to match Portus' requirements
2014-07-15 - mrueckert@suse.de
- added gem2rpm.yml and regenerated the spec file with it
2014-06-26 - mrueckert@suse.de
- move to SLE 12 packaging schema
2013-12-04 - coolo@suse.com
- updated to version 0.6.9, no changelog
2013-12-03 - coolo@suse.com
- updated to version 0.6.8, no changelog
2013-08-26 - coolo@suse.com
- updated to version 0.6.5, use https:// source
2013-03-03 - coolo@suse.com
- updated to version 0.6.4

See Also

Package Description
ruby2.6-rubygem-i18n-0_9-0.9.5-1.4.i586.rpm New wave Internationalization support for Ruby
ruby2.6-rubygem-i18n-0_9-0.9.5-1.4.x86_64.rpm New wave Internationalization support for Ruby
ruby2.6-rubygem-i18n-1.1-1.1.1-1.1.i586.rpm New wave Internationalization support for Ruby
ruby2.6-rubygem-i18n-1.1-1.1.1-1.1.x86_64.rpm New wave Internationalization support for Ruby
ruby2.6-rubygem-i18n-1.6.0-1.1.i586.rpm New wave Internationalization support for Ruby
ruby2.6-rubygem-i18n-1.6.0-1.1.x86_64.rpm New wave Internationalization support for Ruby
ruby2.6-rubygem-i18n-doc-0_6-0.6.11-1.8.i586.rpm RDoc documentation for i18n
ruby2.6-rubygem-i18n-doc-0_6-0.6.11-1.8.x86_64.rpm RDoc documentation for i18n
ruby2.6-rubygem-i18n-doc-0_9-0.9.5-1.4.i586.rpm RDoc documentation for i18n
ruby2.6-rubygem-i18n-doc-0_9-0.9.5-1.4.x86_64.rpm RDoc documentation for i18n
ruby2.6-rubygem-i18n-doc-1.1-1.1.1-1.1.i586.rpm RDoc documentation for i18n
ruby2.6-rubygem-i18n-doc-1.1-1.1.1-1.1.x86_64.rpm RDoc documentation for i18n
ruby2.6-rubygem-i18n-doc-1.6.0-1.1.i586.rpm RDoc documentation for i18n
ruby2.6-rubygem-i18n-doc-1.6.0-1.1.x86_64.rpm RDoc documentation for i18n
ruby2.6-rubygem-i18n-testsuite-0_6-0.6.11-1.8.i586.rpm Test suite for i18n
Advertisement
Advertisement