ruby2.6-rubygem-http_accept_language-2.1.1-1.8.i586.rpm


Advertisement

Description

ruby2.6-rubygem-http_accept_language - Find out which locale the user preferes by reading the languages

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename ruby2.6-rubygem-http_accept_language-2.1.1-1.8.i586.rpm
Package name ruby2.6-rubygem-http_accept_language
Package version 2.1.1
Package release 1.8
Package architecture i586
Package type rpm
Category Development/Languages/Ruby
Homepage https://github.com/iain/http_accept_language
License MIT
Maintainer -
Download size 25.39 KB
Installed size 27.35 KB
Find out which locale the user preferes by reading the languages they
specified in their browser.

Alternatives

Package Version Architecture Repository
ruby2.6-rubygem-http_accept_language-2.1.1-1.8.x86_64.rpm 2.1.1 x86_64 openSUSE Oss
ruby2.6-rubygem-http_accept_language - - -

Requires

Name Value
ruby(abi) = 2.6.0

Provides

Name Value
ruby2.6-rubygem-http_accept_language = 2.1.1-1.8
ruby2.6-rubygem-http_accept_language(x86-32) = 2.1.1-1.8
rubygem(http_accept_language) = 2.1.1
rubygem(ruby:2.6.0:http_accept_language) = 2.1.1
rubygem(ruby:2.6.0:http_accept_language:2) = 2.1.1
rubygem(ruby:2.6.0:http_accept_language:2.1) = 2.1.1
rubygem(ruby:2.6.0:http_accept_language:2.1.1) = 2.1.1

Download

Type URL
Mirror widehat.opensuse.org
Binary Package ruby2.6-rubygem-http_accept_language-2.1.1-1.8.i586.rpm
Source Package rubygem-http_accept_language-2.1.1-1.8.src.rpm

Install Howto

Install ruby2.6-rubygem-http_accept_language rpm package:

# zypper install ruby2.6-rubygem-http_accept_language

Files

Path
/usr/lib/ruby/gems/2.6.0/cache/http_accept_language-2.1.1.gem
/usr/lib/ruby/gems/2.6.0/gems/http_accept_language-2.1.1/.gitignore
/usr/lib/ruby/gems/2.6.0/gems/http_accept_language-2.1.1/.rspec
/usr/lib/ruby/gems/2.6.0/gems/http_accept_language-2.1.1/.travis.yml
/usr/lib/ruby/gems/2.6.0/gems/http_accept_language-2.1.1/Gemfile
/usr/lib/ruby/gems/2.6.0/gems/http_accept_language-2.1.1/Guardfile
/usr/lib/ruby/gems/2.6.0/gems/http_accept_language-2.1.1/README.md
/usr/lib/ruby/gems/2.6.0/gems/http_accept_language-2.1.1/Rakefile
/usr/lib/ruby/gems/2.6.0/gems/http_accept_language-2.1.1/cucumber.yml
/usr/lib/ruby/gems/2.6.0/gems/http_accept_language-2.1.1/http_accept_language.gemspec
/usr/lib/ruby/gems/2.6.0/gems/http_accept_language-2.1.1/features/rails_integration.feature
/usr/lib/ruby/gems/2.6.0/gems/http_accept_language-2.1.1/features/steps/rails.rb
/usr/lib/ruby/gems/2.6.0/gems/http_accept_language-2.1.1/features/support/rails_driver.rb
/usr/lib/ruby/gems/2.6.0/gems/http_accept_language-2.1.1/lib/http_accept_language.rb
/usr/lib/ruby/gems/2.6.0/gems/http_accept_language-2.1.1/lib/http_accept_language/auto_locale.rb
/usr/lib/ruby/gems/2.6.0/gems/http_accept_language-2.1.1/lib/http_accept_language/middleware.rb
/usr/lib/ruby/gems/2.6.0/gems/http_accept_language-2.1.1/lib/http_accept_language/parser.rb
/usr/lib/ruby/gems/2.6.0/gems/http_accept_language-2.1.1/lib/http_accept_language/railtie.rb
/usr/lib/ruby/gems/2.6.0/gems/http_accept_language-2.1.1/lib/http_accept_language/version.rb
/usr/lib/ruby/gems/2.6.0/specifications/http_accept_language-2.1.1.gemspec
/usr/share/doc/packages/ruby2.6-rubygem-http_accept_language/README.md

Changelog

2017-08-03 - coolo@suse.com
- updated to version 2.1.1
no changelog found
2016-10-28 - coolo@suse.com
- updated to version 2.1.0
no changelog found
2015-02-09 - coolo@suse.com
- updated to version 2.0.5
2014-11-12 - coolo@suse.com
- updated to version 2.0.2, no changelog
2014-10-13 - coolo@suse.com
- adapt to new rubygem packaging
2014-02-06 - coolo@suse.com
- updated to version 2.0.1, no changelog
2013-09-07 - coolo@suse.com
- updated to version 2.0.0, no changelog
2011-09-20 - fcastelli@suse.com
- update to version 1.0.3:
* ensure rails 2 is still supported
2011-08-05 - fcastelli@novell.com
- Switched to openSUSE/http_accept_language repo.
- Add Rails 3 support.
- Make compatible_language_from follow the RFC 2616 selection algorithm
2011-01-20 - schubi@novell.com
- changed licence to MIT

See Also

Package Description
ruby2.6-rubygem-http_accept_language-doc-2.1.1-1.8.i586.rpm RDoc documentation for http_accept_language
ruby2.6-rubygem-http_accept_language-doc-2.1.1-1.8.x86_64.rpm RDoc documentation for http_accept_language
ruby2.6-rubygem-http_accept_language-testsuite-2.1.1-1.8.i586.rpm Test suite for http_accept_language
ruby2.6-rubygem-http_accept_language-testsuite-2.1.1-1.8.x86_64.rpm Test suite for http_accept_language
ruby2.6-rubygem-http_parser.rb-0.6.0-8.23.i586.rpm Simple callback-based HTTP request/response parser
ruby2.6-rubygem-http_parser.rb-0.6.0-8.23.x86_64.rpm Simple callback-based HTTP request/response parser
ruby2.6-rubygem-http_parser.rb-doc-0.6.0-8.23.i586.rpm RDoc documentation for http_parser.rb
ruby2.6-rubygem-http_parser.rb-doc-0.6.0-8.23.x86_64.rpm RDoc documentation for http_parser.rb
ruby2.6-rubygem-http_parser.rb-testsuite-0.6.0-8.23.i586.rpm Test suite for http_parser.rb
ruby2.6-rubygem-http_parser.rb-testsuite-0.6.0-8.23.x86_64.rpm Test suite for http_parser.rb
ruby2.6-rubygem-httpclient-2.8.3-1.11.i586.rpm gives something like the functionality of libwww-perl (LWP) in Ruby
ruby2.6-rubygem-httpclient-2.8.3-1.11.x86_64.rpm gives something like the functionality of libwww-perl (LWP) in Ruby
ruby2.6-rubygem-httpclient-doc-2.8.3-1.11.i586.rpm RDoc documentation for httpclient
ruby2.6-rubygem-httpclient-doc-2.8.3-1.11.x86_64.rpm RDoc documentation for httpclient
ruby2.6-rubygem-httpclient-testsuite-2.8.3-1.11.i586.rpm Test suite for httpclient
Advertisement
Advertisement