ruby2.6-rubygem-grape-1.2.2-1.3.i586.rpm


Advertisement

Description

ruby2.6-rubygem-grape - A simple Ruby framework for building REST-like APIs

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename ruby2.6-rubygem-grape-1.2.2-1.3.i586.rpm
Package name ruby2.6-rubygem-grape
Package version 1.2.2
Package release 1.3
Package architecture i586
Package type rpm
Category Development/Languages/Ruby
Homepage https://github.com/ruby-grape/grape
License MIT
Maintainer -
Download size 1.08 MB
Installed size 3.28 MB
A Ruby framework for rapid API development with great conventions.

Alternatives

Package Version Architecture Repository
ruby2.6-rubygem-grape-1.2.2-1.3.x86_64.rpm 1.2.2 x86_64 openSUSE Oss
ruby2.6-rubygem-grape - - -

Requires

Name Value
ruby(abi) = 2.6.0
rubygem(ruby:2.6.0:activesupport) >= 0
rubygem(ruby:2.6.0:builder) >= 0
rubygem(ruby:2.6.0:mustermann-grape:1.0) >= 1.0
rubygem(ruby:2.6.0:rack) >= 1.3.0
rubygem(ruby:2.6.0:rack-accept) >= 0
rubygem(ruby:2.6.0:virtus) >= 1.0.0

Provides

Name Value
ruby2.6-rubygem-grape = 1.2.2-1.3
ruby2.6-rubygem-grape(x86-32) = 1.2.2-1.3
rubygem(grape) = 1.2.2
rubygem(ruby:2.6.0:grape) = 1.2.2
rubygem(ruby:2.6.0:grape:1) = 1.2.2
rubygem(ruby:2.6.0:grape:1.2) = 1.2.2
rubygem(ruby:2.6.0:grape:1.2.2) = 1.2.2

Download

Type URL
Mirror widehat.opensuse.org
Binary Package ruby2.6-rubygem-grape-1.2.2-1.3.i586.rpm
Source Package rubygem-grape-1.2.2-1.3.src.rpm

Install Howto

Install ruby2.6-rubygem-grape rpm package:

# zypper install ruby2.6-rubygem-grape

Files

Path
/usr/lib/ruby/gems/2.6.0/cache/grape-1.2.2.gem
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/Appraisals
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/CHANGELOG.md
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/CONTRIBUTING.md
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/Dangerfile
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/Gemfile
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/Gemfile.lock
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/Guardfile
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/LICENSE
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/README.md
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/RELEASING.md
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/Rakefile
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/UPGRADING.md
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/grape.gemspec
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/grape.png
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/benchmark/simple.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/benchmark/simple_with_type_coercer.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/gemfiles/multi_json.gemfile
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/gemfiles/multi_xml.gemfile
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/gemfiles/rack_edge.gemfile
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/gemfiles/rails_3.gemfile
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/gemfiles/rails_4.gemfile
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/gemfiles/rails_5.gemfile
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/gemfiles/rails_edge.gemfile
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/api.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/cookies.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/endpoint.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/error_formatter.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/formatter.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/namespace.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/parser.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/path.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/request.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/router.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/validations.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/version.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/api/helpers.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/api/instance.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/dsl/api.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/dsl/callbacks.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/dsl/configuration.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/dsl/desc.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/dsl/headers.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/dsl/helpers.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/dsl/inside_route.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/dsl/logger.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/dsl/middleware.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/dsl/parameters.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/dsl/request_response.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/dsl/routing.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/dsl/settings.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/dsl/validations.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/error_formatter/base.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/error_formatter/json.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/error_formatter/txt.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/error_formatter/xml.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/exceptions/base.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/exceptions/incompatible_option_values.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/exceptions/invalid_accept_header.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/exceptions/invalid_formatter.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/exceptions/invalid_message_body.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/exceptions/invalid_response.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/exceptions/invalid_version_header.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/exceptions/invalid_versioner_option.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/exceptions/invalid_with_option_for_represent.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/exceptions/method_not_allowed.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/exceptions/missing_group_type.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/exceptions/missing_mime_type.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/exceptions/missing_option.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/exceptions/missing_vendor_option.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/exceptions/unknown_options.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/exceptions/unknown_parameter.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/exceptions/unknown_validator.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/exceptions/unsupported_group_type.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/exceptions/validation.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/exceptions/validation_array_errors.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/exceptions/validation_errors.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/extensions/deep_hash_with_indifferent_access.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/extensions/deep_mergeable_hash.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/extensions/deep_symbolize_hash.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/extensions/hash.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/extensions/active_support/hash_with_indifferent_access.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/extensions/hashie/mash.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/formatter/json.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/formatter/serializable_hash.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/formatter/txt.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/formatter/xml.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/http/headers.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/locale/en.yml
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/middleware/base.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/middleware/error.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/middleware/filter.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/middleware/formatter.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/middleware/globals.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/middleware/stack.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/middleware/versioner.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/middleware/auth/base.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/middleware/auth/dsl.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/middleware/auth/strategies.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/middleware/auth/strategy_info.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/middleware/versioner/accept_version_header.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/middleware/versioner/header.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/middleware/versioner/param.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/middleware/versioner/parse_media_type_patch.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/middleware/versioner/path.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/parser/json.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/parser/xml.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/presenters/presenter.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/router/attribute_translator.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/router/pattern.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/router/route.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/serve_file/file_body.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/serve_file/file_response.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/serve_file/sendfile_response.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/util/content_types.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/util/env.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/util/inheritable_setting.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/util/inheritable_values.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/util/json.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/util/registrable.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/util/reverse_stackable_values.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/util/stackable_values.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/util/strict_hash_configuration.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/util/xml.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/validations/attributes_iterator.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/validations/params_scope.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/validations/types.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/validations/validator_factory.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/validations/types/build_coercer.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/validations/types/custom_type_coercer.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/validations/types/custom_type_collection_coercer.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/validations/types/file.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/validations/types/json.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/validations/types/multiple_type_coercer.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/validations/types/variant_collection_coercer.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/validations/types/virtus_collection_patch.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/validations/validators/all_or_none.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/validations/validators/allow_blank.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/validations/validators/as.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/validations/validators/at_least_one_of.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/validations/validators/base.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/validations/validators/coerce.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/validations/validators/default.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/validations/validators/exactly_one_of.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/validations/validators/except_values.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/validations/validators/multiple_params_base.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/validations/validators/mutual_exclusion.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/validations/validators/presence.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/validations/validators/regexp.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/lib/grape/validations/validators/values.rb
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/pkg/grape-0.19.1.gem
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/pkg/grape-1.0.1.gem
/usr/lib/ruby/gems/2.6.0/gems/grape-1.2.2/pkg/grape-1.0.2.gem
/usr/lib/ruby/gems/2.6.0/specifications/grape-1.2.2.gemspec
/usr/share/doc/packages/ruby2.6-rubygem-grape/CHANGELOG.md
/usr/share/doc/packages/ruby2.6-rubygem-grape/LICENSE
/usr/share/doc/packages/ruby2.6-rubygem-grape/README.md

Changelog

2018-12-08 - Stephan Kulow <coolo@suse.com>
- updated to version 1.2.2
see installed CHANGELOG.md
2018-09-05 - coolo@suse.com
- updated to version 1.1.0
see installed CHANGELOG.md
[#]## 1.1.0 (8/4/2018)
[#]### Features
* [#1759](https://github.com/ruby-grape/grape/pull/1759): Instrument serialization as `'format_response.grape'` - [@zvkemp](https://github.com/zvkemp).
[#]### Fixes
* [#1762](https://github.com/ruby-grape/grape/pull/1763): Fix unsafe HTML rendering on errors - [@ctennis](https://github.com/ctennis).
* [#1759](https://github.com/ruby-grape/grape/pull/1759): Update appraisal for rails_edge - [@zvkemp](https://github.com/zvkemp).
* [#1758](https://github.com/ruby-grape/grape/pull/1758): Fix expanding load_path in gemspec - [@2maz](https://github.com/2maz).
* [#1765](https://github.com/ruby-grape/grape/pull/1765): Use 415 when request body is of an unsupported media type - [@jdmurphy](https://github.com/jdmurphy).
* [#1771](https://github.com/ruby-grape/grape/pull/1771): Fix param aliases with 'given' blocks - [@jereynolds](https://github.com/jereynolds).
2018-04-24 - factory-auto@kulow.org
- updated to version 1.0.3
see installed CHANGELOG.md
[#]## 1.0.3 (4/23/2018)
[#]### Fixes
* [#1755](https://github.com/ruby-grape/grape/pull/1755): Fix shared params with exactly_one_of - [@milgner](https://github.com/milgner).
* [#1740](https://github.com/ruby-grape/grape/pull/1740): Fix dependent parameter validation using `given` when parameter is a `Hash` - [@jvortmann](https://github.com/jvortmann).
* [#1737](https://github.com/ruby-grape/grape/pull/1737): Fix translating error when passing symbols as params in custom validations - [@mlzhuyi](https://github.com/mlzhuyi).
* [#1749](https://github.com/ruby-grape/grape/pull/1749): Allow rescue from non-`StandardError` exceptions - [@dm1try](https://github.com/dm1try).
* [#1750](https://github.com/ruby-grape/grape/pull/1750): Fix a circular dependency warning due to router being loaded by API - [@salasrod](https://github.com/salasrod).
* [#1752](https://github.com/ruby-grape/grape/pull/1752): Fix `include_missing` behavior for aliased parameters - [@jonasoberschweiber](https://github.com/jonasoberschweiber).
* [#1754](https://github.com/ruby-grape/grape/pull/1754): Allow rescue from non-`StandardError` exceptions to use default error handling - [@jelkster](https://github.com/jelkster).
* [#1756](https://github.com/ruby-grape/grape/pull/1756): Allow custom Grape exception handlers when the built-in exception handling is enabled - [@soylent](https://github.com/soylent).

See Also

Package Description
ruby2.6-rubygem-grape-doc-1.2.2-1.3.i586.rpm RDoc documentation for grape
ruby2.6-rubygem-grape-doc-1.2.2-1.3.x86_64.rpm RDoc documentation for grape
ruby2.6-rubygem-grape-testsuite-1.2.2-1.3.i586.rpm Test suite for grape
ruby2.6-rubygem-grape-testsuite-1.2.2-1.3.x86_64.rpm Test suite for grape
ruby2.6-rubygem-gravatar_image_tag-1.2.0-1.5.i586.rpm A configurable and documented Rails view helper for adding gravatars
ruby2.6-rubygem-gravatar_image_tag-1.2.0-1.5.x86_64.rpm A configurable and documented Rails view helper for adding gravatars
ruby2.6-rubygem-gravatar_image_tag-doc-1.2.0-1.5.i586.rpm RDoc documentation for gravatar_image_tag
ruby2.6-rubygem-gravatar_image_tag-doc-1.2.0-1.5.x86_64.rpm RDoc documentation for gravatar_image_tag
ruby2.6-rubygem-gravatar_image_tag-testsuite-1.2.0-1.5.i586.rpm Test suite for gravatar_image_tag
ruby2.6-rubygem-gravatar_image_tag-testsuite-1.2.0-1.5.x86_64.rpm Test suite for gravatar_image_tag
ruby2.6-rubygem-gssapi-1.2.0-1.10.i586.rpm A FFI wrapper around the system GSSAPI library
ruby2.6-rubygem-gssapi-1.2.0-1.10.x86_64.rpm A FFI wrapper around the system GSSAPI library
ruby2.6-rubygem-gssapi-doc-1.2.0-1.10.i586.rpm RDoc documentation for gssapi
ruby2.6-rubygem-gssapi-doc-1.2.0-1.10.x86_64.rpm RDoc documentation for gssapi
ruby2.6-rubygem-gssapi-testsuite-1.2.0-1.10.i586.rpm Test suite for gssapi
Advertisement
Advertisement