ruby2.6-rubygem-gettext_i18n_rails_js-testsuite-1.3.0-1.10.x86_64.rpm


Advertisement

Description

ruby2.6-rubygem-gettext_i18n_rails_js-testsuite - Test suite for gettext_i18n_rails_js

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename ruby2.6-rubygem-gettext_i18n_rails_js-testsuite-1.3.0-1.10.x86_64.rpm
Package name ruby2.6-rubygem-gettext_i18n_rails_js-testsuite
Package version 1.3.0
Package release 1.10
Package architecture x86_64
Package type rpm
Category Development/Languages/Ruby
Homepage https://github.com/webhippie/gettext_i18n_rails_js
License MIT
Maintainer -
Download size 14.11 KB
Installed size 21.47 KB
Test::Unit or RSpec files, useful for developers.

Alternatives

Package Version Architecture Repository
ruby2.6-rubygem-gettext_i18n_rails_js-testsuite-1.3.0-1.10.i586.rpm 1.3.0 i586 openSUSE Oss
ruby2.6-rubygem-gettext_i18n_rails_js-testsuite - - -

Requires

Name Value
ruby2.6-rubygem-gettext_i18n_rails_js = 1.3.0

Provides

Name Value
ruby2.6-rubygem-gettext_i18n_rails_js-testsuite = 1.3.0-1.10
ruby2.6-rubygem-gettext_i18n_rails_js-testsuite(x86-64) = 1.3.0-1.10

Download

Type URL
Mirror widehat.opensuse.org
Binary Package ruby2.6-rubygem-gettext_i18n_rails_js-testsuite-1.3.0-1.10.x86_64.rpm
Source Package rubygem-gettext_i18n_rails_js-1.3.0-1.10.src.rpm

Install Howto

Install ruby2.6-rubygem-gettext_i18n_rails_js-testsuite rpm package:

# zypper install ruby2.6-rubygem-gettext_i18n_rails_js-testsuite

Files

Path
/usr/lib64/ruby/gems/2.6.0/gems/gettext_i18n_rails_js-1.3.0/spec/gettext_i18n_rails_js_spec.rb
/usr/lib64/ruby/gems/2.6.0/gems/gettext_i18n_rails_js-1.3.0/spec/spec_helper.rb
/usr/lib64/ruby/gems/2.6.0/gems/gettext_i18n_rails_js-1.3.0/spec/fixtures/example.coffee
/usr/lib64/ruby/gems/2.6.0/gems/gettext_i18n_rails_js-1.3.0/spec/fixtures/example.handlebars
/usr/lib64/ruby/gems/2.6.0/gems/gettext_i18n_rails_js-1.3.0/spec/fixtures/example.js
/usr/lib64/ruby/gems/2.6.0/gems/gettext_i18n_rails_js-1.3.0/spec/gettext_i18n_rails_js/
/usr/lib64/ruby/gems/2.6.0/gems/gettext_i18n_rails_js-1.3.0/spec/gettext_i18n_rails_js/parser/handlebars_spec.rb
/usr/lib64/ruby/gems/2.6.0/gems/gettext_i18n_rails_js-1.3.0/spec/gettext_i18n_rails_js/parser/javascript_spec.rb
/usr/lib64/ruby/gems/2.6.0/gems/gettext_i18n_rails_js-1.3.0/spec/support/with_file.rb

Changelog

2017-03-17 - coolo@suse.com
- updated to version 1.3.0
see installed CHANGELOG.md
[#]# [1.3.0](https://github.com/webhippie/gettext_i18n_rails_js/releases/tag/v1.3.0) - 2017-03-16
* Fixed Handlebars translations with options (@mikezaby)
* Fixed latest Rubocop offenses (@mikezaby)
* Dropped failing coveralls, fixed codeclimate (@tboerger)
2016-10-13 - coolo@suse.com
- updated to version 1.2.0
see installed CHANGELOG.md
[#]# [1.2.0](https://github.com/webhippie/gettext_i18n_rails_js/releases/tag/v1.2.0) - 2016-06-02
* Support for JSX files (@artemv)
* Fixed test suite, reduced test matrix (@tboerger)
2016-06-04 - coolo@suse.com
- updated to version 1.1.0
see installed CHANGELOG.md
[#]# [1.1.0](https://github.com/webhippie/gettext_i18n_rails_js/releases/tag/v1.1.0) - 2016-06-02
* Replace hyphens with underscores in locale var from DOM (@filib)
2016-06-01 - coolo@suse.com
- updated to version 1.0.4
see installed CHANGELOG.md
[#]# [1.0.4](https://github.com/webhippie/gettext_i18n_rails_js/releases/tag/v1.0.4) - 2016-05-31
* Support ES2015 template strings (@bradbarrow)
2015-11-04 - coolo@suse.com
- updated to version 1.0.3
see installed CHANGELOG.md
[#]# [1.0.3](https://github.com/webhippie/gettext_i18n_rails_js/releases/tag/v1.0.3) - 2015-11-03
* Stop using bundler within the core lib (@domcleal)
2015-04-11 - coolo@suse.com
- updated to version 1.0.2
* Fixes exception when parsing empty js/coffee files
* Avoid methods defined in rake task exposing globally
* Added better configuration options
2015-02-25 - coolo@suse.com
- updated to version 1.0.1
2015-02-24 - tboerger@suse.com
- Updated to version 1.0.0
- Transfer from github.com/nubis/gettext_i18n_rails_js
- Added TravisCI, Rubocop and Coveralls
- Updated structure to my opinionated gem style
- Changed default handlebars function to __
- Added extended gettext_i18n_rails_js.yml
2015-02-19 - coolo@suse.com
- updated to version 0.0.9
2014-12-17 - tboerger@suse.com
- Initial packaging of 0.0.8

See Also

Package Description
ruby2.6-rubygem-gli-2.13.1-1.13.i586.rpm Build command-suite CLI apps that are awesome
ruby2.6-rubygem-gli-2.13.1-1.13.x86_64.rpm Build command-suite CLI apps that are awesome
ruby2.6-rubygem-gli-doc-2.13.1-1.13.i586.rpm RDoc documentation for gli
ruby2.6-rubygem-gli-doc-2.13.1-1.13.x86_64.rpm RDoc documentation for gli
ruby2.6-rubygem-gli-testsuite-2.13.1-1.13.i586.rpm Test suite for gli
ruby2.6-rubygem-gli-testsuite-2.13.1-1.13.x86_64.rpm Test suite for gli
ruby2.6-rubygem-globalid-0.4.2-1.2.i586.rpm Refer to any model with a URI: gid://app/class/id
ruby2.6-rubygem-globalid-0.4.2-1.2.x86_64.rpm Refer to any model with a URI: gid://app/class/id
ruby2.6-rubygem-globalid-doc-0.4.2-1.2.i586.rpm RDoc documentation for globalid
ruby2.6-rubygem-globalid-doc-0.4.2-1.2.x86_64.rpm RDoc documentation for globalid
ruby2.6-rubygem-gpgme-2.0.18-1.3.i586.rpm Ruby binding of GPGME
ruby2.6-rubygem-gpgme-2.0.18-1.3.x86_64.rpm Ruby binding of GPGME
ruby2.6-rubygem-gpgme-doc-2.0.18-1.3.i586.rpm RDoc documentation for gpgme
ruby2.6-rubygem-gpgme-doc-2.0.18-1.3.x86_64.rpm RDoc documentation for gpgme
ruby2.6-rubygem-gpgme-testsuite-2.0.18-1.3.i586.rpm Test suite for gpgme
Advertisement
Advertisement