ruby2.6-rubygem-deep_merge-testsuite-1.2.1-1.5.i586.rpm


Advertisement

Description

ruby2.6-rubygem-deep_merge-testsuite - Test suite for deep_merge

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename ruby2.6-rubygem-deep_merge-testsuite-1.2.1-1.5.i586.rpm
Package name ruby2.6-rubygem-deep_merge-testsuite
Package version 1.2.1
Package release 1.5
Package architecture i586
Package type rpm
Category Development/Languages/Ruby
Homepage https://github.com/danielsdeleo/deep_merge
License MIT
Maintainer -
Download size 12.47 KB
Installed size 38.72 KB
Test::Unit or RSpec files, useful for developers.

Alternatives

Package Version Architecture Repository
ruby2.6-rubygem-deep_merge-testsuite-1.2.1-1.5.x86_64.rpm 1.2.1 x86_64 openSUSE Oss
ruby2.6-rubygem-deep_merge-testsuite - - -

Requires

Name Value
ruby2.6-rubygem-deep_merge = 1.2.1

Provides

Name Value
ruby2.6-rubygem-deep_merge-testsuite = 1.2.1-1.5
ruby2.6-rubygem-deep_merge-testsuite(x86-32) = 1.2.1-1.5

Download

Type URL
Mirror widehat.opensuse.org
Binary Package ruby2.6-rubygem-deep_merge-testsuite-1.2.1-1.5.i586.rpm
Source Package rubygem-deep_merge-1.2.1-1.5.src.rpm

Install Howto

Install ruby2.6-rubygem-deep_merge-testsuite rpm package:

# zypper install ruby2.6-rubygem-deep_merge-testsuite

Files

Path
/usr/lib/ruby/gems/2.6.0/gems/deep_merge-1.2.1/test/test_deep_merge.rb

Changelog

2017-12-03 - coolo@suse.com
- updated to version 1.2.1
see installed CHANGELOG
2017-11-16 Jason Frey <fryguy9@gmail.com>
* Ship version 1.2.1
* Fixed release date in the gemspec.
2017-11-16 Jason Frey <fryguy9@gmail.com>
* Ship version 1.2.0
2017-04-25 Joe Rafaniello <jrafanie@redhat.com>
* Merge nil values or keep the original via an option
2016-08-02 - coolo@suse.com
- updated to version 1.1.1
see installed CHANGELOG
2016-08-01 Jason Frey <fryguy9@gmail.com>
* Ship version 1.1.1
* Fixed release date in the gemspec.
2016-08-01 Jason Frey <fryguy9@gmail.com>
* Ship version 1.1.0
* Add testing for newer Ruby 2.2, 2.3, head, and jruby-head.
2016-06-14 Michael Sievers <michael_sievers@web.de>
* Add extend_existing_arrays option
2016-06-07 Jason Frey <fryguy9@gmail.com>
* Add overwrite_arrays option
2016-04-08 Dan Deleo <dan@kallistec.com>
* Remove support for old Ruby 1.8 and 1.9
2014-11-26 - tampakrap@opensuse.org
- Version bump 1.0.1:
* Update knockout behavior to better handle nil (b7de40b5)
* Document how to use w/ Rails 3 via Bundler
- Remove gem2rpm.yml as LINCENSE is fine now on gemspec
2014-11-26 - tampakrap@opensuse.org
- Convert to the new ruby packaging schema
2013-11-14 - mrueckert@suse.de
- initial package

See Also

Package Description
ruby2.6-rubygem-delayed_job-4.1.5-1.3.i586.rpm Database-backed asynchronous priority queue system -- Extracted from
ruby2.6-rubygem-delayed_job-4.1.5-1.3.x86_64.rpm Database-backed asynchronous priority queue system -- Extracted from
ruby2.6-rubygem-delayed_job-doc-4.1.5-1.3.i586.rpm RDoc documentation for delayed_job
ruby2.6-rubygem-delayed_job-doc-4.1.5-1.3.x86_64.rpm RDoc documentation for delayed_job
ruby2.6-rubygem-delayed_job-testsuite-4.1.5-1.3.i586.rpm Test suite for delayed_job
ruby2.6-rubygem-delayed_job-testsuite-4.1.5-1.3.x86_64.rpm Test suite for delayed_job
ruby2.6-rubygem-delayed_job_active_record-4.1.3-1.3.i586.rpm ActiveRecord backend for DelayedJob
ruby2.6-rubygem-delayed_job_active_record-4.1.3-1.3.x86_64.rpm ActiveRecord backend for DelayedJob
ruby2.6-rubygem-delayed_job_active_record-doc-4.1.3-1.3.i586.rpm RDoc documentation for delayed_job_active_record
ruby2.6-rubygem-delayed_job_active_record-doc-4.1.3-1.3.x86_64.rpm RDoc documentation for delayed_job_active_record
ruby2.6-rubygem-descendants_tracker-0.0.4-1.13.i586.rpm Module that adds descendant tracking to a class
ruby2.6-rubygem-descendants_tracker-0.0.4-1.13.x86_64.rpm Module that adds descendant tracking to a class
ruby2.6-rubygem-descendants_tracker-doc-0.0.4-1.13.i586.rpm RDoc documentation for descendants_tracker
ruby2.6-rubygem-descendants_tracker-doc-0.0.4-1.13.x86_64.rpm RDoc documentation for descendants_tracker
ruby2.6-rubygem-descendants_tracker-testsuite-0.0.4-1.13.i586.rpm Test suite for descendants_tracker
Advertisement
Advertisement