ruby2.6-rubygem-bundler-audit-0.6.0-1.7.x86_64.rpm


Advertisement

Description

ruby2.6-rubygem-bundler-audit - Patch-level verification for Bundler

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename ruby2.6-rubygem-bundler-audit-0.6.0-1.7.x86_64.rpm
Package name ruby2.6-rubygem-bundler-audit
Package version 0.6.0
Package release 1.7
Package architecture x86_64
Package type rpm
Category Development/Languages/Ruby
Homepage https://github.com/rubysec/bundler-audit#readme
License GPL-3.0+
Maintainer -
Download size 270.44 KB
Installed size 431.96 KB
bundler-audit provides patch-level verification for Bundled apps.

Alternatives

Package Version Architecture Repository
ruby2.6-rubygem-bundler-audit-0.6.0-1.7.i586.rpm 0.6.0 i586 openSUSE Oss
ruby2.6-rubygem-bundler-audit - - -

Requires

Name Value
/bin/bash -
/usr/bin/ruby.ruby2.6 -
ruby(abi) = 2.6.0
rubygem(ruby:2.6.0:bundler:1) >= 1.2
rubygem(ruby:2.6.0:thor:0) >= 0.18
update-alternatives -

Provides

Name Value
ruby2.6-rubygem-bundler-audit = 0.6.0-1.7
ruby2.6-rubygem-bundler-audit(x86-64) = 0.6.0-1.7
rubygem(bundler-audit) = 0.6.0
rubygem(ruby:2.6.0:bundler-audit) = 0.6.0
rubygem(ruby:2.6.0:bundler-audit:0) = 0.6.0
rubygem(ruby:2.6.0:bundler-audit:0.6) = 0.6.0
rubygem(ruby:2.6.0:bundler-audit:0.6.0) = 0.6.0

Download

Type URL
Mirror widehat.opensuse.org
Binary Package ruby2.6-rubygem-bundler-audit-0.6.0-1.7.x86_64.rpm
Source Package rubygem-bundler-audit-0.6.0-1.7.src.rpm

Install Howto

Install ruby2.6-rubygem-bundler-audit rpm package:

# zypper install ruby2.6-rubygem-bundler-audit

Files

Path
/etc/alternatives/bundle-audit
/etc/alternatives/bundle-audit-0.6.0
/etc/alternatives/bundle-audit.ruby2.6
/etc/alternatives/bundler-audit
/etc/alternatives/bundler-audit-0.6.0
/etc/alternatives/bundler-audit.ruby2.6
/usr/bin/bundle-audit
/usr/bin/bundle-audit-0.6.0
/usr/bin/bundle-audit.ruby2.6
/usr/bin/bundle-audit.ruby2.6-0.6.0
/usr/bin/bundler-audit
/usr/bin/bundler-audit-0.6.0
/usr/bin/bundler-audit.ruby2.6
/usr/bin/bundler-audit.ruby2.6-0.6.0
/usr/lib64/ruby/gems/2.6.0/cache/bundler-audit-0.6.0.gem
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/.document
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/.gitignore
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/.gitmodules
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/.rspec
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/.travis.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/.yardopts
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/COPYING.txt
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/ChangeLog.md
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/Gemfile
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/README.md
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/Rakefile
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/bundler-audit.gemspec
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/gemspec.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/bin/bundle-audit
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/bin/bundler-audit
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db.ts
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/.gitignore
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/.rspec
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/.travis.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/CONTRIBUTING.md
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/CONTRIBUTORS.md
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/Gemfile
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/Gemfile.lock
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/LICENSE.txt
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/README.md
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/Rakefile
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/Arabic-Prawn/OSVDB-104365.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/RedCloth/CVE-2012-6684.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/VladTheEnterprising/CVE-2014-4995.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/VladTheEnterprising/CVE-2014-4996.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/actionmailer/OSVDB-98629.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/actionpack/CVE-2014-0130.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/actionpack/CVE-2014-7818.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/actionpack/CVE-2014-7829.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/actionpack/CVE-2015-7576.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/actionpack/CVE-2015-7581.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/actionpack/CVE-2016-0751.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/actionpack/CVE-2016-0752.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/actionpack/CVE-2016-2097.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/actionpack/CVE-2016-2098.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/actionpack/CVE-2016-6316.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/actionpack/OSVDB-100524.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/actionpack/OSVDB-100525.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/actionpack/OSVDB-100526.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/actionpack/OSVDB-100527.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/actionpack/OSVDB-100528.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/actionpack/OSVDB-103439.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/actionpack/OSVDB-103440.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/actionpack/OSVDB-74616.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/actionpack/OSVDB-77199.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/actionpack/OSVDB-79727.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/actionpack/OSVDB-84243.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/actionpack/OSVDB-84513.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/actionpack/OSVDB-84515.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/actionpack/OSVDB-89026.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/actionpack/OSVDB-91452.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/actionpack/OSVDB-91454.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/actionview/CVE-2016-0752.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/actionview/CVE-2016-2097.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/actionview/CVE-2016-6316.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/activemodel/CVE-2016-0753.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/activerecord/CVE-2014-3514.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/activerecord/CVE-2015-7577.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/activerecord/CVE-2016-6317.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/activerecord/OSVDB-103438.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/activerecord/OSVDB-108664.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/activerecord/OSVDB-108665.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/activerecord/OSVDB-82403.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/activerecord/OSVDB-82610.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/activerecord/OSVDB-88661.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/activerecord/OSVDB-89025.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/activerecord/OSVDB-90072.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/activerecord/OSVDB-90073.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/activerecord/OSVDB-91453.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/activerecord-jdbc-adapter/OSVDB-114854.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/activerecord-oracle_enhanced-adapter/OSVDB-95376.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/activeresource/OSVDB-95749.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/activesupport/CVE-2015-3226.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/activesupport/CVE-2015-3227.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/activesupport/OSVDB-79726.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/activesupport/OSVDB-84516.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/activesupport/OSVDB-89594.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/activesupport/OSVDB-91451.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/administrate/CVE-2016-3098.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/aescrypt/CVE-2013-7463.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/archive-tar-minitar/CVE-2016-10173.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/as/OSVDB-112683.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/authlogic/OSVDB-89064.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/auto_awesomplete/OSVDB-132800.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/auto_select2/OSVDB-132800.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/awesome_spawn/CVE-2014-0156.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/backup-agoddard/OSVDB-108578.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/backup_checksum/OSVDB-108569.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/backup_checksum/OSVDB-108570.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/bcrypt/OSVDB-62067.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/bcrypt-ruby/OSVDB-62067.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/bio-basespace-sdk/OSVDB-101031.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/brbackup/OSVDB-108899.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/brbackup/OSVDB-108900.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/brbackup/OSVDB-108901.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/bson/CVE-2015-4412.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/builder/OSVDB-95668.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/bundler/OSVDB-110004.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/bundler/OSVDB-115090.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/bundler/OSVDB-115091.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/bundler/OSVDB-115917.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/cap-strap/OSVDB-108574.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/cap-strap/OSVDB-108575.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/ciborg/OSVDB-108586.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/cocaine/OSVDB-98835.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/codders-dataset/OSVDB-108582.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/codders-dataset/OSVDB-108583.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/colorscore/CVE-2015-7541.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/command_wrap/OSVDB-91450.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/crack/OSVDB-90742.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/cremefraiche/OSVDB-93395.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/curb/OSVDB-114600.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/curl/OSVDB-91230.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/devise/CVE-2015-8314.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/devise/OSVDB-114435.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/devise/OSVDB-89642.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/devise-two-factor/CVE-2015-7225.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/doorkeeper/CVE-2014-8144.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/doorkeeper/CVE-2016-6582.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/doorkeeper/OSVDB-118830.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/dragonfly/OSVDB-110439.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/dragonfly/OSVDB-90647.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/dragonfly/OSVDB-96798.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/dragonfly/OSVDB-97854.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/echor/OSVDB-102129.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/echor/OSVDB-102130.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/ember-source/CVE-2013-4170.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/ember-source/CVE-2014-0013.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/ember-source/CVE-2014-0014.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/ember-source/CVE-2014-0046.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/ember-source/CVE-2015-1866.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/ember-source/CVE-2015-7565.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/enum_column3/OSVDB-94679.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/espeak-ruby/CVE-2016-10193.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/extlib/OSVDB-90740.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/fastreader/OSVDB-91232.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/fat_free_crm/OSVDB-101445.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/fat_free_crm/OSVDB-101446.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/fat_free_crm/OSVDB-101447.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/fat_free_crm/OSVDB-101448.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/fat_free_crm/OSVDB-101700.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/fat_free_crm/OSVDB-110420.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/fat_free_crm/OSVDB-118465.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/features/OSVDB-96975.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/festivaltts4r/CVE-2016-10194.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/fileutils/OSVDB-90715.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/fileutils/OSVDB-90716.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/fileutils/OSVDB-90717.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/fileutils/OSVDB-90718.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/flash_tool/OSVDB-90829.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/flavour_saver/OSVDB-110796.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/flukso4r/OSVDB-101577.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/fog-dragonfly/OSVDB-110439.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/fog-dragonfly/OSVDB-90647.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/fog-dragonfly/OSVDB-96798.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/fog-dragonfly/OSVDB-97854.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/ftpd/OSVDB-90784.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/git-fastclone/CVE-2015-8968.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/git-fastclone/CVE-2015-8969.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/gitlab-grit/OSVDB-99370.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/gnms/OSVDB-108594.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/gollum/CVE-2015-7314.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/gollum-grit_adapter/CVE-2014-9489.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/gtk2/OSVDB-40774.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/gyazo/OSVDB-108563.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/handlebars-source/OSVDB-131671.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/http/CVE-2015-1828.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/httparty/OSVDB-90741.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/i18n/OSVDB-100528.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/jquery-rails/CVE-2015-1840.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/jquery-ujs/CVE-2015-1840.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/jruby-openssl/CVE-2009-4123.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/jruby-sandbox/OSVDB-106279.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/json/OSVDB-101137.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/json/OSVDB-101157.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/json/OSVDB-90074.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/kafo/OSVDB-106826.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/kajam/OSVDB-108529.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/kajam/OSVDB-108530.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/karo/OSVDB-108573.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/karteek-docsplit/OSVDB-92117.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/kcapifony/OSVDB-108571.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/kcapifony/OSVDB-108572.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/kelredd-pruview/OSVDB-92228.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/kompanee-recipes/OSVDB-108593.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/lawn-login/OSVDB-108576.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/ldap_fluff/OSVDB-90579.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/ldoce/OSVDB-91870.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/lean-ruport/OSVDB-108581.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/lingq/OSVDB-108585.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/loofah/OSVDB-90945.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/lynx/OSVDB-108579.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/lynx/OSVDB-108580.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/mail/OSVDB-131677.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/mail/OSVDB-70667.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/mail/OSVDB-81631.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/mail/OSVDB-81632.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/mapbox-rails/OSVDB-129854.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/mapbox-rails/OSVDB-132871.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/md2pdf/OSVDB-92290.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/mini_magick/OSVDB-91231.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/minitar/CVE-2016-10173.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/moped/CVE-2015-4410.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/multi_xml/OSVDB-89148.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/mustache-js-rails/OSVDB-131671.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/net-ldap/OSVDB-106108.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/newrelic_rpm/OSVDB-90189.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/nokogiri/CVE-2015-1819.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/nokogiri/CVE-2015-5312.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/nokogiri/CVE-2015-7499.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/nokogiri/CVE-2015-8806.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/nokogiri/CVE-2016-4658.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/nokogiri/CVE-2017-5029.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/nokogiri/OSVDB-101179.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/nokogiri/OSVDB-101458.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/nokogiri/OSVDB-118481.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/nokogiri/OSVDB-90946.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/nori/OSVDB-90196.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/omniauth-facebook/OSVDB-99693.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/omniauth-facebook/OSVDB-99888.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/omniauth-oauth2/OSVDB-90264.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/open-uri-cached/OSVDB-121701.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/paperclip/CVE-2015-2963.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/paperclip/OSVDB-103151.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/paratrooper-newrelic/OSVDB-101839.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/paratrooper-pingdom/OSVDB-101847.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/passenger/CVE-2014-1831.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/passenger/CVE-2014-1832.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/passenger/CVE-2015-7519.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/passenger/CVE-2016-10345.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/passenger/OSVDB-90738.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/passenger/OSVDB-93752.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/passenger/OSVDB-94074.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/pdfkit/OSVDB-90867.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/point-cli/OSVDB-108577.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/quick_magick/OSVDB-106954.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/rack/CVE-2015-3225.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/rack/OSVDB-78121.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/rack/OSVDB-89317.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/rack/OSVDB-89320.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/rack/OSVDB-89327.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/rack/OSVDB-89938.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/rack/OSVDB-89939.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/rack-attack/OSVDB-132234.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/rack-cache/OSVDB-83077.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/rack-mini-profiler/CVE-2016-4442.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/rack-ssl/OSVDB-104734.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/rails-html-sanitizer/CVE-2015-7578.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/rails-html-sanitizer/CVE-2015-7579.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/rails-html-sanitizer/CVE-2015-7580.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/rbovirt/OSVDB-104080.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/rdoc/OSVDB-90004.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/redcarpet/CVE-2015-5147.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/redcarpet/OSVDB-120415.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/redis-namespace/OSVDB-96425.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/refile/OSVDB-120857.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/rest-client/CVE-2015-1820.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/rest-client/OSVDB-117461.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/rgpg/OSVDB-95948.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/ruby-saml/CVE-2016-5697.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/ruby-saml/OSVDB-117903.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/ruby-saml/OSVDB-124383.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/ruby-saml/OSVDB-124991.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/ruby_parser/OSVDB-90561.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/rubyzip/CVE-2017-5946.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/safemode/CVE-2016-3693.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/screen_capture/OSVDB-107783.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/sentry-raven/OSVDB-115654.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/sfpagent/OSVDB-105971.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/show_in_browser/OSVDB-93490.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/sidekiq/OSVDB-125675.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/sidekiq/OSVDB-125676.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/sidekiq/OSVDB-125678.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/sidekiq-pro/OSVDB-126329.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/sidekiq-pro/OSVDB-126330.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/sidekiq-pro/OSVDB-126331.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/sounder/OSVDB-96278.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/spina/CVE-2015-4619.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/spree/OSVDB-119205.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/spree/OSVDB-125699.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/spree/OSVDB-125701.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/spree/OSVDB-125712.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/spree/OSVDB-125713.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/spree/OSVDB-69098.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/spree/OSVDB-73751.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/spree/OSVDB-76011.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/spree/OSVDB-81505.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/spree/OSVDB-81506.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/spree/OSVDB-90865.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/spree/OSVDB-91216.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/spree/OSVDB-91217.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/spree/OSVDB-91218.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/spree/OSVDB-91219.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/spree_auth/OSVDB-90865.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/spree_auth_devise/OSVDB-90865.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/sprockets/CVE-2014-7819.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/sprout/OSVDB-100598.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/sup/CVE-2013-4478.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/sup/CVE-2013-4479.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/thumbshooter/OSVDB-91839.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/twitter-bootstrap-rails/OSVDB-109206.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/uglifier/OSVDB-126747.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/web-console/CVE-2015-3224.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/web-console/OSVDB-112346.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/webbynode/OSVDB-100920.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/wicked/OSVDB-98270.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/will_paginate/OSVDB-101138.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/gems/xaviershay-dm-rails/OSVDB-118579.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/lib/cf_scrape.py
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/lib/osvdb_scrape.rb
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/libraries/
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/libraries/rubygems/CVE-2013-4287.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/libraries/rubygems/CVE-2013-4363.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/libraries/rubygems/CVE-2015-3900.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/libraries/rubygems/CVE-2015-4020.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/libraries/rubygems/OSVDB-33561.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/libraries/rubygems/OSVDB-81444.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/libraries/rubygems/OSVDB-85809.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/jruby/CVE-2010-1330.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/jruby/CVE-2011-4838.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/jruby/CVE-2012-5370.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/jruby/OSVDB-94644.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/rbx/OSVDB-78119.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/rbx/OSVDB-87861.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/CVE-2007-5162.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/CVE-2007-5770.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/CVE-2008-1447.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/CVE-2008-1891.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/CVE-2008-2376.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/CVE-2008-3443.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/CVE-2008-3655.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/CVE-2008-3656.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/CVE-2008-3657.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/CVE-2008-3905.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/CVE-2009-0642.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/CVE-2009-5147.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/CVE-2011-0188.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/CVE-2011-2686.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/CVE-2011-2705.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/CVE-2011-3009.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/CVE-2012-4464.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/CVE-2012-4466.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/CVE-2012-4481.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/CVE-2015-1855.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/CVE-2015-7551.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/CVE-2015-9096.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/OSVDB-100113.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/OSVDB-105027.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/OSVDB-107478.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/OSVDB-108971.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/OSVDB-113747.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/OSVDB-114641.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/OSVDB-120541.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/OSVDB-46550.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/OSVDB-46551.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/OSVDB-46552.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/OSVDB-46553.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/OSVDB-46554.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/OSVDB-47753.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/OSVDB-55031.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/OSVDB-60880.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/OSVDB-61774.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/OSVDB-65556.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/OSVDB-66040.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/OSVDB-70957.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/OSVDB-70958.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/OSVDB-74829.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/OSVDB-78118.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/OSVDB-87280.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/OSVDB-87863.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/OSVDB-87917.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/OSVDB-90587.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/OSVDB-93414.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/rubies/ruby/OSVDB-94628.yml
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/scripts/post-advisories.sh
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/spec/advisory_example.rb
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/spec/gem_example.rb
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/spec/gems_spec.rb
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/spec/library_example.rb
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/spec/ruby_example.rb
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/data/ruby-advisory-db/spec/spec_helper.rb
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/lib/
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/lib/bundler/audit.rb
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/lib/bundler/audit/advisory.rb
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/lib/bundler/audit/cli.rb
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/lib/bundler/audit/database.rb
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/lib/bundler/audit/scanner.rb
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/lib/bundler/audit/task.rb
/usr/lib64/ruby/gems/2.6.0/gems/bundler-audit-0.6.0/lib/bundler/audit/version.rb
/usr/lib64/ruby/gems/2.6.0/specifications/bundler-audit-0.6.0.gemspec
/usr/share/doc/packages/ruby2.6-rubygem-bundler-audit/COPYING.txt
/usr/share/doc/packages/ruby2.6-rubygem-bundler-audit/ChangeLog.md
/usr/share/doc/packages/ruby2.6-rubygem-bundler-audit/README.md

Changelog

2017-08-03 - coolo@suse.com
- updated to version 0.6.0
see installed ChangeLog.md
2016-02-29 - coolo@suse.com
- updated to version 0.5.0
see installed ChangeLog.md
[#]## 0.5.0 / 2015-02-28
* Added {Bundler::Audit::Task}.
* Added {Bundler::Audit::Advisory#date}.
* Added {Bundler::Audit::Advisory#cve_id}.
* Added {Bundler::Audit::Advisory#osvdb_id}.
* Allow insecure gem sources (`http://` and `git://`), if they are hosted on a
private network.
[#]### CLI
* Added the `--update` option to `bundle-audit check`.
* `bundle-audit update` now returns a non-zero exit status on error.
* `bundle-audit update` only updates `~/.local/share/ruby-advisory-db`, if it is a git
repository.
2015-08-20 - astieger@suse.com
- update to 0.4.0:
* Require ruby >= 1.9.3 due to i18n gem deprecating < 1.9.3.
* Added {Bundler::Audit::Advisory#osvdb}.
* Resolve the IP addresses of gem sources and ignore intranet
gem sources.
* Use ISO8601 date format when querying the git timestamp of
ruby-advisory-db.
* Print the CVE or OSVDB id.
* No longer print "Unpatched versions found!" when an insecure
gem source is detected.
2015-06-29 - coolo@suse.com
- adapt to proper gem packaging
2015-05-19 - astieger@suse.com
- initial package

See Also

Package Description
ruby2.6-rubygem-bundler-audit-doc-0.6.0-1.7.i586.rpm RDoc documentation for bundler-audit
ruby2.6-rubygem-bundler-audit-doc-0.6.0-1.7.x86_64.rpm RDoc documentation for bundler-audit
ruby2.6-rubygem-bundler-audit-testsuite-0.6.0-1.7.i586.rpm Test suite for bundler-audit
ruby2.6-rubygem-bundler-audit-testsuite-0.6.0-1.7.x86_64.rpm Test suite for bundler-audit
ruby2.6-rubygem-bundler-doc-2.0.1-1.1.i586.rpm RDoc documentation for bundler
ruby2.6-rubygem-bundler-doc-2.0.1-1.1.x86_64.rpm RDoc documentation for bundler
ruby2.6-rubygem-bunny-2.11.0-1.3.i586.rpm Popular easy to use Ruby client for RabbitMQ
ruby2.6-rubygem-bunny-2.11.0-1.3.x86_64.rpm Popular easy to use Ruby client for RabbitMQ
ruby2.6-rubygem-bunny-doc-2.11.0-1.3.i586.rpm RDoc documentation for bunny
ruby2.6-rubygem-bunny-doc-2.11.0-1.3.x86_64.rpm RDoc documentation for bunny
ruby2.6-rubygem-bunny-testsuite-2.11.0-1.3.i586.rpm Test suite for bunny
ruby2.6-rubygem-bunny-testsuite-2.11.0-1.3.x86_64.rpm Test suite for bunny
ruby2.6-rubygem-byebug-11.0.1-1.1.i586.rpm Ruby fast debugger - base + CLI
ruby2.6-rubygem-byebug-11.0.1-1.1.x86_64.rpm Ruby fast debugger - base + CLI
ruby2.6-rubygem-byebug-doc-11.0.1-1.1.i586.rpm RDoc documentation for byebug
Advertisement
Advertisement