ruby-bundled-gems-rpmhelper-0.0.2-1.1.noarch.rpm


Advertisement

Description

ruby-bundled-gems-rpmhelper - A little helper to add provides for intree gems during a ruby build

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename ruby-bundled-gems-rpmhelper-0.0.2-1.1.noarch.rpm
Package name ruby-bundled-gems-rpmhelper
Package version 0.0.2
Package release 1.1
Package architecture noarch
Package type rpm
Category Development/Languages/Ruby
Homepage https://github.com/openSUSE/ruby-packaging/
License MIT
Maintainer -
Download size 8.42 KB
Installed size 1.80 KB
Just a little helper to add provides for intree gems during a ruby build

Alternatives

Package Version Architecture Repository
ruby-bundled-gems-rpmhelper - - -

Requires

Name Value
/usr/bin/perl -

Provides

Name Value
ruby-bundled-gems-rpmhelper = 0.0.2-1.1

Download

Type URL
Mirror widehat.opensuse.org
Binary Package ruby-bundled-gems-rpmhelper-0.0.2-1.1.noarch.rpm
Source Package ruby-bundled-gems-rpmhelper-0.0.2-1.1.src.rpm

Install Howto

Install ruby-bundled-gems-rpmhelper rpm package:

# zypper install ruby-bundled-gems-rpmhelper

Files

Path
/usr/lib/rpm/ruby_bundled_gems.pl
/usr/lib/rpm/fileattrs/ruby_bundled_gems.attr

Changelog

2019-02-08 - Marcus Rueckert <mrueckert@suse.de>
- handle all gemspecs found under specification
2019-02-08 - Marcus Rueckert <mrueckert@suse.de>
- do not anchor on string start
- properly name the items in the attr file
2019-02-08 - Marcus Rueckert <mrueckert@suse.de>
- initial package

See Also

Package Description
ruby-common-2.6-1.1.noarch.rpm Collection of scripts and macros for ruby packaging
ruby-common-rails-2.6-1.1.noarch.rpm Rails packaging support
ruby-devel-2.6-1.1.i586.rpm Development files to link against Ruby
ruby-devel-2.6-1.1.x86_64.rpm Development files to link against Ruby
ruby-geos-3.7.1-1.1.i586.rpm Ruby bindings for Geometry Engine
ruby-geos-3.7.1-1.1.x86_64.rpm Ruby bindings for Geometry Engine
ruby-libprelude-5.0.0-1.1.i586.rpm Ruby bindings for libprelude
ruby-libprelude-5.0.0-1.1.x86_64.rpm Ruby bindings for libprelude
ruby-marisa-0.2.4-7.5.i586.rpm Ruby bindings for marisa
ruby-marisa-0.2.4-7.5.x86_64.rpm Ruby bindings for marisa
ruby-obexftp-0.24-4.27.i586.rpm ObexFTP Implements the Object Exchange (OBEX) - Ruby bindings
ruby-obexftp-0.24-4.27.x86_64.rpm ObexFTP Implements the Object Exchange (OBEX) - Ruby bindings
ruby-rrdtool-1.7.1-1.1.i586.rpm Ruby bindings for RRDtool
ruby-rrdtool-1.7.1-1.1.x86_64.rpm Ruby bindings for RRDtool
ruby-selinux-2.9-2.1.i586.rpm Ruby bindings for the SELinux runtime library
Advertisement
Advertisement