roccat-konepure-5.7.0-1.4.i586.rpm


Advertisement

Description

roccat-konepure - Roccat KonePure userland tools

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename roccat-konepure-5.7.0-1.4.i586.rpm
Package name roccat-konepure
Package version 5.7.0
Package release 1.4
Package architecture i586
Package type rpm
Category Hardware/Other
Homepage http://roccat.sourceforge.net
License GPL-2.0+ AND CC-BY-3.0
Maintainer -
Download size 106.53 KB
Installed size 917.03 KB
Konepure consists of a shared library, a console application and a GUI application.
It helps users of the koneplus kernel driver to manipulate the profiles and settings
of a Roccat KonePure mouse.

Alternatives

Package Version Architecture Repository
roccat-konepure-5.7.0-31.39.x86_64.rpm 5.7.0 x86_64 Hardware
roccat-konepure-5.7.0-31.39.i586.rpm 5.7.0 i586 Hardware
roccat-konepure-5.7.0-1.4.x86_64.rpm 5.7.0 x86_64 openSUSE Oss
roccat-konepure - - -

Requires

Name Value
libc.so.6(GLIBC_2.4) -
libdbus-1.so.3 -
libdbus-1.so.3(LIBDBUS_1_3) -
libdbus-glib-1.so.2 -
libgaminggear.so.0 -
libgaminggearwidget.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libgtk-x11-2.0.so.0 -
libroccat.so.5 -
libroccatkoneplus.so.5 -
libroccatkonepluswidget.so.5 -
libroccatkonextd.so.5 -
libroccatkonextdwidget.so.5 -
libroccatwidget.so.5 -
roccat-konextd = 5.7.0
roccat-tools = 5.7.0

Provides

Name Value
application() -
application(roccatkonepureconfig.desktop) -
application(roccatkonepuremilitaryconfig.desktop) -
application(roccatkonepureopticalconfig.desktop) -
libkonepureeventhandler.so -
libkonepuregfxplugin.so -
libkonepuremilitaryeventhandler.so -
libkonepuremilitarygfxplugin.so -
libkonepureopticaleventhandler.so -
libkonepureopticalgfxplugin.so -
libroccatkonepure.so.5 -
libroccatkonepuremilitary.so.5 -
libroccatkonepuremilitarywidget.so.5 -
libroccatkonepureoptical.so.5 -
libroccatkonepurewidget.so.5 -
roccat-konepure = 5.7.0-1.4
roccat-konepure(x86-32) = 5.7.0-1.4

Download

Type URL
Mirror widehat.opensuse.org
Binary Package roccat-konepure-5.7.0-1.4.i586.rpm
Source Package roccat-tools-5.7.0-1.4.src.rpm

Install Howto

Install roccat-konepure rpm package:

# zypper install roccat-konepure

Files

Path
/usr/bin/roccatkonepureconfig
/usr/bin/roccatkonepurecontrol
/usr/bin/roccatkonepuremilitaryconfig
/usr/bin/roccatkonepuremilitarycontrol
/usr/bin/roccatkonepureopticalconfig
/usr/bin/roccatkonepureopticalcontrol
/usr/lib/libroccatkonepure.so.5
/usr/lib/libroccatkonepure.so.5.7.0
/usr/lib/libroccatkonepuremilitary.so.5
/usr/lib/libroccatkonepuremilitary.so.5.7.0
/usr/lib/libroccatkonepuremilitarywidget.so.5
/usr/lib/libroccatkonepuremilitarywidget.so.5.7.0
/usr/lib/libroccatkonepureoptical.so.5
/usr/lib/libroccatkonepureoptical.so.5.7.0
/usr/lib/libroccatkonepurewidget.so.5
/usr/lib/libroccatkonepurewidget.so.5.7.0
/usr/lib/gaminggear_plugins/libkonepuregfxplugin.so
/usr/lib/gaminggear_plugins/libkonepuremilitarygfxplugin.so
/usr/lib/gaminggear_plugins/libkonepureopticalgfxplugin.so
/usr/lib/roccat/libkonepureeventhandler.so
/usr/lib/roccat/libkonepuremilitaryeventhandler.so
/usr/lib/roccat/libkonepureopticaleventhandler.so
/usr/lib/udev/rules.d/90-roccat-konepure.rules
/usr/lib/udev/rules.d/90-roccat-konepuremilitary.rules
/usr/lib/udev/rules.d/90-roccat-konepureoptical.rules
/usr/share/applications/roccatkonepureconfig.desktop
/usr/share/applications/roccatkonepuremilitaryconfig.desktop
/usr/share/applications/roccatkonepureopticalconfig.desktop
/usr/share/man/de/man1/roccatkonepurecontrol.1.gz
/usr/share/man/de/man1/roccatkonepuremilitarycontrol.1.gz
/usr/share/man/de/man1/roccatkonepureopticalcontrol.1.gz
/usr/share/man/en/man1/roccatkonepurecontrol.1.gz
/usr/share/man/en/man1/roccatkonepuremilitarycontrol.1.gz
/usr/share/man/en/man1/roccatkonepureopticalcontrol.1.gz

Changelog

2017-08-21 - tchvatal@suse.com
- Version bump to 5.7.0
* Various firmware updates
- Raise dependency on gaminggear version
- Use lua5.3 rather than lua5.2 on new openSUSE releases
2017-08-20 - zaitor@opensuse.org
- Drop obsolete and unused pkgconfig(unique-1.0) BuildRequires:
According to .changes this was supposed to be dropped in version
0.17.0 already.
2017-03-31 - jengelh@inai.de
- Stop installation when user creation fails
2017-03-15 - mrueckert@suse.de
- update to 5.6.0
* Added: Support for Skeltr
* Improved: Nyth calibration assistant gives hints on errors
* Fixed: Missing Sova key settings
* Fixed: Suora desktop link started RyosTKL config
- fix line endings in skeltr desktop file
2016-10-30 - jengelh@inai.de
- Update to new upstream release 5.5.0
* Added: Support for Sova Membrane and Mechanical
2016-09-18 - mailaender@opensuse.org
- Update to version 5.4.0
- Add roccat-suora sub-package.
2016-08-01 - mailaender@opensuse.org
- add missing post macros for roccat-kiro
2016-07-31 - jengelh@inai.de
- Remove header-less (and therefore practically useless)
devel subpackages
2016-07-31 - jengelh@inai.de
- Do not suppress errors from useradd/groupadd. Guard the addition
by prior calls to getent. Ensure shadow utilities are present.
2016-07-30 - rpm@fthiessen.de
- Update to 5.2.0

See Also

Package Description
roccat-konextd-5.7.0-1.4.i586.rpm Roccat KoneXTD userland tools
roccat-konextd-5.7.0-1.4.x86_64.rpm Roccat KoneXTD userland tools
roccat-kova2016-5.7.0-1.4.i586.rpm Roccat Kova 2016 userland tools
roccat-kova2016-5.7.0-1.4.x86_64.rpm Roccat Kova 2016 userland tools
roccat-kovaplus-5.7.0-1.4.i586.rpm Roccat Kova[+] userland tools
roccat-kovaplus-5.7.0-1.4.x86_64.rpm Roccat Kova[+] userland tools
roccat-lua-5.7.0-1.4.i586.rpm Roccat Lua userland tools
roccat-lua-5.7.0-1.4.x86_64.rpm Roccat Lua userland tools
roccat-nyth-5.7.0-1.4.i586.rpm Roccat Nyth userland tools
roccat-nyth-5.7.0-1.4.x86_64.rpm Roccat Nyth userland tools
roccat-pyra-5.7.0-1.4.i586.rpm Roccat Pyra userland tools
roccat-pyra-5.7.0-1.4.x86_64.rpm Roccat Pyra userland tools
roccat-ryos-5.7.0-1.4.i586.rpm Roccat Ryos userland tools
roccat-ryos-5.7.0-1.4.x86_64.rpm Roccat Ryos userland tools
roccat-savu-5.7.0-1.4.i586.rpm Roccat Savu userland tools
Advertisement
Advertisement