rmail-8.15.2-15.3.i586.rpm


Advertisement

Description

rmail - Rmail of the BSD Sendmail

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename rmail-8.15.2-15.3.i586.rpm
Package name rmail
Package version 8.15.2
Package release 15.3
Package architecture i586
Package type rpm
Category Productivity/Networking/Email/Servers
Homepage http://www.sendmail.org/
License Sendmail
Maintainer -
Download size 50.88 KB
Installed size 79.93 KB
Rmail interprets incoming mail received via uucp and passing the
processed mail on to the MTA (e.g. sendmail).

Alternatives

Package Version Architecture Repository
rmail-8.15.2-15.3.x86_64.rpm 8.15.2 x86_64 openSUSE Oss
rmail - - -

Requires

Name Value
libc.so.6(GLIBC_2.15) -
libldap_r-2.4.so.2 -

Provides

Name Value
rmail = 8.15.2-15.3
rmail(x86-32) = 8.15.2-15.3

Download

Type URL
Mirror widehat.opensuse.org
Binary Package rmail-8.15.2-15.3.i586.rpm
Source Package sendmail-8.15.2-15.3.src.rpm

Install Howto

Install rmail rpm package:

# zypper install rmail

Files

Path
/usr/bin/rmail
/usr/share/man/man8/rmail.8.gz

Changelog

2019-01-04 - Dr. Werner Fink <werner@suse.de>
-  Remove alias to mail-transfer-agent.target (boo#1116675)
2018-07-27 - jengelh@inai.de
- Replace exec rm by delete/print.
2018-07-16 - werner@suse.de
- Remove left over from last patch
- Group daemon is required
2017-12-05 - bwiedemann@suse.com
- Add sendmail-8.15.2-reproducible.patch to make package build reproducible
2017-11-29 - werner@suse.de
- Add _FFR_TLS_EC m4 macro definition for site configuration as
well (boo#1070065)
2017-11-23 - rbrown@suse.com
- Replace references to /var/adm/fillup-templates with new
%_fillupdir macro (boo#1069468)
2017-11-09 - werner@suse.de
- Apply former patches only if openssl 1.1.0+ are installed
2017-11-08 - vcizek@suse.com
- support build with openssl 1.1 (bsc#1067222)
* add patches from Fedora:
sendmail-8.15.2-openssl-1.1.0-fix.patch
sendmail-8.15.2-openssl-1.1.0-ecdhe-fix.patch (rh#1473971)
2017-08-17 - kukuk@suse.de
- Add libnsl-devel build requires for glibc obsoleting libnsl
2017-07-19 - werner@suse.de
-  Change requirements for libmilter and sendmail-devel as
the library is also used by other MTA like postfix (boo#1049188)

See Also

Package Description
rmedigicontrol-0.3.5a-17.1.i586.rpm GUI control tool for RME Digi32 and RME Digi96 soundcards
rmedigicontrol-0.3.5a-17.1.x86_64.rpm GUI control tool for RME Digi32 and RME Digi96 soundcards
rmt-server-1.2.2-1.1.x86_64.rpm Repository mirroring tool and registration proxy for SCC
rmt-server-pubcloud-1.2.2-1.1.x86_64.rpm RMT pubcloud extensions
rnd_jue-3.3.0.0-3.2.i586.rpm Colorful Boulderdash'n'Emerald Mine'n'Sokoban'n'Stuff jue
rnd_jue-3.3.0.0-3.2.x86_64.rpm Colorful Boulderdash'n'Emerald Mine'n'Sokoban'n'Stuff jue
rnd_jue-data-20141004-2.2.noarch.rpm Data files for R'n'D jue
rng-tools-5-7.12.i586.rpm Support daemon for hardware random device
rng-tools-5-7.12.x86_64.rpm Support daemon for hardware random device
robinhood-3.1-4.2.i586.rpm Policy engine and reporting tool for large filesystems
robinhood-3.1-4.2.x86_64.rpm Policy engine and reporting tool for large filesystems
robinhood-tests-3.1-4.2.i586.rpm Internal tests for robinhood
robinhood-tests-3.1-4.2.x86_64.rpm Internal tests for robinhood
robinhood-tools-3.1-4.2.i586.rpm Tools for accessing the statistics
robinhood-tools-3.1-4.2.x86_64.rpm Tools for accessing the statistics
Advertisement
Advertisement