qmmp-plugin-pack-goom-1.3.0-1.2.i586.rpm


Advertisement

Description

qmmp-plugin-pack-goom - Goom visualisation Qmmp plugin

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename qmmp-plugin-pack-goom-1.3.0-1.2.i586.rpm
Package name qmmp-plugin-pack-goom
Package version 1.3.0
Package release 1.2
Package architecture i586
Package type rpm
Category Productivity/Multimedia/Sound/Players
Homepage http://qmmp.ylsoftware.com/plugins.php
License GPL-2.0-or-later
Maintainer -
Download size 104.52 KB
Installed size 262.40 KB
Qmmp plugin which provides goom visualisation.

Alternatives

Package Version Architecture Repository
qmmp-plugin-pack-goom-1.3.0-19.2.i586.rpm 1.3.0 i586 Multimedia Apps
qmmp-plugin-pack-goom-1.3.0-1.2.x86_64.rpm 1.3.0 x86_64 openSUSE Oss
qmmp-plugin-pack-goom-1.2.3-10.6.x86_64.rpm 1.2.3 x86_64 Multimedia Apps
qmmp-plugin-pack-goom - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.12) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libm.so.6(GLIBC_2.29) -
libqmmp.so.1 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
qmmp-plugin-pack = 1.3.0-1.2

Provides

Name Value
libgoom.so -
qmmp-plugin-pack-goom = 1.3.0-1.2
qmmp-plugin-pack-goom(x86-32) = 1.3.0-1.2

Download

Type URL
Mirror widehat.opensuse.org
Binary Package qmmp-plugin-pack-goom-1.3.0-1.2.i586.rpm
Source Package qmmp-plugin-pack-1.3.0-1.2.src.rpm

Install Howto

Install qmmp-plugin-pack-goom rpm package:

# zypper install qmmp-plugin-pack-goom

Files

Path
/usr/lib/qmmp-1.3/Visual/libgoom.so

Changelog

2019-02-12 - sor.alexei@meowr.ru
- Update to version 1.3.0:
* Port to Qmmp 1.3 API.
* Improve ffvideo plugin.
* Remove history and mpg123 plugins.
* Update translations.
- Remove qmmp-libswresample.patch.
2018-11-12 - olaf@aepfle.de
- Fix version for taglib and mpg123
- Add ffvideo pkg and fix build with qmmp-libswresample.patch
- All modules depend on main package to avoid stale pkgs in the future.
2018-11-11 - olaf@aepfle.de
- ExclusiveArch x86 because ARM lacks projectM-Qt5
2018-09-22 - sor.alexei@meowr.ru
- Update to version 1.2.3:
* Fix gcc 8.1 support.
2018-07-21 - sor.alexei@meowr.ru
- Update to version 1.2.2:
* Fix the Goom plugin:
+ fix a segmentation fault;
+ fix an issue with gcc optimisations (the -O2 flag).
2018-04-19 - sor.alexei@meowr.ru
- Update to version 1.2.1:
* Add ffmpeg 4.0 support to the ffvideo plugin.
* Fix issues with some corrupted files in the mpg123 plugin.
* Updated translations.
2018-03-02 - jengelh@inai.de
- Fix RPM groups and descriptions.
2017-11-26 - sor.alexei@meowr.ru
- Update to version 1.2.0:
* Port to the Qmmp 1.2 API.
* Add history, ffvideo plugins.
* Add Goom visualisation.
* Fix memory leaks.
* Add a Finnish translation.
* Updated Brazilian Portuguese, Czech, Chinese Simplified,
French, Galician, German, Greek, Polish, Portuguese, Russian,
Spanish, Japanese, Ukrainian translations.
- Drop qmmp-plugin-pack-taglib-1.9.patch.
2017-10-22 - sor.alexei@meowr.ru
- Update to version 1.1.5:
* Add album artist tag support in the ffap plugin.
* Fix cmake 3.10 support.
* Fix rusxmms support in the mpg123 plugin.
* Update Greek, Spanish translation.
2017-08-04 - sor.alexei@meowr.ru
- Update to version 1.1.4:
* Fix a possible segmentation fault in the mpg123 plugin.
* Fix MP3 in WAV container detection in the mpg123 plugin.
* Fix Russian translation.
* Update Galician translation.

See Also

Package Description
qmmp-plugin-pack-samplerate-1.3.0-1.2.i586.rpm Qmmp plugin which uses libsamplerate for decoding
qmmp-plugin-pack-samplerate-1.3.0-1.2.x86_64.rpm Qmmp plugin which uses libsamplerate for decoding
qmmp-plugin-pack-xmp-1.3.0-1.2.i586.rpm Qmmp plugin which uses the libxmp module library
qmmp-plugin-pack-xmp-1.3.0-1.2.x86_64.rpm Qmmp plugin which uses the libxmp module library
qnapi-0.2.3-5.3.i586.rpm A NapiProjekt client
qnapi-0.2.3-5.3.x86_64.rpm A NapiProjekt client
qoauth-qt5-devel-2.0.0-3.2.i586.rpm Development files for QOAuth
qoauth-qt5-devel-2.0.0-3.2.x86_64.rpm Development files for QOAuth
qore-0.8.13-2.4.i586.rpm Multithreaded Programming Language
qore-0.8.13-2.4.x86_64.rpm Multithreaded Programming Language
qore-devel-0.8.13-2.4.i586.rpm The header files needed to compile programs using the qore library
qore-devel-0.8.13-2.4.x86_64.rpm The header files needed to compile programs using the qore library
qore-devel-doc-0.8.13-2.4.i586.rpm C++ API documentation for the qore library
qore-devel-doc-0.8.13-2.4.x86_64.rpm C++ API documentation for the qore library
qore-doc-0.8.13-2.4.i586.rpm API documentation, programming language reference, and Qore example programs
Advertisement
Advertisement