python3-wtf-peewee-3.0.0-2.2.noarch.rpm


Advertisement

Description

python3-wtf-peewee - WTForms integration for peewee models

Property Value
Distribution openSUSE Tumbleweed
Repository openSUSE Oss all
Package filename python3-wtf-peewee-3.0.0-2.2.noarch.rpm
Package name python3-wtf-peewee
Package version 3.0.0
Package release 2.2
Package architecture noarch
Package type rpm
Category Development/Languages/Python
Homepage https://github.com/coleifer/wtf-peewee/
License MIT
Maintainer -
Download size 32.71 KB
Installed size 112.63 KB
wtf-peewee provides a bridge between peewee models and wtforms, mapping
model fields to form fields.

Alternatives

Package Version Architecture Repository
python3-wtf-peewee - - -

Requires

Name Value
python(abi) = 3.7
python3-WTForms -
python3-peewee >= 3.0.0

Provides

Name Value
python3-wtf-peewee = 3.0.0-2.2

Download

Type URL
Mirror widehat.opensuse.org
Binary Package python3-wtf-peewee-3.0.0-2.2.noarch.rpm
Source Package python-wtf-peewee-3.0.0-2.2.src.rpm

Install Howto

Install python3-wtf-peewee rpm package:

# zypper install python3-wtf-peewee

Files

Path
/usr/lib/python3.7/site-packages/wtf_peewee-3.0.0-py3.7.egg-info/PKG-INFO
/usr/lib/python3.7/site-packages/wtf_peewee-3.0.0-py3.7.egg-info/SOURCES.txt
/usr/lib/python3.7/site-packages/wtf_peewee-3.0.0-py3.7.egg-info/dependency_links.txt
/usr/lib/python3.7/site-packages/wtf_peewee-3.0.0-py3.7.egg-info/not-zip-safe
/usr/lib/python3.7/site-packages/wtf_peewee-3.0.0-py3.7.egg-info/requires.txt
/usr/lib/python3.7/site-packages/wtf_peewee-3.0.0-py3.7.egg-info/top_level.txt
/usr/lib/python3.7/site-packages/wtfpeewee/__init__.py
/usr/lib/python3.7/site-packages/wtfpeewee/_compat.py
/usr/lib/python3.7/site-packages/wtfpeewee/fields.py
/usr/lib/python3.7/site-packages/wtfpeewee/orm.py
/usr/lib/python3.7/site-packages/wtfpeewee/tests.py
/usr/lib/python3.7/site-packages/wtfpeewee/__pycache__/__init__.cpython-37.opt-1.pyc
/usr/lib/python3.7/site-packages/wtfpeewee/__pycache__/__init__.cpython-37.pyc
/usr/lib/python3.7/site-packages/wtfpeewee/__pycache__/_compat.cpython-37.opt-1.pyc
/usr/lib/python3.7/site-packages/wtfpeewee/__pycache__/_compat.cpython-37.pyc
/usr/lib/python3.7/site-packages/wtfpeewee/__pycache__/fields.cpython-37.opt-1.pyc
/usr/lib/python3.7/site-packages/wtfpeewee/__pycache__/fields.cpython-37.pyc
/usr/lib/python3.7/site-packages/wtfpeewee/__pycache__/orm.cpython-37.opt-1.pyc
/usr/lib/python3.7/site-packages/wtfpeewee/__pycache__/orm.cpython-37.pyc
/usr/lib/python3.7/site-packages/wtfpeewee/__pycache__/tests.cpython-37.opt-1.pyc
/usr/lib/python3.7/site-packages/wtfpeewee/__pycache__/tests.cpython-37.pyc
/usr/share/doc/packages/python3-wtf-peewee/README.md
/usr/share/licenses/python3-wtf-peewee/LICENSE

Changelog

2018-10-25 - alarrosa@suse.com
- BuildRequire python2 in SLE12/Leap 42.x so tests pass correctly
- Remove test bcond and always enable tests inconditionally
- Be more explicit in the filelist
2018-09-21 - Antonio Larrosa <alarrosa@suse.com> - 3.0.0
- Initial release of python-wtf-peewee 3.0.0

See Also

Package Description
python3-wurlitzer-1.0.2-1.2.noarch.rpm Python package to capture C-level output in context managers
python3-wxPython-4.0.4-1.2.i586.rpm The "Phoenix" variant of the wxWidgets Python bindings
python3-wxPython-4.0.4-1.2.x86_64.rpm The "Phoenix" variant of the wxWidgets Python bindings
python3-wxPython-lang-4.0.4-1.2.i586.rpm Languages for package python3-wxPython
python3-wxPython-lang-4.0.4-1.2.x86_64.rpm Languages for package python3-wxPython
python3-xapian-1.4.9-1.3.i586.rpm Files needed for developing Python scripts which use Xapian
python3-xapian-1.4.9-1.3.x86_64.rpm Files needed for developing Python scripts which use Xapian
python3-xapp-1.2.0-1.2.noarch.rpm Python XApp library
python3-xarray-0.12.0-1.1.noarch.rpm N-D labeled arrays and datasets in Python
python3-xattr-0.9.6-2.1.i586.rpm Python wrapper for extended filesystem attributes
python3-xattr-0.9.6-2.1.x86_64.rpm Python wrapper for extended filesystem attributes
python3-xcb-proto-devel-7.6_1.13-1.3.i586.rpm Python libraries mandatory for XML-XCB Development
python3-xcb-proto-devel-7.6_1.13-1.3.x86_64.rpm Python libraries mandatory for XML-XCB Development
python3-xcffib-0.7.0-1.2.noarch.rpm A drop in replacement for xpyb, an XCB python binding
python3-xhtml2pdf-0.2.3-1.1.noarch.rpm PDF Generator Using HTML and CSS
Advertisement
Advertisement